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In this book

This book documents the Agilent 89600-Series installation and service procedures. It
provides the following:

software installation instructions

hardware installation instructions

PCI card and PCMCIA cardbus installation instructions
hardware configuration information

licensing information

diagnostics, troubleshooting, and replaceable parts information for VX1 hardware

This book does not contain operating information. All operating information is contained
in the 89600 online help.

Other documentation

In addition to the Installation Guide (this book), the following documentation also comes
with your software:

89600 Online Help is available after you install the software on your computer. The
help includes reference information, tutorials on making several kinds of
measurements, and a video overview of the analyzer. Separate online help is available
for the 89600 WLAN Test and 89604 Distortion Suite applications.

An online version of this Installation Guide (install.pdf) is available at C:\Program
Files\Agilent\89600 V SA\Help after you install the software on your computer.

If the analyzer includes VXI measurement hardware, the printed VX1 mainframe User
and Service Manual is shipped with your analyzer. (You can put the mainframe manual
in the 89600-series binder.)

The complete documentation (PDF files) for the Agilent I/O librariesislocated in
C:\Program Files\Agilent\IO Libraries Suite\Manuals (if you install the /O libraries).

Agilent E1438 and Agilent E1439 operating information is documented in PDF files
located in C:Program Files\Visa\Winnt\agel438\help and C:\Program
Files\Visa\Winnt\agel1439\help (only for VXI measurement hardware).

Technical Specifications are available from the 89600 online help or the 89600 web
page: http://www.agilent.com/find/89600.

Independent operation of the Agilent 89605, 89606, E2730, and E2731 modulesis not
supported at thistime.

To read the PDF files, you must have Acrobat® Reader installed on your computer. You
can install this application from the 89600 Installation CD.

We have alowed room in this binder so that you can put the VXI mainframe
documentation in this binder. Thisway all the documentation you may need for
troubleshooting or replacing parts will be in one location.
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Important

Safety summary

Note that this manual contains only the safety information pertaining to installing
VX1 modulesin the VXI mainframe and for installing the IEEE 1394 PCI interface
card in your computer. For information on operating your VXI hardware and your
computer safely, pleaserefer totheuser or service manuals for your VXI mainframe
and computer.

The following general safety precautions must be observed during all phases of operation
of thisinstrument. Failure to comply with these precautions or with specific warnings
elsewherein this manual violates safety standards of design, manufacture, and intended use
of the instrument. Agilent Technologies Inc. assumes no liability for the customer's failure
to comply with these requirements.

GENERAL

This product is a Safety Class 1 instrument (provided with a protective earth terminal). The
protective features of this product may beimpaired if it isused in amanner not specified in
the operation instructions.

BEFORE APPLYING POWER

Verify that the product is set to match the available line voltage, the correct fuseisinstalled,
and all safety precautions are taken. Note the instrument's external markings described
under Safety Symbols.

GROUND THE PRODUCT

To minimize shock hazard, the instrument chassis and cover must be connected to an
electrical protective earth ground. Theinstrument must be connected to the ac power mains
through a grounded power cable, with the ground wire firmly connected to an electrical
ground (safety ground) at the power outlet. Any interruption of the protective (grounding)
conductor or disconnection of the protective earth terminal will cause a potentia shock
hazard that could result in personal injury.

FUSES

Only fuses with the required rated current, voltage, and specified type (normal blow, time
delay, etc.) should be used. Do not use repaired fuses or short-circuited fuse holders. To do
so could cause a shock or fire hazard.

DO NOT OPERATE IN AN EXPLOSIVE ATMOSPHERE

Do not operate the instrument in the presence of flammable gases or fumes.

DO NOT REMOVE THE PRODUCT COVER

Operating personnel must not remove instrument covers. Component replacement and
internal adjustments must be made only by qualified service personnel.

Instruments that appear damaged or defective should be made inoperative and secured
against unintended operation until they can be repaired by qualified service personnel.




WARNING

Caution

The WARNING sign denotes a hazard. It calls attention to a procedure, practice, or
thelike, which, if not correctly performed or adhered to, could result in personal
injury. Do not proceed beyond a WARNING sign until theindicated conditionsare
fully understood and met.

The CAUTION sign denotes a hazard. It calls attention to an operating procedure, or the
like, which, if not correctly performed or adhered to, could result in damage to or
destruction of part or al of the product. Do not proceed beyond a CAUTION sign until the
indicated conditions are fully understood and met.

Safety Symbols

Caution, refer to accompanying /\/ Alternating current
A documents

Direct current

Earth (ground) terminal

|||—

Frame or chassisterminal A Warning, risk of electric shock

Terminal is at earth potential.

Used for measurement and
control circuits designed to be
operated with one terminal at
earth potential.

= =
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Installation Overview
89600 Series Software

89600 Series Software

The 89600 Series Software CD-ROM includes software for the following applications:
e 89600 Vector Signal Analyzers (89601 VSA software)

e 89604 Distortion Suite

e 89607 WLAN Test

Note

89604A Distortion Suite

Before you install Agilent 89604 Distortion Suite software, you must install 89600 V SA
software. (The 89604 application uses portions of the 89600 software.) If you purchased
and licensed the 89600 software, you can use the 89600 application separately from
Distortion Suite. If you did not purchase the 89600 software, it runs in the background
when you use Distortion Suite, and you cannot use the 89600 application separately.

The 89604A Distortion Suite cannot be installed or co-reside on a PC with 89601A V SA
version 3.xx or earlier.

Note

89607 WL AN Test

WLAN Test islicensed in two ways:
e aspart of option B7R (WLAN Modulation Analysis) with the 89601 software
e asastand-alone application

Regardless of how you purchase or license WLAN Test, you must install the 89601
software before you install 89607 WLAN Test software. (The 89607 application uses
portions of the 89600 software.) If you purchased and licensed the 89601 software, you can
use the 89600 application separately from WLAN Test. If you did not purchase the 89601
software, it runsin the background when you use WLAN Test, and you cannot use the
89600 application separately.

The 89607A WLAN Test application cannot be installed or co-reside on a PC with 89601A
V SA version 4.xx or earlier.
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Installation Overview
Before you start installation

Note

Before you start installation

Theinformation in this section prepares you for installation.

If you areinstalling only a floating license server, skip therest of this chapter and go
directly to “ Setting Up a Floating License Server” on page 179.

To preparefor installation:

1

Be sure you have the documentation and media listed on "Documentation and media
requirements for installation" (page 17).

Be sure your computer meets the minimum requirements:
e "System requirements for a desktop PC" (page 18)

e "System requirements for alaptop PC" (page 19)

e "Installation Overview" (page 20)

Setup your computer and connect peripheralsif required.

Determine what kind of interface isrequired for your measurement hardware, using the
following table. Note that you may need to install and configure more than one
interface. For example, if your measurement hardware includes VX1 measurement
hardware and an Agilent ESG source, you must configure both an |EEE-1394 interface
and a GPIB interface.

Measurement Hardware Computer Type Interface

VXI (Agilent 89610, 89611, Laptop or desktop PC IEEE-1394 VXI to PC

89640, 89641)

Agilent E4406 Laptop or desktop PC LAN, GPIB, LAN/GPIB
Gateway (portal), USB-to-GPIB
adapter

Adgilent ESG-D, ESG-DP, or L aptop, desktop, or LAN, GPIB, LAN/GPIB

E4438C (source) embedded VX1 PC Gateway (portal), USB-to-GPIB
adapter

Agilent PSA (used as ADC)* Laptop or desktop PC LAN, GPIB, LAN/GPIB
Gateway (portal), USB-to-GPIB
adapter *

Agilent PSA (used as adown- L aptop, desktop, or VXI LAN, GPIB, LAN/GPIB

converter with 89611)* embedded PC Gateway (portal), USB-to-GPIB
adapter

Agilent ESA Laptop or desktop PC GPIB, LAN/GPIB Gateway

(portal), USB-to-GPIB adapter

Chapter 1 15



Installation Overview
Before you start installation

M easurement Hardware

Computer Type

Interface

Agilent Infiniium Oscilloscope

Laptop or desktop PC orinan
XP scope

LAN, GPIB, LAN/GPIB
Gateway (portal), USB-to-GPIB
adapter, or internal

Adgilent N4010A Wireless Laptop or desktop PC USB, LAN, GPIB, LAN/GPIB,

Connectivity Test Set USB/GPIB

Agilent ESA-E Series Analyzer | Laptop or desktop PC GPIB or LAN/GPIB Gateway
(portal), USB/GPIB

Agilent Logic Anayzer Laptop or desktop PC LAN or interna

* To use GPIB with the PSA, your PSA firmware must be version A.4.0 or later. With
earlier firmware versions, you must use the LAN connection.

5. Goto“Instalation Overview” on page 20 for installation instructions.

16
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Installation Overview
Before you start installation

Documentation and media requirementsfor installation

To perform installation and setup of your 89600 product, you need the following
documentation and media:

Agilent 89600 Series Software installation CD.
Installation and Service Guide for Agilent 89600 Series (this manual).

If your analyzer requires LAN, GPIB, or |EEE 1394 interfaces, you need your
computer’s documentation for installation of PCI adapters, PCMCIA cards, or GP-
IB cards.

If your VX1 measurement hardware includes an 89605, E2730, or E2731 module,
you may need the Calibration disks for the module.

Installation and setup information for a source or other measurement hardware you
will be using with 89600 software.

Chapter 1 17



Installation Overview
Before you start installation

System requirementsfor a desktop PC

For Agilent 89600-series software on a desktop PC, the PC must meet the following
minimum requirements:

600 MHz Pentium®* or AMD-K6®2 CPU (= 2 GHz recommended)

One empty PCI-bus slot if your analyzer includes VX1 measurement hardware (two
empty slots recommended)

512 Mbytes RAM (1 Ghytes recommended)

4 Mbytes Video RAM (16 Mbytes recommended)

Paging File Size 256 Mbytes (with option AYA, 350 Mbytes recommended)
300 Mbytes available space on the hard drive

Microsoft Windows 2000 SP2 or Windows XP Professional

CD ROM drive for the installation media (can be provided via network access)

For analyzersincluding an Agilent Technologies E2730 or E2731 tuner V XI
module or an 89605 input module, a 3.5" floppy disk drive may be required (can be
provided via network access)

1. PentiumisaU.S. registered trademark of Intel Corporation.
2. K6® isaU.S. registered trademark of Advanced Micro Devices, Inc.

18
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Installation Overview
Before you start installation

System requirementsfor alaptop PC

For Agilent 89600-series software on alaptop PC, the PC must meet the following
minimum reguirements:

600 MHz Pentium or AMD-K6® CPU (> 2 GHz recommended)

One empty Cardbus Type Il dot if your analyzer includes measurement hardware
(Integrated |EEE-1394 Firewire interface recommended)

512 Mbytes of RAM (1 Ghytes recommended)

4 Mbytes of Video RAM (16 Mbytes recommended)

Paging File Size 256 Mbytes (with option AYA, 350 Mbytes recommended)
300 Mbytes available space on the hard drive

Microsoft Windows 2000 SP2 or Windows X P Professional

CD-ROM drive for the installation media (can be provided via network access)

For analyzersincluding an Agilent Technologies E2730 or E2731 tuner V XI
module or an 89605 input module, a3.5" floppy disk drive may be required (can be
provided via network access)

Chapter 1 19



Installation Overview
Installation Overview

Note
Note
Step 1
Note
Note
Step 2.

| nstallation Overview

If you areinstalling only a floating license server, skip therest of this chapter and go
directly to Chapter 11, " Setting Up a Floating License Server” (page 179).

89600-seriesinstallation consists of 2 to 6 basic steps: install software, set up measurement
hardware, install 1/0 cards in your computer, configure I/O interfaces, and license your
software. (If your analyzer does not include measurement hardware, you perform only the
first and last steps.)

The detailsfor each of these steps vary, depending on what kind of computer you are using,
what type of interface connects your measurement hardware to the computer, and what
operating system your computer uses. Details areincluded in various chaptersin this book.
You will not need to read and use every chapter. Most of the chapters are included in case
you need more detailed instructions or encounter problems with installation.

If your 89600 order included VXI measurement hardware and either an embedded V XI
computer or alaptop PC, al installation and licensing may have been done at the factory. If
thisistrue, you only need to connect the hardware to the computer and start the analyzer.

Install 89600-series software. See Chapter 2, "Installing 89600 software" (page 26).

If you areinstalling 89601 software in an Infiniium scope with a Windows X P operating
system, go directly to Chapter 8, "Installing 89601 Software in Agilent Infiniium XP
Scopes' (page 141).

If you are installing the 89601 software in aL ogic Analyzer, go directly to Logic Analyzer
"Software Installation” (page 153).

If you areinstalling the 89607 WLAN Test or 89604 Distortion Suite software, you must
first install the 89600 V SA software, even if you did not purchase the 89600 software. The
installation CD includes 89601 Vector Signal Analyzer, 89607 WLAN Test, and 89604
Distortion Suite software. You caninstall al these applications and run them for two weeks
on atrial license, but you must purchase and license the applications that you want to
permanently enable.

If your analyzer does not include measurement hardware, skip to Step 5.

Set up your measurement hardware.

a. For VXI measurement hardware, see: Chapter 3, "Introduction” (page 42). If the
VX1 modules are already installed in the mainframe, skip this step and continue
with step b.
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Installation Overview

Set up and configure the LAN, USB, and/or GPIB interface in the instruments you
plan to connect to the computer, referring to the instrument’s user’s guide for
documentation on configuring /0. (Look in the instrument user guide index under
“GPIB” or “1/0O configuration.”)

You probably can use the default settings. Just ensure that each instrument on the
GPIB has a unique GPIB address; two instruments cannot use the same address.

Step 3. Install the necessary 1/O interface cards in your computer.

a

For VX1 measurement hardware, install the Agilent IEEE 1394 Host Adapter in
your computer.

For desktop computer details, see: Chapter 4, "Installing the Agilent IEEE 1394
host adapter in your computer” (page 81). Use the instructions in this book rather
than any installation instructions that came with the adapter. For laptop computer
details, see: Chapter 4, "Installing the Agilent IEEE 1394 PCM CIA cardbusin your
computer" (page 86).

If you require communication via GPIB, LAN, or USB and the interface has not
been installed in your computer, install the interface card, following theinstructions
that came with the card. For details, see: Chapter 5, "Introduction” (page 90).

Connect all measurement hardware to the appropriate interface on your computer
or to the LAN. Plug in and turn on al measurement hardware and your computer (if
they are not already on).

Step 4. Configure the I/O for your hardware interfaces.

a

If your measurement hardware is an Infiniium scope, see: Chapter 7, "Configuring
Infiniium Windows 98 and Windows XP Scopes' (page 117).

If your measurement hardware is an Agilent Logic Analyzer follow the instructions
in the "Connecting to a Network" (page 154) and "89600 1/O Connections' (page
155) in Chapter 9, Linking Logic Analyzersto the Agilent 89600 V SA.

If your analyzer includes VX1 measurement hardware, configure |EEE-1394. See:
Chapter 6, "Configuring the VX1 interface” (page 99) for details.

If you will be communicating with hardware viaLAN, configure LAN. See:
Chapter 6, "Configuring the LAN interface" (page 101) for details.

If you will be communicating with hardware viaa LAN/GPIB Gateway, configure
LAN-to-GPIB. See: Chapter 6, "Configuring the Agilent E5810 LAN/GPIB
Gateway interface” (page 107) for details.

If you will be communicating with hardware via a USB/GPIB interface, configure
LAN-to-GPIB. See: Chapter 6, "Configuring the USB/GPIB Interface" (page 111)
for details.

If you will be communicating with hardware via GPIB, configure GPIB. See:
Chapter 6, "Configuring the GPIB interface" (page 113) for details.

If you will be communicating with hardware via USB, configure USB. See:
Chapter 6, "Configuring the USB Interface" (page 115) for details.

Step 5. License (obtain authorization for) your software. There are four types of licenses: trial
(step a.), node-locked (step b.), floating (step c.), or demo (step d.).
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Note

Step 6.

Note

Installation Overview
Installation Overview

a. A tria license alows you to run the software for 14 days. During this 14-day
period, all options are enabled. This allows you to try all the optional software and
to use your analyzer while you obtain and install permanent authorization (license).
To usethetrial license, start the 89600 software. When you are asked if you want to
obtain authorization, click Yes, then click the Trial tab and click Accept Trial.

b. For anode-locked license, follow these instructions:

1

3.

Start the software as follows:

For an 89600 analyzer, double click the appropriate icon, or click Start > (All)
Programs > Agilent 89600 VSA > Vector Signal Analyzer or Spectrum
Analyzer.

For Distortion Suite, click Start > (All) Programs > Agilent Distortion Suite
> Distortion Suite. Continue with step 2.

For WLAN Tegt, click Start > (All) Programs > Agilent WLAN Test >
WLAN Test. Continue with step 2.

Follow the instructions for obtaining and installing a site key. If you encounter
problems or need more information, see “Installing a Node-Locked License,”
page 167.

Continue with Calibrate your anayzer, Step 6.

c. For afloating or network license, perform these steps:

1

Set up the license server asinstructed in Chapter 11, "Setting Up a Floating
License Server" (page 179).
Set up the license client asinstructed in Chapter 12, " Setting Up a Floating
License Client" (page 197).

d. For ademo license, perform these steps:

1

2

Start the analyzer by double clicking the Vector Signal Analyzer icon, or
clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Follow the instructions for accepting a Demo License.

Unlike other licenses, you must accept a Demo License each time you start the software.
Thereis no limit to the number of times you can use a Demo License, but analyzer
functionality is somewhat limited.

Calibrate your analyzer.

Before making measurements, you should calibrate (or align) your analyzer to optimize
measurement accuracy. Refer to the 89600 online help for details on calibration for your
analyzer configuration.

* IntheAgilent 89600 VSA (or Spectrum Analyzer) window, click Utilities. Position
the pointer on Calibration, and press F1 on the keyboard.

* 1n 89604 Distortion Suite, open help and look for Calibration in the Utilities menu
or in the index.

e In89607 WLAN Test, open help and look for Calibration in the Utilitiesmenu or in
the index.

For 2-RF-channel VXI measurement hardware, you can use the fixed equalization feature

to better match the channels. See fixed equalization in the 89600 online help index.
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Note

| nstalling 89600 software

The Agilent 89600 Vector Signal Analyzer Installation Manager program guides you
through software installation. If you have problems installing your software, see: Chapter
13, "Introduction to Diagnostics' (page 204) for assistance.

For Agilent Distortion Suite and WLAN Test applications, you must install 89600 VSA
software before installing 89604 Distortion Suite or 89607 WLAN Test. The Distortion
Suite and WLAN Test applications access 89600 VV SA. However, if you did not purchase
89600 software, you will not be able to run 89600 V SA outside Distortion Suite or WLAN

Test.

Toinstall 89600 software;

1. Turn on the computer. If the computer is already on, close any applications you have

open.

2. Insert the Agilent 89600 Series Software installation CD-ROM.

3. If theinstallation utility does not start automatically, click Start > Run, and type:

drive:\autoplay.exe

...where drive represents the drive containing the installation CD-ROM. Click OK.

4. When the Agilent 89600 Installation Manager window opens, click Install Agilent

89600 VSA.

Agilent 89600 Installation Manager

View Readme

Install Agilent 89600 VSA,

Install Agilent 89604 Distortion Suite
Install Agilent 89607 WLAM Test
Install ADS Add-on Package

* Install Calibration Files
* Install Adobe Acrobat

* View Product Videos

* Yiew Product Information
* Connect to 89600 Website
* Exit

e Agilent Technologies
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5. When the Welcome window opens, it isagood idea to read the ReadMefile.
X

89600 Vector
Signal Analyzers

Agilent Technologies

Vergion .10 [Build: B10.177]

Before continuing, close any open applications.

Usge the Mext button to proceed to the next screen. IF you want to change
something in a previous screen, use the Back button. ou may cancel the
installation at any time with the Cancel buttan,

This program is pratected by copyright law and international treaties.

Beadme

Cancel |

6. After you read the ReadMefile, closeit and click Next in the Wel come window.

7. Read the license agreement and warranty terms. Click Yesto accept the terms and
continue installation. Click No if you do not accept the terms. If you click No, you will
not be able to install the software.

8. Inthe Installation Options window, select the appropriate installation type.

42 Installation Options

Select an inztallation type. See the Agilent 83600 WS4 Installation and Service

89600 Vector Guide or press the Help button for details.

Signal Analyzers ) )
+ Full Installation [supports hardware with external computer)

~
" Software-only Installation [no hardware suppart]
™ Custom Installation

Description

Install Agilent 89600 YSA with suppart for V<1, LAN, and GFPIE
communication. Select thiz option to use BI600 with a desktop or laptop
computer and measurement hardware. An IEEE 1394 host adapter must be
installed in your P to connect to % hardware.

Drestination Directary

C:\Program Fileshagilent 89600 WS4 Browsze...

Space required on C: 189683 k
Space available on C: T914600 k.
Help | < Back Cancel |

» For aPC with measurement hardware, select Full Installation (supports
har dware with external computer).

* For software only (no measurement hardware), select Software-only
Installation.

e Custom Installation is useful if you areinstalling 89600 license support,
adding measurement hardware, or need to install driversfor new VXI hardware,
but should not be used for first-time installation of 89600 V SA software.

9. If youwant toinstall the software in a directory other than the default directory, click
Browse to change the destination directory. The default directory (C:\Program
Files\Agilent\89600 V SA) is recommended.
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10. After you have chosen the installation type and specified or accepted the destination
directory, click Next. The Installation Settings screen appears. (This screen varies
depending on the software installation type you chose.)

nstallation Settings

89600 Vector Fleaze review the following zettings. To begin installation, press Install

Signal Analyzers

7 [v Create desktop shortcuts for W54 applications.

Full Installation [zupports hardware with external computer) ~

Install Agilent 89600 %SA Yer 610
Install Agilent 170 Libraries  “er. Agilent 10 Libraries Suite 14.0
Install Agilent EB451 |EEE 1394 ta 'l Suppart

W54 destination: C:\Program FileghAgilent\ 89600 WS4
\xlpnp destination: C:A\Program Filesh/|54
SICL destination: C:%Program Files\AgilentslO Libraries

INFO:

* The resident Agilent E1438 ADC driver iz the same az the bundled

wversion, and will not be reinstalled. Mote: A reinstall can be forced via
Custom [nstallation.

* The resident Agilent E1433 ADC driver iz the same az the bundled A

Beadme | < Back {nstall > Cancel |

11. If you do not want desktop shortcuts (icons) created, click the checkbox to disable that
option.

Read any information that appears under the INFO, WARNING, or TO DO heading
and perform whatever action is required (below).

INFO, WARNING, or TO DO Details

The information on this page explains what to do if there isinformation listed under
INFO or TO Do in the Installation Settings window (step 10).

Theresident Agilent 1O libraries arethe same asthe bundled version, and
will not bereinstalled. The 1O libraries currently installed on your computer
are the same version as those on the 89600 installation CD. You can force a
reinstall:

1. Click Back and select Custom I nstallation, Next.
2. Click Select All, then continue with step 12.

Theresident Agilent IO librariesare older than the bundled version.
Would you like to update them (recommended)? The 1O libraries currently
installed on your computer are an older version than those on the 89600
installation CD. Click Yesif you want to update the IO libraries. If you click
No, the 89600 software is not guaranteed to operate on your computer.

Theresident Agilent IO libraries are newer than the bundled version, and
will not bereinstalled. If you want to install the 10 libraries from the 89600
installation CD, you must remove the currently-installed libraries before
proceeding”

1. Exitinstalation.

2. Click Start > Settings > Control Panel > Add/Remove Programs.

3. Highlight Agilent 10 libraries, click Add/Remove Programs, and follow
the instructions.

4. Rerun 89600 installation.
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e Any message about resident ADC drivers: Follow the instructions in the
message. If the message says you can force areinstallation of the driversfor the
E1438 or E1439 ADCs, follow these 2 steps:

1. Click Back and select Custom | nstallation > Next.
2. Click Select All, then return to step 12.

e Athird-party 1/O Librarieshasbeen detected on your computer. If you are
using an embedded VXI PC, thisistheonly library you should install. If
you are using an external PC, you must install the Agilent I/O Libraries.
Click the appropriate computer type (External PC or Embedded VX1 PC.

For an external PC, the Agilent 1/O Libraries are installed in secondary mode.
The third-party I/O Libraries remain installed.

For an embedded VXI computer, the Agilent 1/O Libraries are not installed.
Finish software installation, then refer to the documentation for the resident 1/0
libraries for information on configuring the VXI hardware.

12. Inthe Installation Settings window, review thelist of components that will be installed.
If you want to change the list, click Back. Otherwise, click Install.

13. If you are reinstalling software and have an 89600 application running, you get an
Installation Warning message, for example:

Agilent B9600 VSA Installation Warning  [X)

Installation cannot continue because Agilent

E 89600 Yector Signal Analyzer is running.
Fleaze exit Vector Signal Analyzer and any
other W54 processes, then press the OK.
buttan.

()8 | Cancel |

Close the application referenced in the warning and click I nstall again. If you get the
same I nstallation Warning message, exit installation, close all applications, reboot your
computer, and start installation again.

14. The installation program preconfigures your system environment for 89600. If you are
installing 89600-series software for the first time, the installation process may ask you
to reboot your computer. Click OK.

Note If you areinstalling from aremotely mounted CD-ROM drive, the remote drive must be
configured to reconnect at logon so that the installation files can be found after the reboot.

15. After the reboot, 1og on to your computer. Installation continues.

If you areinstalling IO libraries, you will see messages advising you of this activity
after the 89600 files are installed.

16. When the Installation Complete window appears, click Finish.
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17.

22 Installation Complete

Setup has completed installation of Agilent 83600 Yector
“35’"“ Vector Signal Analyzer. Press the Finish button when ready.
Signal Analyzers
Fleaze naote that Agilent 83600 VSA requires a run-time
licenze. A 14 day tial license is automatically available when
one of the W54 tools iz initially started.

The 89600 Installation Manager window reappears.

18. Your software has been installed. The Installation Manager includes the following

utilities:

If youwant toingtall - - - - - - - - - - - - - gotothis page:
Agilent WLAN Test - - - - - - - - - - - - - page 31
Agilent 89604 Distortion Suite - - - - - - - - page 32
89600 License Support for floating licenses - - page 33
ADSAdd-onPackage - - - - - - - - - - - - page 36

Calibration files (only for analyzers that
include an Agilent E2730, E2731, or 89605
VXImodulg)- - - - - - - - - - - - - - - - page 37

Adobe Acrobat Reader - - - - - - - - - - - - page 39.

If you do not need any of these utilities, click Exit in the Installation M anager

window and continue with step 2 on page 20.
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Note

Installing Agilent 89607 WL AN Test software

Install the 89600 V SA software before the 89607 WLAN Test software, and install both
from the same CD-ROM to ensure both applications are the same version.

Toinstall Agilent 89607 WL AN test software:
1. Click Install Agilent 89607 WL AN Test in the Installation Manager window.

Agilent 89600 Installation Manager E

* View Readme

* Install Agilent 89600 VSA

* Install Agilent 89604 Distortion Suite
* Install Agilent 89607 WLAM Test
* Install ADS Add-on Package

* Install Calibration Files

* Install Adobe Acrobat

* View Product Yideos

* View Product Information

* Connect to 89600 Website

* Exit

e Agilent Technologies

2. Follow theinstructionsin the installation wizard.

Thisaso installsthe Microsoft .NET Framework if it isnot already present on your PC and
may require you to upgrade your browser or install a new service pack. In either case,
detailed instructions are provided by the installation wizard.

3. After WLAN Testisinstaled, continue as follows:

If youwant toingtall - - - - - - - - - - - - - gotothis page:
Agilent 89604 Distortion Suite - - - - - - - - page 32
89600 License Support- - - - - - - - - - - - page 33
ADS Add-on Package - - - - - - - - - - - - page 36

Cdlibration files (only for analyzers that

include an Agilent E2730, E2731, or 89605

VXI module)- - - - - - - - - - - - - - - - page 37
Adobe Acrobat Reader- - - - - - - - - - - - page 39.

If you do not need any of these utilities, click Exit in the Installation M anager
window and continue with step 2 on page 20.
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| nstalling Agilent 89604 Distortion Suite software

Install the 89600 V SA software before installing 89604 Distortion Suite software, and you
install both from the same CD-ROM to ensure the same version.

Toinstall Agilent 89604 Distortion Suite software:

1. Toinstall Distortion Suite, click I nstall Agilent 89604 Distortion Suitein the
Installation Manager window.

Agilent 89600 Installation Manager

* View Readme

* Install Agilent 89600 VSA

* Install Agilent 89604 Distortion Suite
* Install Agilent 89607 WLAM Test
* Install ADS Add-on Package

* Install Calibration Files

* Install Adobe Acrobat

* View Product Yideos

* View Product Information

* Connect to 89600 Website

* Exit

e Agilent Technologies

2. Follow theinstructionsin the installation wizard.

Note Thisaso installs the Microsoft .NET Framework if it is not aready present and may
require you to upgrade your browser or a new service pack.

3. After Distortion Suiteisinstalled, continue as follows:

If youwant toingtall - - - - - - - - - - - - - gotothis page:
ADSAdd-onPackage - - - - - - - - - - - - page 36
Calibration files (only for analyzers that

include an Agilent E2730, E2731, or 89605
VXImodulg)- - - - - - - - - - - - - - - - page 37
Adobe Acrobat Reader - - - - - - - - - - - - page 39.

If you do not need any of these utilities, click Exit in the Installation M anager
window and continue with step 2 on page 20.
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I nstalling 89600 license support

If you will be using afloating license for your software, you must install 89600 license
support as follows.

Note If you are installing 89600 license support for alicense server (a PC on which you will not
run the 89600 software), skip this section and see: Chapter 11, “ Setting Up a Floating
License Server.”

Toinstall 89600 license support:
1. IntheInstallation Manager Window, click I nstall Agilent 89600 VSA.

Agilent 89600 Installation Manager

* View Readme

* Install Agilent 89600 VSA,

* Install Agilent 89604 Distortion Suite
* Install Agilent 89607 WLAM Test
* Install ADS Add-on Package

* Install Calibration Files

* Install Adobe Acrobat

* View Product Yideos

* View Product Information

* Connect to 89600 Website

* Exit

... Agilent Technologies

2. When the Welcome window opens, click Next.

3. Click Yesin the Software License and Warranty window.
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4,

5.

In the Installation Options window, click Custom Installation. Specify the same
directory where you installed the 89600 software.

nstallation Options

Select an inztallation type. See the Agilent 83600 WS4 Installation and Service
“35’"“ Vector Guide or press the Help buttan for details.
Signal Analyzers

4

" Full Installation [supports hardware with external computer)
~
" Software-only Installation (no hardware suppart)

Description
Enable custom selection of installation components.

Drestination Directary

C:\Program Fileshagilent 89600 WS4 Browsze...

Ok

Space required on C:
TETEE28 k

Space available on C:

Help | < Back | Mest » | Cancel |

In the Installation Options window, check the 89600 L icense Support check box.

X

Custom Installation

Select components using checkboxes. For additional information, press Help.

89600 Vector

Signal Analyzer§ Components
[ 89600 Yectar Signal Analyzer 189683 k
[1140 Libraries 104060 k
[TIE8491 Support for IEEE1334 ta V3 10 Ok
[~ E1433 Digitizer Driver 14176k
[~ E1439 Digitizer Driver 14180k

[ B9E00 Lic: Support

Agilent 83600 Licensze Support. Includes FLEXIm license manager, tools,

client support and server.

Select All

Space required on C: 3500 k
Space available on C:: 7900820 k
Help | < Back | Mest » | Cancel

6. Click Next. The Installation Settings screen appears.

Installation Settings

89600 Vector Fleaze review the following zettings. To begin installation, press Install
Signal Analyzers

i

Custom Installation

Install Agilent 83600 License Support

Beadme < Back T nstall Cancel
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In the Installation Settings window, review the list of components that will be installed.
If you want to change the list, click Back. Otherwise, click Install.

After 89600 License Support isinstalled, continue as follows:

If youwant toinstall - - - - - - - - - - - - - go tothis page:
ADSAdd-onPackage - - - - - - - - - - - - page 36
Cdlibration files (only for analyzers that

include an Agilent E2730, E2731, or 89605
VXI module)- - - - - - - = = = = - - - - - page 37
Adobe Acrobat Reader- - - - - - - - - - - - page 39.

If you do not need any of these utilities, click Exit in the Installation Manager
window and continue with step 2 on page 20.
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Note

|nstalling ADS Add-on Package

To use the analyzer with Agilent’s EEsof Advanced Design System (ADS) program, you
must have both programs installed on your computer. The Agilent 89600 VSA Link
component must also be installed to integrate the two programs. The Agilent 89600 VSA
Link component isincluded with the ADS software.

If you have not yet installed your 89600 software, see: Chapter 1, "Installation Overview"
(page 20).

The 89600 I nstallation program detects versions of ADS installed on your computer. If you
have more than one ADS version installed, the installation program will select the latest
version that the 89600 software supports.

ADS versions prior to 1.5 are not supported with the 89600 analyzer.
To permanently enable the ADS integration, you must have purchased and licensed option
105 for your 89600 analyzer. If you did not purchase this option, you can integrate and use

the 89600/ADS interface while your trial licenseisin effect but not after you install your
permanent license.

Toinstall ADS add-on package:

If you have ADS software version 2002C or later installed on your PC, no further action is
necessary. The Agilent 89600 V SA Link was automatically installed with the ADS
software.

If you have ADS software version 1.5, 2001, or 2002 installed on your PC, follow these
stepsto install the Agilent 89600 VSA Link.

1. Start the EEsof ADS setup program
2. Select the Custom installation option
3. Select and install the Agilent 89600 VSA Link
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Note

Installing calibration files

The files contain factory calibration information unique to each 89605, E2730, and E2731
module. The files are required to ensure the accuracy of measurement results. When you
make measurements, the analyzer will prompt you if the calibration files are not in the
proper location. You will have the option of copying the files into the proper folder or
running the measurement without calibration information. Measurement accuracy will be
degraded if the calibration files are not in place.

Beginning with 89601A version 4.00, calibration files can be read directly from some
modules. When calibration files are embedded in the module, the calibration disk for that
module may not be included. For other modules, you must install the calibration files from
the disks.

If the calibration files are not stored in your modules and you do not have the calibration
disks, contact your sales and service office for information on getting the files.

Toinstall thecalibration filesfrom disk:

1. If your computer can access both the CD-ROM drive and the 3.5” disk drive
simultaneously, go to step 2. If your laptop computer requires you to swap the CD-
ROM drive and the 3.5” disk drive:

a. Click Exit inthe Installation Manager window.
b. Click Start > (All) Programs > Agilent 89600 VSA > Install Calibration Files.
c. Gotostep3.

2. Inthemain Installation window, click Install Calibration Files.

#2 Install Calibration D ata E

Usze the Browse button to select a calibration data
source, then press the Install button. Calibration files
will be copied ta the Agilent 8360054, ‘Cal'
directory. Press the Finish button when ready to exit.

" Source Directory

C:h Browse |

Eiish |

Insert the calibration disk in the drive on your computer.

4. IntheInstall Calibration Datawindow, and if necessary, click Browse and specify the
disk drive where you inserted the calibration disk.

5. Click Install. If no calibration files are found at the specified location, you get an error
message. Verify that you specified the correct source drive. Click OK.

6. Insert another calibration disk (if you have more than one) and click Install again.

7. When you haveinstalled al the calibration files, click Exit.
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8. Put the calibration disks in the holder in the 89600 Installation Guide binder. If you
move the E2730, E2731, or 89605 modul e to another system or install a replacement
module, you must copy the calibration files for the module. The file names are
<module# serial#.cal> (for example, 89605A_USXXXX0125.cal). To find the serial
number of a module:

a. Start the 89600 software. Click Start > (All) Programs > Agilent 89600 VSA >
Vector Signal Analyzer.

b. Click Utilities> Hardware, and the appropriate tab for the module.
c. Select the module from the list.

d. Then click Info... The information window lists the module serial number, driver
revision, and firmware revision.

9. Toinstall new calibration files, you can click Start > (All) Programs > Agilent 89600
VSA > Install Calibration Files.

If youwant toingtall - - - - - - - - - - - - - gotothis page:
Adobe Acrobat Reader - - - - - - - - - - - - page 39.

Otherwise, click Exit in thelnstallation M anager window and continuewith step 2
on page 20.
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Installing Adobe Acrobat Reader

You can install Adobe Acrobat Reader directly from the 89600 software installation CD, or
you can download from the Adobe Web site: http://www.adobe.com. To install from the
89600 CD, click Install Adobe Acrobat in the Installation Manager Window, then follow
theinstructionsin subseguent windows. When done, click Exit in the Installation Manager
window.

If you areinstalling measurement hardware, continue with step 2 on page 20.
Otherwise, continue with step 5 on page 21.
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Introduction

Note

I ntroduction

This chapter includes instructions on configuring your VX1 measurement hardware,
installing the VX1 hardware modules into the VX| mainframe, and connecting front-panel
cables. See: Chapter 1, "Installation Overview" (page 13) to learn which procedures you
must perform to install your Agilent 89600-series product.

If you purchased an Agilent 89610, 89611, 89640, or 89641, everything in this chapter was
done at the factory except connecting the cables for an external down converter. If your
analyzer uses an external down converter, see the appropriate illustration at the end of the
chapter. Otherwise, continue with step 2, part b, in Chapter 1, " Set up your measurement
hardware." (page 20).

For information on configuring other measurement hardware, see 89600 online help under
Installation and Licensing > Har dware Setup.
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I nspecting Agilent 89600-series VX1 modules

The Agilent 89600-series V XI modules were carefully inspected both mechanically and
electrically before shipment. They should be free of marks or scratches upon receipt.

If amodule was damaged in transit, do the following:
e Saveall packing materials.
* Fileaclam with the carrier

» Call your Agilent Technol ogies sales and service office (phone numbers available at
www.agilent.com/find/89600.

Note If you ordered a 2-channel analyzer, the two E1438 or E1439 modules must have the same
amount of memory.
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Caution

Important

Setting up Agilent 89600 series VXI mainframe and
modules

To protect circuits from static discharge, observe anti-static techniques whenever handling
the Set logical addresses

For safety, environment, regulatory, and mains power specifications, see the user or service
manual for your VXI mainframe.

Set logical addresses

This section includes information on setting logical addresses.

To set logical addresses:

1. Check thelogical address switches for each VXI module. (See Figure 3-1 through
Figure 3-5 on the following pages.) Except for the E2730 and E2731 modules, each
module in the system must have a unique logical address. The following table lists the
factory default settings (the addresses for second-channel 89605, E1438, AND E1439
modules must be different).

For 2-channel systems, the addresses must be different for the two modules

VXI module Default address ;?gﬁigt\?gf address
Agilent 89605 14 (0000 1110) Figure 3-1 on page 45
Agilent E2730 or E2731 255(1111 1111) Figure 3-2 on page 45
Agilent E1439 194 (1100 0010) Figure 3-3 on page 46
Adgilent 89606 15 (0000 1111) Figure 3-4 on page 47
Agilent E1438 192 (1100 0000) Figure 3-5 on page 48

2. If you need to change the address setting for amodule, use asmall screwdriver or
similar tool to move the switches to the correct position. The figures on the following
pages show the location and default setting of the logical address switches for each
module.
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Figure 3-1 89605 Input module -- address 14 (000 1110)

LogialAddess
0
N [

N
Y
g0udgg
Figure 3-2 E2730 or E2731 RF Tuner module -- address 255 (1111 1111) (This setting enables dynamic

addressing, so that the address is automatically assigned.)
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For 2-channel systems, the addresses must be different for the two E1439 modules.

Figure 3-3 E1439 ADC module -- address 194 (1100 0010)
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Figure 3-4 89606 module -- address 15 (0000 1111)
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For 2-channel systems, the addresses must be different for the two E1438 modules.

Figure 3-5 E1438 ADC module -- address 192 (1100 0000)
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Important

Caution

Figure 3-6

Installing modulesin the mainframe

Refer to Figure 3-6 for installing modules in the mainframe.
Toinstall modulesin the mainframe:
1. Unpack your VXI mainframe.

For safety, environment, regulatory, and mains power specifications, see the user or service
manual for your VXI mainframe.

2. Set the mainframe's power switch to off (0).

Be surethe power is off before installing modul esin the mainframe. Installing or removing
amodule with power on may damage components in the module.

3. Besureto put each modulein the correct slot (see "Configuring your VXI hardware"
(page 50).
4. Place the modul€'s card edges (top and bottom) into the module guides in the slot.

5. Install the module into the mainframe. (Note: the E2730 module does not have
insertion/extraction levers.)

Slde themoduke nito the
manfism e untdlrpligs nto
the badkpbne connectors

Installing a VXI module in the mainframe
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Installing modules in the mainframe

Note

Configuring your VXI hardware

Your Agilent 89600 series VXI modules must be installed in a specified order in the VXI
mainframe. There are eight possible configurations:

Agilent 89610 Single-channel DC-40 MHz analyzer (page 51)

Agilent 89610 Two-channel DC-40 MHz analyzer (page 52)

Agilent 89611 70 MHz IF analyzer (page 53)

Agilent 89611 Two-channel 70 MHz IF analyzer (page 54)

Agilent 89640 DC-2.7 GHz analyzer (page 55)

Agilent 89640 DC-2.7 GHz analyzer with second | F/baseband channel (page 56)
Agilent 89640 DC-2.7 GHz analyzer with second RF channel (page 57)

Agilent 89641 DC-6 GHz analyzer (page 58)

Agilent 89641 DC-6 GHz analyzer with second | F/baseband channel (page 59)
Agilent 89641 DC-6 GHz analyzer with second RF channel (page 60)

If you are using aV XI mainframe with more than 4 dots, the Agilent E8491 module or
VX1 imbedded PC must be installed in slot 0. The other 89600 series modules are not
required to beinstalled in slots 1 through 3. However, the modules must be installed
relative to each other in the order described in Figure 3-7 through Figure 3-16.
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Figure 3-7

89610 Single-channel DC-40 MHz analyzer

Setting Up VXI Hardware
Installing modules in the mainframe

This configuration includes 3 modules (Figure 3-7), which must be installed in this order:

Mainframe slot VXI module
0 Agilent E8491 Interconnect
1 Agilent 89606 Baseband I nput
2 Agilent E1438 ADC

Note that thisillustration shows an 89606B input module. Your analyzer might include an
89606A input; the configuration is the same for both modules.
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89610 DC-40 MHz analyzer
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Figure 3-8

Setting Up VXI Hardware

Installing modules in the mainframe

89610 Two-channel DC-40 MHz analyzer

This configuration includes 4 modules (Figure 3-8), which must be installed in this order:

Mainframe slot VXI module
0 Agilent E8491 Interconnect
1 Agilent 89606 Baseband Input
2 Agilent E1438 ADC
3 Agilent E1438 ADC

Note that thisillustration shows an 89606B input module. Your analyzer might include an

89606A input module. The configuration is the same for both modul es.
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89610 Two-channel DC-40 MHz analyzer
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Setting Up VXI Hardware
Installing modules in the mainframe

89611 70 MHz I F analyzer

This configuration includes 3 modules (Figure 3-9), which must be installed in this order:

Mainframe slot VXI module
0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E1439 RF ADC

Note that thisillustration shows an 89605B input module. Your analyzer might include an
89605A input. The configuration is the same for both modules.
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Figure 3-9 89611 analyzer
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89611 Two-channel 70 MHz IF analyzer
This configuration includes 5 modules (Figure 3-10), which must be installed in this order:

Mainframe dot VXI module

0 Agilent E8491 Interconnect

1 Agilent 89605 RF Input

2 Agilent E1439 RF ADC
3 Agilent 89605B RF Input
4 Agilent E1439 RF ADC
Note The 2-channel 89611 requires an 89605B module for the second channel (slot 3in
Figure 3-10). The module for channel 1 can be either an 89605B or A.
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Figure 3-10 2-channel 89611 analyzer
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Figure 3-11

89640 DC-2.7 GHz analyzer

Setting Up VXI Hardware
Installing modules in the mainframe

This configuration includes 4 modules (Figure 3-11), which must beinstalled in this order:

Mainframe slot VX1 module
0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E2730 RF Tuner
3 Agilent E1439 RF ADC
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Installing modules in the mainframe

89640 DC-2.7 GHz analyzer with second | F/baseband channel
This configuration includes 6 modules (Figure 3-12), which must be installed in this order:

Mainframe slot VX1 module

0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 896058 RF Input

5 Agilent E1439 RF ADC

Note The 2-channel 89640 requires an 89605B module for the second channel (slot 4in

Figure 3-12). The module for channel 1 can be either an 89605B or A.

Ololotoolo:
oo ° (| o

e]e]

[e]e]

80
(|
J @] (@]
- ®) ©@)
©] @]
1@ 1@

0| ©

@

.

E8491 E2730 | E1439 E1439

) (] )

Figure 3-12 89640 DC-2.7 GHz analyzer with second IF/baseband channel
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Setting Up VXI Hardware
Installing modules in the mainframe

89640 DC-2.7 GHz analyzer with second RF channel
This configuration includes 7 modules (Figure 3-13), which must beinstalled in this order:

Mainframe slot VXI module

0 Agilent E8491 Interconnect

1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E2730 RF Tuner

6 Agilent E1439 RF ADC

Note The 2-channel 89640 requires E2730B modules for both channels and an 89605B module

for the second channel (dot 4 in Figure 3-13). The module for channel 1 can be either an
89605B or A.
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Figure 3-13 89640 DC-2.7 GHz analyzer with second RF channel
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89641 DC-6 GHz analyzer
This configuration includes 4 modules (Figure 3-14), which must be installed in this order:

Mainframe slot VXI module
0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E2731 RF Tuner
3 Agilent E1439 RF ADC
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Figure 3-14 89641 DC-6 GHz analyzer
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Setting Up VXI Hardware
Installing modules in the mainframe

89641 DC-6 GHz analyzer with second | F/baseband channel

This configuration includes 6 modules (Figure 3-15), which must beinstalled in this order:

Note

Figure 3-15

Mainframe slot VXI module
0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E2731 RF Tuner
3 Agilent E1439 RF ADC
4 Agilent 89605B RF Input
5 Agilent E1439 RF ADC

The 2-channel 89641 requires an 89605B module for the second channel (slot 4in
Figure 3-15). The module for channel 1 can be either an 89605 B or A.
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89641 DC-6 GHz analyzer with second IF/baseband channel
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Installing modules in the mainframe

89641 DC-6 GHz analyzer with second RF channel
This configuration includes 7 modules (Figure 3-16), which must be installed in this order:

Mainframe slot VX1 module
0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E2731 RF Tuner
3 Agilent E1439 RF ADC
4 Agilent 89605B RF Input
5 Agilent E2731 RF Tuner
6 Agilent E1439 RF ADC
Note The 2-channel 89641 requires E2731B modules for both channels and an 89605B module
for the second channel (slot 4 in Figure 3-16). The module for channel 1 can be either an
89605B or A.
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Figure 3-16 89641 DC-6 GHz analyzer with second RF channel
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Note

Setting Up VXI Hardware
Connecting front panel cables

Connecting front panel cables

The illustrations on the following pages show the cable connections for 11 configurations
of Agilent 89600 series analyzers. Below each illustration is atable listing each cable,
termination, and adapter with a description and part number.

For asingle-channel 89610A, see page 62.

For atwo-channel 89610A, see page 63.

F or an 89610A with external down converter, see page 64.
For asingle-channel 89611A, see page 65.

For an 89611A with PSA option H70, see page 66

For atwo-channel 89611A, see page 68.

For a single-channel 89640A, see page 69.

For an 89640A with second | F/baseband channel, see page 70.
For an 89640A with second RF channel, see page 71.

For an 89640A with external down converter, see page 72.

For a single-channel 89641A, see page 73.

For an 89641A with second | F/baseband channel, see page 74.
For an 89641A with second RF channel, see page 75.

For an 89641A with external down converter, see page 77.

If you change or replace any cables, be sure to do a calibration to compensate for variance
in cable characteristics before you make measurements.
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Setting Up VXI Hardware

Connecting front panel cables

Cable connections, 89610

89606B| E1438

I3
Description Connection Part number
1 |black BNC-BNC cable (172 mm) 89606 10 MHzRefOurto E1438A ExtChckRef |8120-6237
2 [black BNC-BNC cable (267mm) |89606 TbADC Arebg hto E1438 Arelbg h 8121-0133

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE

ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware." (page 20).
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Setting Up VXI Hardware
Connecting front panel cables

Cable connections, two-channel 89610

Thefollowing cable connectionsfor
the 2-channel 89610 are especially
important:

You must connect one set of
Clock connectors and one set
of Sync connectors between
the two E1438 modules. The
two cables used for these con-
nections must be exactly the
same length to avoid timing
and synchronization problems.

You must connect the 10 MHz
Ref Out from the 89606 mod-
ule to the Ext Clock/Ref con-
nector on the E1438 module
adjacent to the 89606 module.

If you use external trigger, you

I
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E1438 | E1438

O

must connect the trigger signal to the channel 1 ADC (E1438) trigger input.

Description Connection Part number
1 |orange SMB-SMB cable (100 mm) E1438 #1 Cbdkto E1438 #2 Cbck 03585-61603
2 |orange SMB-SMB cable (100 mm) E1438 #1 Syncto E1438 #2 syrc 03585-61603
3 |50 ohm SMB term (Qty 4) Unused E1438 Clck & Syncconnectors 1250-0676
4 |black BNC-BNC cable (172 mm) 89606 10 MHzRefOurto E1438A #1 ExtCckRef 8120-6237
5 |black BNC-BNC cable (215 mm) 89606 TADC 2 Arabg hito E1438A #2 Arabg 1 8121-0132
6 |black BNC-BNC cable (267 mm) 89606 T™>ADC 1 Arebg Tito E1438A #1 Arebg h 8121-0133

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module IEEE

ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware." (page 20).
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Connecting front panel cables

Cable connections, 89610 with external down converter

Ololol
Tout
10
REFTh
Q out
ExtRef
ElXtemal:VQ Quad:ratme 89606B | E1438 | E1438
Down converter Q [:] Q
Agient 71910
wih 70911)
Description Connection Part number
1 |orange SMB-SMB cable (100 mm) |1438 #1 to E1438 #2 Clock 03585-61603
2 |orange SMB-SMB cable (100 mm) |E1438 #1 to E1438 #2 Sync 03585-61603
3 |50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676
4 |black BNC-BNC cable (172 mm) 89606 to E1438 Ext Clock/Ref 8120-6237
5 |black BNC-BNC cable (215 mm) 89606 to E1438 #2 Analog In 8121-0132
6 |black BNC-BNC cable (267mm) 89606 to E1438 #1 Analog In 8121-0133
7 |varies down converter | Out to 89606 Ch1 In user supplied
8 [varies down converter Q Qut to 89606 Ch2 In user supplied
9 [BNC 89606 10 MHz Ref Out to down converter Ext Ref In |user supplied
10 |varies down converter RF input user supplied

After you have installed and configured the |EEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE

ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware." (page 20).
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Setting Up VXI Hardware
Connecting front panel cables

Cable connections, 89611

i
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896058 |H E1439 Extemaldown converer
Description Connection Part number
SMA-SMA cable (requires a type | from external tuner IF output to 89605 Ch1 Frout 8121-0790 (cable)
N-SMA adapter) 1250-1250 (adapter)
black BNC-BNC cable (215 mm) |from 89605 TbADC Arelbg hito E1439 Arebg h 8121-0132
black BNC-BNC cable (215 mm) |from 89605 10 MHzRefOutto E1439 ExtCbcdkRef 8121-0132
BNC-BNC cable from 89605 10 MHzRefOutto external tuner ExtRef h user supplied
(or from external tuner10 MHzRefOutto 89605 ExtRef 1)
varied input to down converter user supplied

After you have installed and configured the |EEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE

ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware.” (page 20).
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Setting Up VXI Hardware
Connecting front panel cables

Cable connections, 89611 with PSA Option H70

This configuration replaces the VX1 tuner module with an Agilent PSA option H70.

5 connecteitherI AN orGPB,

: notboth

O\S o
/@ o []
10MHzOut 70;"1HZ ®) E

FOut

: TrIr— d] L= r
Agient89611A § e 2

AgientPSA cptin H70

Description Connection Part number
1 |SMA-SMA cable with a type N- |from PSA 70 MHz IF output to 89605 Ch1 Tput 8121-0790 (cable)

SMA adapter 1250-1250 (adapter)
2 |black BNC-BNC cable (215 mm) |from 89605 T>ADC Arabg hito E1439 Arabg h 8121-0132
3 |black BNC-BNC cable (215 mm) |from 89605 10 MHzRefOutto E1439 Ext CbdkRef 8121-0132
4 |BNC-BNC cable from 89605 10 MHzRefOutto PSA ExtRef hh user supplied

(or from PSA 10 MHzRefOutto 89605 ExtRef H

5 |varies PSA RF input user supplied
6 |LAN or GPIB cable LAN or GPIB connector to PC (not both) varies

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE
ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware." (page 20).
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Connecting front panel cables

Cable connections, 89611 with ESA Option H70

This configuration replaces the VX1 tuner module with an Agilent ESA option H70.

AgientESA optn H70

Note that the cards may be installed in adifferent order in the slots, so the GPIB connector
and the 70 MHz Out connector may be in different locations on the rear panel.

Description Connection Part number
SMA-SMA cable with a type N- | from ESA 70 MHz IF output to 89605 Ch1 Tput 8121-0790 (cable)
SMA adapter 1250-1250 (adapter)
black BNC-BNC cable (215 mm) |from 89605 T>ADC Arabg hito E1439 Arabg h 8121-0132
black BNC-BNC cable (215 mm) |from 89605 10 MHzRefOutto E1439 ExtCbdkRef 8121-0132
BNC-BNC cable from 89605 10 MHzRefOutto ESA ExtRef h user supplied

(or from ESA 10 MHzRefOutto 89605 ExtRef 1
varies ESA RF input user supplied
GPIB cable ESA GPIB connector to PC varies

After you have installed and configured the |EEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE
ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware.” (page 20).
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Connecting front panel cables

Cable connections, two-channel 89611

89611A

Note If you use external trigger, you must connect the trigger signal to the channel 1 ADC
(E1439) trigger input.

The interconnections for the 10 MHz reference signal's can be different, but you must
ensure that all the hardwareis referenced to one signal.

Description Connection Part number
T [orange SMB-SMB cable (100 E1439 #1 Cdkto E1439 #2 Clck 03585-61603
mm)
2 |orange SMB-SMB cable (100 E1439 #1 Ssyncto E1439 #2 Syrc 03585-61603
mm)
3 |50 ohm SMB term (Qty 4) Unused E1438 Cbdk & Syncconnectors 1250-0676
4 |black BNC-BNC cable (215 mm) |89605 T™>ADC Areibg hato E1439 Aralbg h 8121-0132
5 |black BNC-BNC cable (215 mm) |from 89605 10 MHzRefOutto E1439 Ext CbckRef 8121-0132
6 [black BNC-BNC cable (215 mm) |from 89605 1 10 MHzRefOurt089605 2 ExtRef T 8121-0132
7 |varies external down converter 70 MHz FOutto 89605 Ch1 Tyt |user supplied
8 |varies input to down converter user supplied
9 |varies from 89605 #2 10 MHzRefOutto external down converter |user supplied
#1 ExtRefh
10 |varies from external down converter #1 10 MHzRefOutto external |user supplied
down converter #2 ExtRef -

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE
ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware." (page 20).
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Setting Up VXI Hardware

Connecting front panel cables

Cable connections, 89640

B

Mo

Description

Connection

Part number

semi-rigid SMA cable

89605 10 MHzExtRefOutto E2730 10 MHzExtRef

for 896058, 89605-61693
for 89605A, 89605-61691

2 |semi-rigid SMA cable E2730 70 MHz FOutto 89605 Fiom 70 MHz FOut 89605-61691
3 [semi-rigid SMA cable 89605 ®RF hito E2730 RF 1 89605-61692
4 |N-to-BNC adapter 89605 Ch1 Tput(user signal) 1250-0780
5 |black BNC-BNC cable (215 mm) (89605 10 MHzRefOurto E1439 ExtChdkRef 8121-0132
6 [black BNC-BNC cable (215 mm) |89605 T>ADC Aratg hto E1439 Arabg h 8121-0132
7 |coax SMA cap E2730 110 TyOutand 2rd 10 Hiout 1250-0590

Note

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE

ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware.” (page 20).
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Setting Up VXI Hardware
Connecting front panel cables

Cable connections, 89640 with second | F/baseband channel
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Note

If you use external trigger, you must connect the trigger signal to the channel 1 ADC
(E1439) trigger input.

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

Description Connection Part number
1 |semi-rigid SMA cable 89605 ®RFhto E2730 RF 1 89605-61692
2 |N-to-BNC adapter 89605 Ch1 Tyout(user signal) 1250-0780
3 |black BNC-BNC cable (215 mm) |89605 T>ADC Arabg hhto E1439 Arelbg ] 8121-0132
4 | semi-rigid SMA cable E2730 70 MHz F Outto 89605 From 70 MHz FOut 89605-61691
5 |semi-rigid SMA cable 89605 10 MHzExtRefOutto E2730 10 MHzExtRef for 89605B, 89605-61693
for 89605A, 89605-61691
6 |black BNC-BNC cable (215 mm) |89605 10 MHzRefOutto E1439 ExtCbckRef 8121-0132
7 |black BNC-BNC cable (215 mm) |89605-1 10 MHzExtRefOutto 89605-2 ExtRef 8121-0132
8 |orange SMB-SMB cable (100 E1439 #1 Cbdkto E1439 #2 Cbck 03585-61603
mm)
9 |50 ohm SMB term (Qty 4) Unused E1438 Cbdk & Syncconnectors 1250-0676
10 | orange SMB-SMB cable (100 E1439 #1 syncto E1439 #2 Syrc 03585-61603
mm)
11 | coax SMA cap E2730 110 RyOutand 2rd 10 BOut 1250-0590

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE

ports.

Continue with step 2, part b, in Chapter 1, "Set up your measurement hardware." (page 20).
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Setting Up VXI Hardware

Connecting front panel cables

Cable connections, 89640 with second RF channel
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Note If you use external trigger, you must connect the trigger signal to the channel 1 ADC
(E1439) trigger input. It isimportant that you use the semi-rigid SMA cables shipped with
the analyzer; using other cables could degrade measurement accuracy.

Description Connection Part number

1 |semi-rigid SMA cable 89605 RF 1ito E2730 RF 1 89605-61692

2 |N-to-BNC adapter 89605 Ch1 Tpout(user signal) 1250-0780

3 |black BNC-BNC cable (215 mm) {89605 ™ADC Arebg Tito E1439 Arabg h 8121-0132

4 | semi-rigid SMA cable E2730 70 MHz FOutto 89605 Ficm 70 MHz F Out 89605-61691

5 |semi-rigid SMA cable 89605 10 MHzExtRefOurto E2730 10 MHZEXtRef for 896058, 89605-61693

for 89605A, 89605-61691

6 |black BNC-BNC cable (215 mm) {89605 10 MHzRefOutto E1439 Ext ChdkRef 8121-0132

7 |black BNC-BNC cable (215 mm) |89605-1 10 MHzExtRefOutto 89605-2 ExtRef b 8121-0132

8 |orange SMB-SMB cable (100 mm) |E1439 #1 Cbdkto E1439 #2 Cbck 03585-61603

9 |50 ohm SMB term (Qty 4) Unused E1438 Cbdk & Syncconnectors 1250-0676

10 |orange SMB-SMB cable (100 mm) |E1439 #1 Syncto E1439 #2 Syrc 03585-61603

11 | semi-rigid SMA cable E2730 #1 2nd LO In/Out to E2730 #2 2nd LO In/Out 89605-61696

12 | semi-rigid SMA cable E2730 #1 1st LO In/Out to E2730 #2 1st LO In/Out 89605-61696
After you install and configure the IEEE-1394 interface in your PC, you must connect an
|EEE 1394 cable between the PC and an E8491 module | EEE ports.

Caution If you reconfigure a 2-RF-channel 89640 to a single-channel, you must connect coax SMA

caps (Agilent pn 1250-0590) to the LO connectors on the E7230 module.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware." (page 20).
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Connecting front panel cables

Cable connections, 89640 with external down converter

ExternalDown Canvener

Description

Connection

Part number

semi-rigid SMA cable

89605 10 MHzExtRefOurto E2730 10 MHZExtRef

for 89605A, 89605-61691
for 89605B, 89605-61693

2 | semi-rigid SMA cable E2730 70 MHz FOutto 89605 Fiom 70 MHz FOut 89605-61691
3 |semi-rigid SMA cable 89605 TRF fato E2730 RF © 89605-61692
4 |varies external down converter FOutto 89605 Chl Fout varies

5 |black BNC-BNC cable (215 mm) |89605 10 MHzRefOurto E1439 ExtChckRef 8121-0132

6 |black BNC-BNC cable (215 mm) |89605 T>ADC Arebg hito E1439 Arelbg h 8121-0132

7 |varies input to external down converter varies

8 |BNC-BNC cable 89605 10 MHzExtRefOurto external down converter Ext  |varies

Refh
9 |coax SMA cap E2730 1st10 BOutand 2rdI0 BOUE 1250-0590

Note

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

After you have installed and configured the |EEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE

ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware." (page 20).
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Cable connections, 89641
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Note It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

Description Connection Part number

1 | semi-rigid SMA cable E2731 FERFOutto E2731 2 7GHzRF R E2731-61601

2 | semi-rigid SMA cable 89605 RF hito E2731 6 GHz ] 89605-61694

3 [N-to-BNC adapter 89605 Ch1 Fyut(user signal) 1250-0780

4 | black BNC-BNC cable (215 mm) |89605 T™>ADC Arelbg hito E1439 Arabg h 8121-0132

5 | semi-rigid SMA cable E2731 70 MHZz FOutto 89605 Fram 70 MHz FOut 89605-61691

6 |semi-rigid SMA cable 89605B 10 MHzExtRefOutto E2731 10 MHZExtRef for 89605B, 89605-61693
for 89605A, 89605-61691

7 |black BNC-BNC cable (215 mm) |89605 10 MHzRefOutto E1439 ExtCbckRef 8121-0132

8 |coax SMA cap E2731 1st10 hObutand 2rdI0 HOut 1250-0590

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module IEEE
ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware.” (page 20).
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Cable connections, 89641 with second | F/baseband channel

Note

If you use external trigger, you must connect the trigger signal to the channel 1 ADC
(E1439) trigger input.

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

Description Connection Part number
1 | semi-rigid SMA cable E2731 FERFOutto E2731 2 7GHZRF h E2731-61601
2 |semi-rigid SMA cable 89605 ™RF hto E2731 6 GHzh 89605-61694
3 |N-to-BNC adapter 89605 Ch1 Fyut(user signal) 1250-0780
4 |50 ohm SMB term (Qty 4) Unused E1439 Cbdk & Syncconnectors 1250-0676
5 |black BNC-BNC cable (215 mm) |89605 T>ADC Arabg hito E1439 Arabg h 8121-0132
6 |semi-rigid SMA cable E2731 70 MHz FOutto 89605 From 70 MHz FOut 89605-61691
7

semi-rigid SMA cable

89605 10 MHzExtRefOutto E2731 10 MHzExtRef

for 896058, 89605-61693
for 89605A, 89605-61691

8 |black BNC-BNC cable (215 mm) |89605 10 MHzRefOutto E1439 Ext CbckRef 8121-0132
9 |black BNC-BNC cable (215 mm) |89605 #1 10 MHzRefOurto 89605 #2 ExtRef T 8121-0132
10 |orange SMB-SMB cable (100 mm) |E1438 #1 Cdkto E1438 #2 Cbck 03585-61603
11 |orange SMB-SMB cable (100 mm) E1438 #1 Syncto E1438 #2 Syrc 03585-61603
12 | coax SMA cap E2731 1s£10 Ryoutand 2rd 10 ROut 1250-0590

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module |EEE

ports.

Continue with step 2, part b, in Chapter 1, "Set up your measurement hardware." (page 20).
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T
1—{1€9 0 @r@] 1
> erals | eEaE
3—© 2 @”‘%%:130
44— @:Ij %:>4

. ST — 11

_ . _ 5

T elce 2 % B

[ ! Q| ’

8— 7@%\\ 8

g @l b 12
o

)

Note

If you use external trigger, you must connect the trigger signal to the channel 1 ADC
(E1439) trigger input.

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

Description Connection Part number

1 |semi-rigid SMA cable E2731 FERFOutto E2731 2 7GHzRF h E2731-61601

2 | semi-rigid SMA cable 89605 ®RF hto E2731 6 GHz ] 89605-61694

3 |N-to-BNC adapter 89605 Ch1 Tput(user signal) 1250-0780

4 |50 ohm SMB term (Qty 4) Unused E1439 Cbdk & Syncconnectors 1250-0676

5 |black BNC-BNC cable (215 mm) |89605 T>ADC Aratg hto E1439 Arabg h 8121-0132

6 |semi-rigid SMA cable E2731 70 MHZz FOutto 89605 From 70 MHz FOut 89605-61691

7 | semi-rigid SMA cable 89605 10 MHzExtRefOurto E2731 10 MHzExtRef for 89605B, 89605-61693
for 89605A, 89605-61691

8 |black BNC-BNC cable (215 mm) |89605 10 MHzRefOutto E1439 ExtCbdkRef 8121-0132

9 |black BNC-BNC cable (215 mm) |89605 #1 10 MHzRefOutto 89605 #2 ExtRef h 8121-0132

10 |orange SMB-SMB cable (100 mm) [E1438 #1 Cldkto E1438 #2 Cck 03585-61603

11 |orange SMB-SMB cable (100 mm) |E1438 #1 Syncto E1438 #2 syrnc 03585-61603

12 | semi-rigid SMA cable E2731 #1 2nd LO In/Out to E2731 #2 2nd LO In/Out 89605-61696

13 | semi-rigid SMA cable E2731 #1 1st LO In/Out to E2731 #2 1st LO In/Out 89605-61696

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module IEEE

ports.
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Caution If you reconfigure a 2-RF-channel 89641 to a single-channel configuration, you must
connect coax SMA caps (Agilent part number 1250-0590) to the LO connectors on the
E7231 module.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware." (page 20).
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Connecting front panel cables

Cable connections, 89641 with external down converter
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Description Connection Part number
1 | semi-rigid SMA cable E2731 FERFOutto E2731 2.7 GHzh E2731-61601
2 |semi-rigid SMA cable 89605 TRF fato E2731 RF R 89605-61692
3 |varies external down converter FOutto 89605 Chl Tt varies
4 |black BNC-BNC cable (215 mm) |89605 T>ADC Arelbg hito E1439 Arabg h 8121-0132
5 | semi-rigid SMA cable E2731 70 MHZzFOutto 89605 From 70 MHz FOut 89605-61691
6 |semi-rigid SMA cable 89605 10 MHzExtRefOurto E2731 10 MHzExtRef for 89605A, 89605-61691
for 89605B, 89605-61693
7 |black BNC-BNC cable (215 mm) |89605 10 MHzRefOutto E1439 ExtCbdkRef 8121-0132
8 |varies input to external down converter varies
9 [BNC-BNC cable 89605 10 MHzExtRefOutto external down converter Ext  |varies
Refh
9 |coax SMA cap E2731 1st10 BOutand 2rd 10 HiOut 1250-0590

Note

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

After you have installed and configured the |EEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module | EEE

ports.

Continue with step 2, part b, in Chapter 1, " Set up your measurement hardware.” (page 20).
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Installing Agilent IEEE 1394 Interfaces in Computers
Introduction to installing IEEE 1394 interfaces

Introduction to installing | EEE 1394 interfaces

This chapter includes instructions on installing the IEEE 1394 to VX| interface card in
your computer. See: Chapter 1, "Installation Overview" (page 20) to learn which
procedures you must perform to install your Agilent 89600-series product.

For instructions on installing the Agilent IEEE 1394 Host Adapter in your desktop
computer, go to "Installing the Agilent IEEE 1394 host adapter in your computer" (page
81).

For instructions on installing the Agilent IEEE 1394 PCMCIA Cardbus in your laptop
computer, go to "Installing the Agilent IEEE 1394 PCMCIA cardbusin your computer"

(page 86).

Otherwise, continue with step 3, part b, in Chapter 1, " Set up your measurement hardware."
(page 20).
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Caution

Note

Installing the Agilent | EEE 1394 host adapter in your
computer

The |EEE 1394 adapter shipped as Option 001 to the E8491 is an OHCI-compatible PCI-
to-1EEE 1394 Host Adapter. You must install the following components:

— Host adapter card (step 1 through step 7 starting on page 82)

— 8-wire power splitter cable between the adapter and the computer’s internal power
supply (step 6 on page 84)
— Gray 4.5 meter interface cable between the computer and the VX1 mainframe

Refer to your computer’s documentation for specific instructions about the
installation of PCI adapters.

If your personal computer (PC) currently has a Solectron OHCI403 PCI-to-1 EEE 1394 host
adapter (Figure 4-1), alater version OHCIO-compatible PCI-to-I EEE 1394 host adapter, or
abuilt-in IEEE 1394 port, continue with step 3, part b, in Chapter 1, "Install the necessary
I/0 interface cards in your computer.” (page 21).
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Installing Agilent IEEE 1394 Interfaces in Computers
Installing the Agilent IEEE 1394 host adapter in your computer
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Layout of a Typical OHCI-Compatible PCI-to-IEEE Host Adapter.

Shut down, turn off and disconnect the power to your computer and to any peripheral
devices beforeinstalling the host adapter.

Il faut éeindre et déconnecter |'alimentation de votre ordinateur et tout autre
périphériquesavant d'installer I'adaptateur |EEE 1394.

Bevor der Host Adapter installiert wird, muf der Computer heruntergefahren und
ausgeschaltet werden, sowie der Computer und alle Peripherieger te vom Stromnetz
getrennt werden.

RAMPETRE—FA R M—ILTBHI. aE1—42—
EFTRTOFDBBOERFY > TLIEEL,

To protect circuits from static discharge, observe anti-static techniques whenever
handling the Agilent 89600-series VXI modules.

Toingtall the Agilent |EEE 1394 host adapter in your computer:

1. Remove the computer chassis cover to expose the expansion slots and external access
covers.

2. Locate an unused, unobstructed PCI bus expansion slot (Figure 4-2) that supports bus
mastering. (PCI slots are usually white or ivory.) See your computer documentation to
determine if the PCI slot supports bus mastering.

It isvery important that the slot supportsbusmastering. If it does not, you will be
unabletoinstall thelO librariesthat are necessary for communication between the
computer and the VXI hardware.
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Figure 4-2

Note

Figure 4-3

Installing Agilent IEEE 1394 Interfaces in Computers
Installing the Agilent IEEE 1394 host adapter in your computer

Locating a PCI bus Expansion Slot.

Many computer PCI systems have one pair of ISA and PCI slots close to each other. This
saves space and alows you to install either an 1SA card or a PCI card in the dlot pair.

3. Remove the corresponding expansion slot cover (Figure 4-3) from the computer
chassis.

?
%«i

<

Removing the PC Expansion Slot Cover.
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4. Align the bus contacts on the bottom of the host adapter with the PCI bus slot.
Carefully, but firmly, press the adapter into the slot (Figure 4-4).

|
|
|~ \

Figure 4-4 Installing the Host Adapter.

5. Secure the host adapter bracket to the computer chassis with the screw from the
expansion slot cover removed in step 4.

6. Connect the power splitter cable between the adapter and the PC as shown in Figure 4-
5. (Your computer may already contain a power cable you can connect to the PCI card.
If thisisthe case, connect that cable and do not use the cable that was shipped with the
1394 PCI card.)

The tab on the smaller connector goes away from the PC board. You may need to
disconnect the cable from the power supply to one of the disk drives and insert the
splitter cable. You can then connect the disk drive to the splitter cable. If you need more
information, refer to your computer’s documentation on installing PCI cards.
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Host
Adapter

LUl

Figure 4-5 Connecting the Power Cable Between the PC and the Host Adapter.

7. If youneedtoinstal aGPIB or LAN interface in your PC, continue with step 3, part b,
in Chapter 1, "Set up your measurement hardware." (page 20).

Otherwise, replace the computer cover. Reconnect the power cord and any other
accessories you disconnected, then continue with step 3, part b, in Chapter 1, "Set up
your measurement hardware." (page 20).

If you encounter problemsinstalling the driver, examine the files on the Installation
CD-ROM in the iolibs\readme directory for troubleshooting information.
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Installing the Agilent IEEE 1394 PCM CI A cardbus
in your computer

Note For alist of supported |EEE 1394 interfaces, see the Frequently Asked Question “What
type of IEEE-1394 interface can | use in my computer to connect to the 89600S VX I
hardware” at: http://www.agilent.com/find/89600 or contact your local Test and
Measurement Call Center or sales office.

You must have installed the 89600 V SA application software (Chapter 2, "Installing 89600
software" (page 26)), and setup your VX1 measurement hardware (Chapter 3,
"Introduction” (page 42)) before installing the IEEE 1394 card.

Toinstall Agilent IEEE 1394 PCM CIA cardbusin your computer:

1. Shut down or turn off the computer.
2. Pluginthe |IEEE 1394 card, following the instructions that came with the card.

3. Continue to the next page.
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Note

Installing driversfor IEEE 1394 and E8491

Before following these steps, be sure that your VXI hardware isinstalled, the mainframeis
connected to your computer, and the mainframeis on.

Toinstall driversfor |EEE 1394 and E8491:

1. If the Found New Hardware Wizard appears and promptsyou to install the driver for an
“OHCI Compliant IEEE 1394 Host Controller”, you must get and install the driversfor
this card from the Windows 2000 or Windows XP CD that came with your computer
(or from the CD that came with the IEEE Host Controller).

These drivers may already be installed on your computer, and in that case, the Found New
Hardware Wizard for this device will not appear.

2. If the Found New Hardware Wizard does not prompt you to install adriver for the
E8491, click Start > Settings > Control Panel > Add/Remove Programs. If the
E8491 islisted, the driver has already been installed.

3. If the Found New Hardware Wizard prompts you to install a driver for the E8491, you
can install this driver from the 89600 Installation CD. Click Next.

4. Inthe next dialog box, select Search for suitable driver. Click Next.

In the next dialog box, select CD-ROM. Insert the 89600 Installation CD in the CD
drive. Click Next. The wizard searches for the driver and configures the hardware.

6. If the 89600 Installation Manager window appears, closeit. Return to the Found New
Hardware Wizard and Click Finish.

If you encounter problemsinstalling the driver, examine the files on the Installation
CD-ROM in the iolibs\readme directory for troubleshooting information.

Continue with step 3, part b, in Chapter 1, "Install the necessary |/O interface cardsin your
computer.” (page 21).
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Installing GPIB, LAN, and USB Interface Cards
Introduction

I ntroduction

This chapter includes general instructions for installing GPIB and LAN interface cardsin
your computer and connecting instruments to your computer.

Desktop computers require a PCl High-Performance GPIB card. Laptop computers require
a GPIB Interface for PCMCIA. For alist of supported |EEE 1394 interfaces, see the
Frequently Asked Question “What type of |EEE-1394 interface can | use in my computer
to connect to the 89600S VXI| hardware” at: http://www.agilent.com/find/89600 or contact
your local Test and Measurement Call Center or sales office.

For a GPIB interface on a desktop computer, see to "Configuring GPIB on a desktop PC"
(page 91).

For a GPIB interface on alaptop computer, see to "Configuring GPIB on alaptop PC"
(page 92).

For aLAN interface, seeto "Installing a LAN Interface” (page 93).
For aUSB interface, seeto "Installing a USB interface” (page 94).
For aLAN-to-GPIB gateway, seeto "Configuring a LAN-to-GPIB gateway" (page 95).
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Configuring GPIB on a desktop PC

Note

Configuring GPIB on a desktop PC

If the GPIB interface card has not been installed in your PC, install it now, following the
instructions that came with the card. If you need to install other interface cards, do not put
the cover back on your computer until you have installed those cards.

If you control other GPIB instruments or devices from this computer, see Chapter 13,
"Troubleshooting interference with other devices or instruments" (page 214) for
information on excluding those devices from the 89600 identification process.

If you will aso be communicating with instruments viaLAN, continue to "Installing a
LAN Interface” (page 93). Otherwise, continue with step 3, part c, in Chapter 1, "Install the
necessary 1/0O interface cardsin your computer.” (page 21).
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Note

Note

Configuring GPIB on a laptop PC

If the GPIB PCMCIA interface card has not been installed in your PC, install it now,
following the instructions that came with the card. For a National Instruments GPIB card,
be sureto install the NI 488.2 software first, then reboot your computer and install the
interface card.

After aNational Instruments GPIB card installation is complete, you must reinstall the
Agilent 1/O libraries. Insert the Agilent 89600 Series Software installation CD-ROM.
When the Agilent 89600 I nstallation Manager window opens, click Install Agilent 89600
VSA. Select Custom Installation and select and install 1/O libraries.

If you control other GPIB instruments or devices from this computer, see page 214 for
information on excluding those devices from the 89600 identification process.

If you will also be communicating with instruments via LAN, continue on page 93.
Otherwise, continue with step 3, part ¢, in Chapter 1, "Install the necessary 1/0O interface
cardsin your computer.” (page 21).
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Note

Installing a LAN Interface

If the LAN interface is not already installed in your computer, install it now, following the
instructions that came with the interface.

If your computer and the instrument are connected to a building LAN, you may need to
check with your network administrator to verify that the |P addresses for your computer
and the instrument meet requirements.

Continue with step 3, part ¢, in Chapter 1, "Install the necessary 1/O interface cards in your
computer.” (page 21).
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Installing a USB interface

If the USB interface is not already installed in your computer, install it now, following the
instructions that came with the interface.

Continue with step 3, part ¢, in Chapter 1, "Install the necessary 1/0 interface cardsin your
computer.” (page 21).
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Configuring a LAN-to-GPI B gateway

This section provides information on the LAN-to_GPIB gateway.

To makethe LAN-to_GPIB gateway connection:

1. Connect the lan cableto the E5810A LAN/GPIB Gateway and a GPIB cable from the
E5810A LAN/GPIB Gateway to your GPIB instrument. Connect power to the ES810A
LAN/GPIB Gateway.

2. Do not configure the E5810. You will be instructed to do this later.

Continue with step 3, part ¢, in Chapter 1, "Install the necessary 1/O interface cards in your
computer.” (page 21)
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Configuring 10 Interfaces
Introduction

Note

I ntroduction

This chapter includes instructions for configuring your computer to communicate with
hardware via IEEE-1394, LAN, or GP-IB interfaces. See Chapter 1, "Installation
Overview" (page 20) to learn which procedures you must perform to install your Agilent
89600 series product.

Do not configure more than one interface to point to a single instrument, either from a
single computer or from multiple computers. For example, if your instrument ison aLAN,
do not point to it from two computers simultaneously.

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this chapter and
follow the instructionsin Chapter 7, " Configuring Infiniium Windows 98 and Windows XP
Scopes' (page 117).

If your measurement hardwareis an Agilent Logic Analyzer, skip this chapter and follow
theinstructionsin the "Connecting to a Network™ (page 154) and 89600 1/O Connections"
(page 155) in Chapter 9, Linking Logic Analyzersto the Agilent 89600 VSA.

For IEEE-1394 to VX1 interface, start on "Configuring the VXI interface" (page 99).
For LAN interface, start on "Configuring the LAN interface" (page 101).

For LAN/GPIB gateway (portal) interface, start on "Configuring the Agilent E5810
LAN/GPIB Gateway interface" (page 107).

For USB/GPIB interface, start on " Configuring the USB/GPIB Interface" (page 111).
For GPIB interface, start on "Configuring the GPIB interface" (page 113).
For USB interface, start on "Configuring the USB Interface” (page 115).
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Configuring the VXI interface

To configureyour VXI interface:

1. Connect thethe IEEE 1394 interface card from the computer to the E8491 VX1 module
in the mainframe. Power on the computer and the VX1 mainframe.

If the IEEE 1394 adapter card was just installed, the Found New Hardware Wizard may
open. If the Found New Hardware Wizard opens, click Next and when it is finished, click
Finish.

2. Run Connection Expert:

Click the IO Control icon in the task bar, then click Agilent Connection Expert. (Or
click Start > (All) Programs > Agilent 10 Libraries Suite > Agilent Connection
Expert.)

Connection Expert will automatically detect and configure most interfaces and
instruments and will assign names and other default configuration settings.

If the VXIO interface does not show up, check cable connections and power cord
connections. If that does not solve the problem, verify that the power splitter cable on
the |EEE 1394 adapter card is connected as described in Step 6. (page 84). Also, check
another port on the E8491 V X1 Interconnect Module.

Click Refresh All to update.

{“ Agilent Connection Experk

Bystem tasks

u%' Refresh all

jfﬂ Add an inskrument

m Add an interface

1]

Interfaces or instruments can also be added manually to the test system configuration.
See Agilent 10 Libraries Suite Online Help for more information.

3. Toverify that the computer recognized all the modulesin your VXI mainframe, expand
VX10 in the Instrument 1/O on this PC section. Connection Expert will list all the
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modules and their addresses. A green checkmark is shown to verify the VX1 mainframe
and modules are on and connected properly..

Refresh Al i

SR [SLINSET
W ComL (ASRLL)
@ CoMz (ASRLZ)
S, LaN (TCPIPO)
= wwIo
-5l 59605 (VXI0: 14 INSTR)
S E1439 (vXI0: 1940 INSTR)
-5 E27314 (¥XI0:: 1450 INSTR)
S8 E8491 (wHIO:0nINSTR)

Agilent 1O Libraries Suite also provides a VX1 Resource Manager. Thisis a software
utility that initializes and prepares a V X| system for use. The VXI Resource Manager
runs when any of the following conditions occur:

e Yous@artitfrom the Connection Expert’'s Toolsm enu (selectTools > VX I
ResourceM anager > EJitR esources, then click R un I the resulting R esouce

M anager dialog box)
e Yousartitfrom theAgilentID Contol
® Youapply orcycle VX Im anfram e pow er
e You press the E8491 Resetbutton
e You mbootyourpPC

In VXI systems with multiple E8491 interfaces, you can turn off individual VXI
mainframes without affecting other mainframes in the system. When amainframeis
turned on, the V XI Resource Manager reconfigures that mainframe.

For more information about V X interfaces, see Connectivity in the Documentation section
of the Agilent 10 Libraries Suite. You can find thiswhen you click on the |O Control icon
in the task bar and then select Documentation. (Or click Start > (All) Programs >
Agilent |O Libraries Suite > Documentation.)

If you will also be communicating with measurement hardware via LAN, continue to
"Configuring the LAN interface” (page 101).

If you will aso be communicating with measurement hardware viaa LAN-to-GPIB portal,
continue to "Configuring the Agilent E5810 LAN/GPIB Gateway interface" (page 107).

If you will also be communicating with measurement hardware via GPIB, continue to
"Configuring the GPIB interface" (page 113).

If you will not be using any other measurement hardware, continue with Step 5 (Page 21).
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Configuringthe LAN interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this chapter and
follow theinstructionsin Chapter 7, "Configuring Infiniium Windows 98 and Windows XP
Scopes" (page 117).

For more information about LAN interfaces, see Connectivity in the Documentation
section of the Agilent 1O Libraries Suite. You can find this when you click on the 1O
Control icon in the task bar and then select Documentation. (Or click Start > (All)
Programs > Agilent 1O Libraries Suite > Documentation.)

You must ensure that the IP addresses for your computer and measurement hardware are
compatible, then configure the LAN interface. The IP address consists of 4 groups of
numbers separated by periods (for example 192.192.192.25).

To configureyour LAN interface:
1. Set the IP address on the instrument, using the appropriate set of instructions:

— instrument IP address for a computer on Local Area network or |P address for
computer cable (see: "Instrument IP address for aLocal Area Network
configuration” (page 102)).

or

— instrument IP address for a computer with a crossover cable (see: "Instrument |P
address for a crossover cable configuration” (page 103)).

2. Run Connection Expert ("Run Connection Expert" (page 105)).
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Instrument 1P address for a Local Area Network configuration

This section providesinformation on setting theinstrument | P address when your computer
ison aLoca AreaNetwork.

To set theinstrument |P addressfor a LAN configuration:

1. If your computer is connected to a Local Area Network, have your network administra-
tor assign an |P address for your instrument hardware that will work with your com-
puter. (The network administrator can also tell you if you need to set Subnet Masks.)

a

C.

Set the | P address on the measurement hardware.

On the E4406 or the PSA, press System > Config 10 > | P address, type the new
address using the number keypad, and press Enter.

Click in the Subnet Mask box.

For the E4406 only, if the IP address begins with “10.”, set the subnet mask to
“255.0.0.0.” If the E4406 | P address begins with anything other than “10.”, set the
subnet mask to “255.255.0.0.” (Press System > Config I/O > Subnet M ask, type
the new address using the number keypad, and press Enter.)

For all other instruments, accept the default numbers that appear for the subnet
mask.

Click OK and close al dialog boxes.

If you are prompted to reboot your computer, do so now.

2. Besurethat both the instrument and your computer are connected to the LAN.

3. Cycle power on the measurement hardware (such as the E4406 or PSA).

4. Continue with "Run Connection Expert" (page 105).
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Instrument I P addressfor a crossover cable configuration

This section providesinformation on setting theinstrument | P address when your computer
is connected to the instrument using a crossover cable.

To set theinstrument | P addressfor a crossover cable configuration:

1. If your computer is connected to aLocal Area Network and you will be connecting
directly to the hardware using a crossover cable, perform these steps:

a. Determine the | P address for your computer. Click Start > Run. Type cmd and

click OK. Atthe DOS prompt, type ipconf ig and pressEnter. If an |P addressis
not listed, or if the addressis 0.0.0.0, go to step d. If anon-zero IP addressislisted,
leave it and continue with step b.

Set the IP address on the instrument so that the first 3 sections of the |P address are
the same as the computer’s | P address and the | ast section is different than the
computer’s. (For example, if the computer |P addressis 192.192.192.25, set the
hardware IP address to 192.192.192.26.)

To change the E4406A or PSA |P address, press System > Config 1/0 > |P
address, type the new address using the number keypad, and press Enter.

Continue with step e.

Find the IP address for the hardware (for the E4406 or PSA, press System > Config
I/O > 1P address). Set the | P address for the computer so that the first 3 sections
are the same as the instrument and the last section is different than the instrument.
(For example, if the hardware | P addressis 10.10.10.10, set the computer addressto

10.10.10.9.)

For Windows 2000, right click My
Networ k Places, click Properties,
right click Local Area Network,
click Properties > Internet
Protocol (TCP/IP) > Properties>
Usethefollowing | P address.

_Or-

For Windows XP, click Start, right
click My Network Places, click
Properties, right click Local Area
Connection, click Properties,
click Internet Protocol (TCP/IP)
> Properties > Use the following
| P address.

Enter the IP address in the box,

General |
" Obtain an IP address automatically
’—G’ Uze the following |P address:

Internet Protocol (TCP/IP) Properties I

IP address: 0 .10 .10 . 9

Subnet mask:

Internet Protocol {TCP/IP) Properties

General

“Y'ou can get |P zettings assigned automatically if your network. suppo
this capability. Otherwise, you need to ask vour network, administrator
the appropriate |P settings.

(O Obtain an IF address automatically
(®) Use the fallawing IP address:

IP address: 0 .10 .10 .9

Subnet mask:

using the periods (.) to separate the sections.

e. Click in the Subnet Mask box.

For the E4406 only, if the |P address begins with “10.”, set the subnet mask to

“255.0.0.0". If the E4406 | P address begins with anything other than “10.”, set the
subnet mask to “255.255.0.0". (Press System > Config I/O > Subnet M ask, type
the new address using the number keypad, and press Enter.)
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For all other instruments, accept the default numbers that appear for the subnet
mask.

Click OK and close al dialog boxes.
f. If you are prompted to reboot your computer, do So now.
2. Connect the crossover cable between the computer and the instrument.
3. Cycle power on the measurement hardware (such as the E4406 or PSA).

4. Continue with Run Connection Expert on the next page.
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Run Connection Expert

1. RuntheAgilent IO Libraries Suite Connection Expert tool.

Click the IO Control icon in the task bar, then click Agilent Connection Expert. (Or
click Start > (All) Programs > Agilent 10 Libraries Suite > Agilent Connection
Expert.)

2. Add an instrument.

Auto discover cannot be done on LAN devices so you must manually add the
instrument.

a Click on LAN in the Instrument 1/0O on this PC section.

b. Click Add an instrument in the Task Guide section. The LAN (TCPIPO) selection
should be highlighted but if not, highlight it.

£ Agilent Connection Experk - (=
% ilnstrument I/0 on this PC

bystem tasks Refresh all |

@ Refresh all S| SLINSET

S COML (ASRLLY
ST ComMz (asRL2)

E Add an interface §3=' LAM (TCPIPO)
4 w-E wwao

m Add an instrurnent

c. Click OK.

d. Enter the hostname or select | P addressin the LAN instrument dialog box and
enter the IP address of the instrument.

e

"E LAN Instrument - TCPIPO:hostname net.comzin
Zhange configurable properties of this LAN device ks

Find Instru

£ Hostname: Ihnstname.net.cnm

+ Paddress: [t41 | fizr o J19e o

e. Click OK.

Connection Expert will automatically configure the interface and instruments and will
assign names and other default configuration settings.
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3. To verify that the computer recognized the instrument, expand L AN in the Instrument
1/0 on this PC section. Connection Expert will list all instruments and their addresses.
A green checkmark is shown to verify the instrument is on and connected properly.

™ agilent Connection EXpert

Refresh all |

=4, LKSUNSET
..... ¥ COML (ASRLL)
..... G comz (ASRLZ)
=L LN (TCRIPO)

~ME E4406A (TCPIPD:: 141,121,194, 245:inst 0 INSTR)
-4 wio

If you setup alan connection, then turn off or disconnect the hardware, the 89600 |ooks for
the hardware when started. This slows down startup. To speed up startup, use Connection
Expert to remove the lan setup or choose to ignore the instrument.

When the 89601 software locates an instrument, it locks onto the instrument so only the
89601 software can communicate with it. Thiswill prevent Agilent 10 Libraries from any
commuincation with these instruments and cause the green checkmark to become ared X
in Connection Expert. You can disconnect the instrument by selecting Control >
Disconnect in the 89601 software, then Refresh in Connection Expert and the green
checkmark will be shown.

If you will aso be communicating with measurement hardware viaa LAN-to-GPIB portal,
continue on "Configuring the Agilent E5810 LAN/GPIB Gateway interface” (page 107).

If you will also be communicating with measurement hardware via GPIB, continue on
"Configuring the GPIB interface" (page 113).

If you will not be using any other measurement hardware, continue with Step 5 (Page 21).
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Important

Configuring the Agilent E5810 LAN/GPIB Gateway
interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this chapter and
follow theinstructionsin Chapter 7, "Configuring Infiniium Windows 98 and Windows XP
Scopes" (page 117).

To setup and use the E5810 with Microsoft Windows, you must have Internet Explorer 4.0
or higher or Netscape 4.7 or higher.

For details on setting up the E5810, see the E5810 User’s Guidein the Agilent |O Libraries
Suite Documentation. Click the Agilent IO Control iconin the task bar. Click
Documentation and then select E5810 User’s Guide. ( Or click Start > (All) Programs>
Agilent 1O Libraries Suite > Documentation > E5810 User’s Guide.)

Before making network connections, contact your Information Technology (IT)
department for policies concerning user connections, | P address, etc.

To configure the Agilent E5810 LAN/GPIB Gateway interface:

1. Connect the E5810 to the network and to instruments.

2. Plugin and power on the E5810 and any GPIB instruments. The | P address should be
displayed in the display. If the address does not appear, see Troubleshooting
Information in the E5810 Getting Started Guide.

3. Configure the E5810

a. Display the E5810 Welcome Page. In your Web browser, type
‘http://<IP address>’
where <IP address> is the current E5830A 1P address (such as 169.254.58.10)
shown on the E5810 display. Press Enter.

b. Take note of the GPIB SICL Interface Name (something like “gpib0”). You will
need to usethis namein alater step.

c. If you need to change any configuration information, such as the IP address, click
View & Modify Configuration. (The default password is E5810.) After making
changes, click Save and then Reboot E5810 to make changes effective.

4. Verify communication from the E5810.

a. From the E5810 Welcome page, click Find & Query Instruments. (The default
password is E5810.)

b. Click Find.
Inthelist of SICL Addresses, highlight the instrument you want to query.

d. Click IDN? Theidentification information for the instrument appearsin the right
pane.

5. Runthe Agilent 1O Libraries Suite Connection Expert tool.
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Click the IO Control icon in the task bar, then click Agilent Connection Expert, or
click Start > (All) Programs > Agilent 10 Libraries Suite > Agilent Connection
Expert.

6. Addan interface.

For more information about LAN Client interfaces, see Connectivity in the
Documentation section of the Agilent 1O Libraries Suite. You can find this when you
click onthe IO Control icon in the task bar and then select Documentation. (Or click
Start > (All) Programs > Agilent 10 Libraries Suite > Documentation >
Connectivity.)

a. Click Add an interface on the Connection Expert task bar.

(- Agilent Connection Expert

@ Feefresh all -5, LkSUNSET
e t : S Comi (asRLL)
| bbbl L9 com (nsRL2)
ﬁ e ey A ol LB AN (TCRIPO)
-]

b. Select Remote GPIB interface and click Add.

I Manually Add an Interface

Available interface bvpes;

82350 PCI GPIE interface

Agilent 32357 USEIGPIE Converter
LaM inkerface

IJSE inkerfaceds

Remote GPIE interface
Remate R9-232 setial interface
Remote USE interface
GPIB-YxI Interface

Interface Description:
& GPIE interface on a remote I/O server or gateway
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c. Select IP address and enter | P address from the ES810A (see step 3B).

_'E_Remute GPIB interface - RemuE
Modify configurable properties for this remote GPIE interface

VISA inkerface ID: ;GF'IBIII :j
TCPIF inkerface IO ;TCF'IF'EI :j

Find Interfaces. .. I

arme net.com

i~ Hostnarne: ;

& 1P address: 3141 ,;121 ,;194 ,3245|

Interface name on remote host: ;gpibn

Tesk conneckion i

v auto-discover instruments connected ko this interface

(o] 4 ! Cancel Help

d. Click OK.

Connection Expert will automatically configure the interface and instruments and will
assign names and other default configuration settings.

7. To verify that the computer recognized the instrument, expand Remote (GPIB1) in the
Instrument 1/0 on this PC section. Connection Expert will list all instruments and their
addresses. A green checkmark is shown to verify that the instrument is on and
connected properly.

f— Agilent Conneck
Instrument I/0 o

W Comz (ASRLZ)
S, | AN (TCPIPOD)
= ﬂ Remate (GPIEL)

When the 89601 software locates an instrument, it locks onto the instrument so only the
89601 software can communicate with it. Thiswill prevent Agilent 10 Libraries from any
commuincation with these instruments and cause the green checkmark to become ared X
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in Connection Expert. You can disconnect the instrument by selecting Control >
Disconnect in the 89601 software, then Refresh in Connection Expert and the green
checkmark will be shown.

If you will not be using any other measurement hardware, continue with Step 5 (Page 21).
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Configuring the USB/GPIB Interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this chapter and
follow theinstructionsin Chapter 7, "Configuring Infiniium Windows 98 and Windows XP
Scopes" (page 117).

For details on setting up the 82357A USB/GPIB Interface, see the 82357A USB/GPIB
User's Guide in the Agilent 10 Libraries Suite Documentation. Click the Agilent 1O
Conrol icon in the task bar. Click Documentation and then select 82357A USB/GPIB
User's Guide. ( Or click Start > (All) Programs > Agilent 10 Libraries Suite >
Documentation > 82357A USB/GPIB User’'s Guide.)

To configurethe USB/GPIB interface:

1. Plug the 82357A USB cableinto a USB port on your PC. Do not connect to your GPIB
instrument at thistime.

2. Observethe 3 LEDs on the E8237A. Initialy, only the red FAIL LED should be on.
After the Found New Hardware Wizard runs, al 3 LEDs should be ON. If any LED is
off after 20 seconds, stop and refer to the 82357A USB/GPIB User’s Guide in the
Agilent IO Libraries Suite Documentation for information.

3. If the Agilent 82357A USB/GPIB I nterface Detected dia og box appears, click OK
or Accept. (If you want to change any of the settings, refer to the 82357A
documentation for instructions.)

Agilent 82357A USB/GPIB Interface Detected |

Agilent 823574 USB/GPIB Interface Serial Mumber: S42060230

r— Programming Infarmation [for YISA/SICL):

WS4 Interface Mame: IGPIBD
SICL Interface Mame: IgpibD

Click “Accept' ta configure the interface with theze Interface Mames.

Click “Edit" to change these settings or ta view additional interface settings.

Accept NJ Edit... | Help |

4. Connect one or more instruments to the GPIB connector on the 82357A.
5. Run Connection Expert.

a. ClickthelO Control iconin the task bar or click Start > (All) Programs >
Agilent 1O Libraries Suite > Agilent Connection Expert.

Connection Expert will automatically detect and configure the interface and
instruments and will assign names and other default configuration settings.
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6. To verify that the computer recognized the instrument, expand USB/GPIB (GPIB1) in
the Instrument 1/0O on this PC section. Connection Expert will list al instruments and
their addresses. A green checkmark is shown to verify the instruments are on and

connected properly. If problems, refer to the Troubleshooting chapter in the 82357A
User’'s Guide.

Instrument I,/0 on this PC

Refresh all |

=48, LKSUNSET
..... S CoM1 (ASRLLY
L COMz (ASRLE)
= 4 USB/GPIE (GPIED)

ﬂﬁ E44404 (GPIBO: ;18 INSTR)

Note When the 89601 software locates an instrument, it locks onto the instrument so only the
89601 software can communicate with it. Thiswill prevent Agilent 10 Libraries from any
commuincation with these instruments and cause the green checkmark to become ared X
in Connection Expert. You can disconnect the instrument by selecting Control >

Disconnect in the 89601 software, then Refresh in Connection Expert and the green
checkmark will be shown.

If you will not be using any other measurement hardware, continue with Step 5 (Page 21).
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Configuring the GPIB interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this chapter and
follow theinstructionsin Chapter 7, "Configuring Infiniium Windows 98 and Windows XP
Scopes" (page 117).

The purpose of this chapter isto guide you through the specific setup required to get your
computer and instrument configured properly. For more detailed information on 1O
configuration, refer to the documentation for the 10 Libraries Suite (click the 1O Control
icon, then select Documentation).

For more information about GPIB interfaces, see Connectivity in the Documentation
section of the Agilent 10 Libraries Suite. You can find this when you click onthe 1O
Control icon in the task bar and then select Documentation. (Or click Start > (All)
Programs > Agilent 1O Libraries Suite > Documentation.)

To configure the GPIB interface:

1. If you are configuring a GPIB connection for measurement hardware that is currently
configured asaL AN connection on this computer, you must first remove the LAN con-
figuration. Then cycle power on the hardware before continuing with the GPIB config-
uration.

2. Connect your GPIB instruments to the GPIB interface in the computer. Power on the
PC and the instruments.

3. Run Connection Expert.

Click the IO Control icon in the task bar, then click Agilent Connection Expert, or
click Start > (All) Programs > Agilent 10 Libraries Suite > Agilent Connection
Expert.

Connection Expert will automatically detect and configure the interface and
instruments and will assign names and other default configuration settings.

4. To verify that the computer recognized the instrument, expand GPIBO in the
Instrument 1/0 on this PC section. Connection Expert will list al instruments and their
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addresses. A green checkmark will be shown to verify that the instrument is on and
connected properly.

€ Agilent Connectiol

Instrument I/0 on this PC

Refresh all |

=4, LKSUNSET

LS comi (asRLL)
LS Comz (ASRL2)
=14 Gpieo
4000, (GPIED:: 152 INSTR)
LS AN (TCPIPO)

When the 89601 software locates an instrument, it locks onto the instrument so only the
89601 software can communicate with it. Thiswill prevent Agilent 10 Libraries from any
commuincation with these instruments and cause the green checkmark to become ared X
in Connection Expert. You can disconnect the instrument by selecting Control >

Disconnect in the 89601 software, then Refresh in Connection Expert and the green
checkmark will be shown.

If you will not be using any other measurement hardware, continue with Step 5 (Page 21).
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Note

Note

Note

Configuring the USB Interface

This section covers configuring a USB interface to interact with your measurement
hardware. If you are using a Agilent 82357 USB/GPIB Interface, go to "Configuring the
USB/GPIB Interface" (page 111). Theinstructionsin this chapter assume that the USB
interface isinstalled in your PC and isworking.

The purpose of this chapter isto guide you through the specific setup required to get your
computer and instrument configured properly. For more detailed information on GPIB 10
configuration, refer to the documentation for the 10 Libraries Suite (click the 1O Control
icon, then select Documentation > Connectivity).

To configurethe USB interface:
1. Connect your USB instruments to the USB interface in the computer. Power on the PC
and the instruments.

If the Found New Hardware Wizard appears, follow the instructions until it is finished.

2. Run Connection Expert.

Click the IO Control icon in the task bar, then click Agilent Connection Expert, or
click Start > (All) Programs > Agilent 1O Libraries Suite > Agilent Connection
Expert.

Connection Expert will automatically detect and configure the interface and
instruments and will assign names and other default configuration settings

3. To verify that the computer recognized the instrument, expand USBO in the I nstrument
[/0 on this PC section. Connection Expert will list all instruments and their addresses.
A green checkmark will be shown to verify that the instrument is on and connected

properly.

" Agilent Connection |

Refresh all ]

Y COML (ASRLL)
S CoMz (ASRLZ)
=99 Useo

-] weIn

When the 89601 software locates an instrument, it locks onto the instrument so only the
89601 software can communicate with it. Thiswill prevent Agilent 10 Libraries from any
commuincation with these instruments and cause the green checkmark to become ared X
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in Connection Expert. You can disconnect the instrument by selecting Control >
Disconnect in the 89601 software, then Refresh in Connection Expert and the green
checkmark will be shown.

If you will not be using any other measurement hardware, continue with Step 5 (Page 21).
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Note

Note

I ntroduction

This chapter includes networking information for configuring Agilent Infiniium scopes,
running either the Windows 98 or XP operating system, and a corresponding PC running
the 89601 software.

Below isatable of the supported Agilent Infiniium scopes.

Model # Bandwidth
54810A 390 MHz
54830B/D 780 MHz
54831B/D 780 MHz
54833B/D 780 MHz
54832B/D 1 GHz
54845A/B 1.56 GHz

54852A 2 GHz
548468 2.25 GHz
54853A 2.5 GHz
54854A 4 GHz
54855A 6 GHz

DS080804A |8 GH:z

DS081004A 10 GHz
DS081204A 12 GHz
DS081304A 13 GH:z

Refer to Application Note 5988-4096EN (Agilent Innfiniium Oscilloscopes Performance
Guide Using the 89601A V SA Software) for the required infiniium firmware revisions.

If you areinstalling the 89601 software directly in the Agilent Infiniium scope (Windows
XP only), see: Chapter 8, "Installing 89601 Software in Agilent Infiniium XP Scopes"

(page 141).

Before configuring your Infiniium scope, be sure you have installed the 89601 software on
the PC you are using in conjunction with the scope.

For any connection type, there are up to three possible steps:

1. Configure Infiniium Networking
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Configuring Infiniium Windows 98 and Windows XP Scopes

Introduction

— "Configuring Windows 98 Infiniium Networking for non-DHCP Network" (page

120)

— "Configuring Windows XP Infiniium Networking for non-DHCP Network" (page

122)

— "Configuring Windows Infiniium Networking for DHCP Network" (page 124)

— "Configuring Windows 98 Infiniium Networking for Crossover Cable Network"

(page 125)

— "Configuring Windows XP Infiniium Networking for a Crossover Cable Network™

(page 126)

2. Configure PC Networking

"Configuring PC Networking for a Crossover Cable Configuration" (page 128)
3. Configure Agilent 10 Config Software for GPIB and LAN

"Configuring PC Agilent 10 Config for GPIB connection” (page 130)

"Configuring PC Agilent 10 Config for LAN connection” (page 132)

See Table 7-1 for additional information in determining the sections you need to complete
based on your connection type. Check with your network administrator to determine your

network type.

Summary of Connection Types

Connection Type

I nfiniium Networking

PC Networking

PC Agilent 10 Config Software

GPIB to GPIB N/A N/A “Configuring PC Agilent 10 Config for GPIB
connection” on page 130

USB to GPIB N/A N/A “Configuring the USB/GPIB Interface” on page
138

LAN/GPIB Gateway N/A N/A “Configuring the HP E5810 LAN/GPIB Gateway

Interface” on page 134

LAN using a crossover cable

“Configuring Windows 98 Infiniium
Networking for Crossover Cable
Network” on page 125

.Or.

“Configuring Windows XP
Infiniium Networking for a
Crossover Cable Network” on page
126

“Configuring PC Networking
for a Crossover Cable
Configuration” on page 128

“Configuring PC Agilent 10 Config for LAN
connection” on page 132

LAN with DHCP

“Configuring Windows Infiniium
Networking for DHCP Network”
on page 124

“Configuring PC Agilent 10 Config for LAN
connection” on page 132

LAN without DHCP

“Configuring Windows 98 Infiniium
Networking for non-DHCP
Network” on page 120

.nr.

“Configuring Windows XP
Infiniium Networking for non-
DHCP Network” on page 122

N/A

“Configuring PC Agilent 10 Config for LAN
connection” on page 132
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Configuring Windows 98 I nfiniium Networ king for
non-DHCP Network

Complete the following procedure to configure your Windows 98 Infiniium scope for
networking via a non-DHCP (Dynamic Host Configuration Protocol) network.

To configure Windows 98 I nfinilum Networking for a non-DHCP network:

1. Obtain an IP Address, Gateway Address and a Subnet Mask from your Network
Administrator.

2. From the scope front panel Infiniium File menu, go to the Network submenu, then
select Properties.

3.

4. Select Specify an | P address.
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5. Enter the IP Address and Subnet Mask provided by your Network Administrator in the
“IP Address” tab page.

6. Go to the Gateway tab page. Enter the Gateway address then Click Add.

7. Click OK inthe TCP/IP Properties dialog box .

8. Click OK inthe Network Properties dialog box. If Windows 98 prompts you to reboot
the Infiniium. Click Yes.

9. After the Infiniium reboots, the instrument isready for LAN control over the LAN
interface. Go to “ Configuring PC Agilent 1O Config for LAN connection” on page 132.
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Configuring Windows XP Infiniium Networ king for
non-DHCP Network

Complete the following procedure to configure your Windows XP Infiniium scope for

networking viaa non-DHCP (Dynamic Host Configuration Protocol) network.

To configure Windows XP Infiniium networking for a non-DHCP network:

1. Youwill need an IP Address, Gateway Address and a Subnet Mask from your Network

Administrator.

2. Onyour Infiniium, quit the Scope application if it is running.

3. Openthe Control Panel (START > Control Panel). Open Networ k Connections. (If
you are in Category view, click Network and Internet Connections and then select
Network Connections.)

4. Click Local Area Connection to display the Local Area Connection Properties dialog

box.

-+ Local Area Connection Properlies

Germal | Authertication | Advanced
Conrset Gsing

BB 14 Plere || Fast Etheresl Adapler | Conlige i

I b5 cormechon uses the folowing tems

o EF-IE arad Prirker Shanng foe Miciosolt Nebsorks -‘\
" ﬂl o Facket Seheduer
- |riteires! Protacal (TCRAP]

Propartie:s

Crascnpton

Traevemis o Cordrol ProbocolAntemet Piodocol The dalack
wade men nebwolk protocol Ehal provides commurscalion
acioss divaize mlenconnected nebwoks

[ Show icon in nolfacation atea when conneclad
Hobhy me whean this cornechon hag imiad or no connectivily

| 0 | | Caeel

5. Select Internet Protocol (T CP/IP) on the connection list and click Propertiesto
display the Internet Protocol (TCP/IP) Properties dialog box.
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6. Select Usethefollowing I P address and enter the |P Address, Subnet mask, and
Default gateway address provided by your Network Administrator.

Imternet Protocol {TCP/IP) Propertics

o can gat P seflings assigred subamatcally it your network suppaits
this capabiily. Debevise, you need to ask pour netvork. administraton for
the apmoznate 1P seltngs.

{73 Oibtan an 1P addkess subomaticaly
{5} Use the foliowng BP addiess:
§P addiess:

Subiret msk: | 25 2% 2. 0 |
Dishault gateway, .

(%) Llea the foliowng DHS serves addeesses:
Punferind NS seiver [
Ademate DNS server

Eoom b P

7. Click OK inthe Internet Protocol (TCP/I1P) Properties dialog box.

8. Click OK inthe Local Area Connection Properties dialog box. If Windows prompts
you to reboot your Infiniium, click Yes. If not, close all open dialog boxes.

9. After the Infiniium reboots, the instrument isready for LAN control over the LAN
interface. Go to “ Configuring PC Agilent 10 Config for LAN connection” on page 132.
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Configuring Windows I nfiniitum Networ king for
DHCP Network

If your network provider uses DHCP, Windows 98 or Windows XP will automatically
retrieve adynamic | P Address from the DHCP server. No configuration for the Infiniiumis
necessary. Continue to "Configuring PC Agilent 10 Config for LAN connection” (page
132).
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Configuring Windows 98 I nfiniium Networ king for
Crossover Cable Networ k

Complete the following procedure to configure Windows 98 Infiniium Networking for a
Crossover Cable Network.

To configure Windows 98 I nfiniium networking for a crossover cable network:

1. You will need to create |P Addresses for both the Infiniium and your PC. Both
addresses must have the first 3 sections the same and the last section should be
different. For example, the PC I P address can be 192.168.0.2 and the Infiniium IP
address 192.168.0.1.

From the Infiniium File menu, go to the Networ k submenu, then select Properties.
In the Network Properties dialog box, select TCP/I P, then click Properties.
Select Specify an | P address.

Enter the IP Address for the Infiniium you created in step 1. (192.168.0.1 in this
example)

6. Enter asubnet mask of 255.255.255.0.
7. Click OK inthe TCP/IP Properties dialog box.

o A~ WD

8. Click OK inthe Network Properties dialog box. If Windows 98 prompts you to reboot
the Infiniium, click Yes. If not, close all open dialog boxes.

9. After the Infiniium reboots, the instrument is ready for LAN control over the LAN
interface. Continue to "Configuring PC Networking for a Crossover Cable
Configuration" (page 128).
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Configuring Windows XP Infiniitum Networking for a
Crossover Cable Network

Complete the following procedure to configure Windows X P Infiniium Networking for a

Crossover Cable.

To configure Windows XP Infiniium networking for a crossover cable:

1. You need to create |P Addresses for both the Infiniium and your PC. Both addresses
must have the first 3 sections the same and the last one different. For example, the PC

IP address can be 192.168.0.2 and the Infiniium |P address 192.168.0.1.

2. Onyour Infiniium, quit the Scope application if it is running.

3. Openthe Control Panel (START > Control Panel). Open Networ k Connections. (If
you are in Category view, click Network and Internet Connections and then select
Network Connection.)

4. Click Local Area Connection to display the Local Area Connection Properties dialog

box.

- 1 ocal Area Connection Propertlics

Germal | Aulbericaion  Advanced
Conrmet Lsing
B 14 Frares || Fast Ethemesl Adapbs: Cewlicuine [

I his cornechon uses the: lalosang fems

o, @F-le and Printer Shanng for Microsolt Mebsorks -‘\
Ll E,I.[.;p": Fackel Schpduler
co |t esrasd Probacal (T I:'F'.-"IZF'EE

Fropaities

EE

Taangmizzson Contiol Probocol Antemed Protocol: The delouk
wade sen nebwotk prolocal fhal prondes commurecalion
arpnas divaize nlerconneclad nelworks

[} o icom iy nolifacation atea whiet confeclad
Moty e whean this connechon has imbad o no cormescivity

| 0k || Cancel ]

5. Select Internet Protocol (TCP/IP) from the connection list and click Propertiesto
display the Internet Protocol (TCP/IP) Properties dialog screen.
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6. Select Usethefollowing I P address and enter the |P Address for the Infiniium you

created in step 1 (192.168.0.1 in this example), and type a subnet mask of
255.255.255.0.

Imternet Protocol {TCP/IP) Propertics

o can gat P seflings assigred subamatcally it your network suppaits
this capabiily. Debevise, you need to ask pour netvork. administraton for
the apmoznate 1P seltngs.
{73 Oibtan an 1P addkess subomaticaly
{5} Use the foliowng BP addiess:
FF ackdiess: { |
Subrat mark; | 25 2% 2. 0 |
Distault gatewes .

(%) Llea the foliowng DHS serves addeesses:
Eueterred [HG semver [

Ademate DNS server

Eoom b P

7. Click OK inthe Internet Protocol (TCP/IP) Properties dialog box.

8. Click OK inthe Local Area Connection Properties dialog box. If Windows prompts
you to reboot your Infiniium, click Yes. If not, close all open dialog boxes.

9. After the Infiniium reboots, the instrument is ready for LAN control over the LAN

interface. Continue to " Configuring PC Networking for a Crossover Cable
Configuration” (page 128).
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Configuring PC Networking for a Crossover Cable
Configuration

Complete the following procedure to configure a PC for a Crossover Cable configuration.

To configure PC networking for a crossover cable configuration:
1. Onyour PC, open the Control Panel (Start > Control Panel).

2. Click Network Connections (for Windows XP) and Network and Dial-up
Connections (for Windows 2000), click L ocal Area Connections and click
Propertiesto display the Local Area Connection Properties dialog box

-+ Local Area Connection Propertlies

Gereral | Aulkerticdion | Advanced |

Conmaet Uting
B V14 Fhere || Fast Eferrsl Adapbe: | Conligrie |

Thes cormechon uses the lolomng fems:

i ™ File grad Prinker Shanng for Microsolt Mehwoks ~
W S8l GoS Packet Scheduler
B |t Protacal T I:'F'.-"IZ;'EE

Descnphon
Trarvemizsaon Confrol Protocol Intemet Piotocol: The daleuk

wide men nebwok probocal thal provides comenuricalion
acposs diverze mlerconnecied nebwoiks

[ 1 5haw icon in solfcation atea when cormeclad
[] Hotify ma whan thiz connection has imibed o no connectiiy

3. Select Internet Protocol (TCP/IP) and click Propertiesto display the Internet
Protocol (TCP/IP) Properties dialog screen.

4. Select Usethefollowing I P addressand enter the IP Address for the PC you created in
step 1 of "Configuring Windows 98 Infiniium Networking for Crossover Cable
Network" (page 125) or "Configuring Windows XP Infiniium Networking for a
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Crossover Cable Network™ (page 126) (this example uses 192.168.0.2.), and enter a
subnet mask of 255.255.255.0.

Internet Prolocal {TCPAR) Propertics

'ou can gat P seftings ascigred sutomatcally if your nefwork supponts
this capabibty. Dbhewize. you need to-ask wour netwoek. adminishator for
the appognate |P setings.

{73 Dbtan an [P addbess automabicaly
{5} Use the followng BP addiess:

P addinss: { |
Subirest ik | 265 285 265 . D |
Elstaull gatevey :

(%) Llze e Foliowng DS serves addbesses
Pueterred DHS server [ .

Abemate DNS werver

Advanced

Pooom ] cence ]

5. Click OK inthe Internet Protocol (TCP/IP) Properties dialog box.

6. Click OK or Closein the Local Area Connection Properties dialog box. If Windows

prompts you to reboot your PC, click Yes. If not, close any open dialog boxes.

7. After your PC reboots, the PC isready for setting up the Agilent 1O Config software.

Go to "Configuring PC Agilent 10 Config for LAN connection” (page 132).
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Configuring PC Agilent 1O Config for GPIB
connection

The 89601A Software will automatically install the Agilent 10 Libraries Suite on your PC
if they are not already installed. These instructions assume that your computer has a GPIB

card installed and operable.

To configure PC Agilent | P Config for a GPIB connection:

1. Onthe PC with the 89601A software, select: Start > Programs > Agilent 1O

2.

Libraries Suite > Agilent Connection Expert .

C Agilent Connection Expert

S Enstrument I/0 uﬁ this PC

Refresh Al |

System tasks

KSUMSET

% Refresh all
[ LS CoMI (ASRLL)

m Add an instrument P ?_.f COM2 (ASRLZ)

E &dd an interface """ = GFIED
\ -] 1o

More Information

Connection Expert will automatically detect and configure the interface and
instruments and will assign names and other default configuration settings.

To verify that the computer recognized the instrument, expand GPIBO in the

Instrument 1/O on this PC section. Connection Expert will list al instruments and their

addresses.

LESLINSET

..... U ComM1 (ASRLL)
..... Y Comz (ASRLZ)
= GPIBD

..... A 548334 (GPIE0:: 7 INSTR)
LEL Lan (TCPIPO)

- weIo
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Note Agilent Connection Expert will not find the Infiniium scope if the scope application is not
running.
Note When the 89601 software locates an instrument, it locks onto the instrument so only the

89601 software can communicate with it. Thiswill prevent Agilent 10 Libraries from any
commuincation with these instruments and cause the green checkmark to become ared X
in Connection Expert. You can disconnect the instrument by selecting Control >
Disconnect in the 89601 software, then Refresh in Connection Expert and the green
checkmark will be shown.
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Configuring PC Agilent 10 Config for LAN
connection

The 89601A Software will automatically install the Agilent 10 Libraries Suite on your PC
if they are not aready installed.

To configure PC Agilent 10O Config for aLAN connection:

1. Onthe PC with the 89601A software, select: Start > Programs > Agilent 1O
Libraries Suite > Agilent Connection Expert.

& Agilent Connection Experkt

P Fnstrument 10 on this PC |

ystemctasks Refresh all |
@ Refresh all EQ@ LKSUINSET
S COMI (ASRLL)
m Add an instrument _____ g? COM2 (ASRL)
m Add an inkerface L LN (TCPIPO)
]

2. Add an instrument.

Auto discover cannot be done on LAN devices so you must manually add the
instrument.

a Click on LAN in the Instrument 1/O on this PC section.

b. Click Add an instrument in the Task Guide section. The LAN selection should be
highlighted but if not, highlight it.

c. Click OK.
d. Select IP addressinthe LAN instrument dialog box and enter the | P address of the
instrument. You can also use Hostname if it is known.
Thange configurable properties of this LAN device i
Find Instru .

£ Hostnarne: Ihnstname.net.cnm

% 1P address: |141 : |121 : |194 : |245|
e. Click OK.
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3. To verify that the computer recognized the instrument, expand LAN in the Instrument
[/0 on this PC section. Connection Expert will list all instruments and their addresses.

=§r": Agilent Connection Expert
Instrument I/0 on this PC

Refresh all |

=28, LKSUMSET
S ComL (ASRLL)
..... Y COM2 (ASRLZ)
=% Lan (TCPIPO)
Ot - (TOPIPO: 192, 166,0.1 inst0: INSTR)

&ﬁ VIO

Note Agilent Connection Expert will not find the Infiniium scope if the scope application is not
running.
Note When the 89601 software locates an instrument, it locks onto the instrument so only the

89601 software can communicate with it. Thiswill prevent Agilent 10 Libraries from any
commuincation with these instruments and cause the green checkmark to become ared X
in Connection Expert. You can disconnect the instrument by selecting Control >
Disconnect in the 89601 software, then Refresh in Connection Expert and the green
checkmark will be shown.
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Configuring the HP E5810 L AN/GPIB Gateway
| nterface

To setup and use the E5810 with Microsoft Windows, you must have Internet Explorer 4.0
or higher or Netscape 4.7 or higher.

For details on setting up the E5810, seethe E5810 User’s Guide in the Agilent IO Libraries
Suite Documentation. Click the Agilent IO Conrol icon in the task bar. Click
Documentation and then select E5810 User’s Guide. ( Or click Start > (All) Programs>
Agilent 1O Libraries Suite > Documentation > E5810 User’'s Guide.)

Important Before making network connections, contact your Information Technology (1T)
department for policies concerning user connections, |P address, etc.

To configurethe HP E5810 LAN/GPIB Gateway interface:
1. Connect the E5810 to the network and to instruments.

2. Plug in and power on the E5810 and any GPIB instruments. The | P address should be
displayed in the display. If the address does not appear, see Troubleshooting
Information in the E5810 Getting Started Guide.

3. Configure the E5810

a. Display the E5810 Welcome Page. In your Web browser, type
‘http://<IP address>’
where <IP address> is the current E5830A 1P address (such as 169.254.58.10)
shown on the E5810 display. Press Enter.

b. Take note of the GPIB SICL Interface Name (something like “gpib0”). You will
need to use this namein alater step.

c. If you need to change any configuration information, such as the IP address, click
View & Modify Configuration. (The default password is E5810.) After making
changes, click Save and then Reboot E5810 to make changes effective.

4. Verify communication from the E5810.

a. From the E5810 Welcome page, click Find & Query I nstruments. (The default
password is E5810.)

b. Click Find.
Inthelist of SICL Addresses, highlight the instrument you want to query.

d. Click IDN? Theidentification information for the information appears in the right
pane.

5. Runthe Agilent IO Libraries Suite Connection Expert tool.

Click the IO Control icon in the task bar, then click Agilent Connection Expert, or
click Start > (All) Programs > Agilent 10 Libraries Suite > Agilent Connection
Expert.
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6. Add an interface.

For more information about LAN Client interfaces, see Connectivity in the
Documentation section of the Agilent 1O Libraries Suite. You can find this when you
click on the O Conrol icon in the task bar and then select Documentation. (Or click
Start > (All) Programs > Agilent 1O Libraries Suite > Documentation >
Connectivity.)

a. Click Add an interface on the Connection Expert task bar.

F Agitent Connection Expert

Fask Gulde
hystem tasks Refresh &8 ]
@ Refresh all -8, LKSUNSET

g - B comi (asmL1)

&N NS
LS Comz (asRL2)
ﬁ S & inkerface LB AN (TOPTPOY
-]

b. Select Remote GPIB interface and click Add.

I:= Manually Add an Interface

Available interface tvpes;

§2350 PCI GPIE interface

Aagilent 52357 USEGPIE Converter
LaM inkerface

IJ5B inkerfacels

Femote GFIE interface
Remote RS-232 serial interface
Remote USE interface
GPIB-Y%I Inkerface

Interface Descripkion:
& GPIE interface on a remote /O server or gateway
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c. Select | P address and enter | P address from the ES810A (see step 3b).

.., Remote GPIE interface - Remokt ﬂ
Modify configurable properties for this remote GPIE interface

WI34 inkerface ID: IGF'IED j
TCPIF inkerface I0: ITCF'IF'IZI j

~ Connection Infarmation

Find Interfaces. .. |

" Hostnarne: Ihustname.net.cnm
& Paddress: 141 f12r | 194 g
Inkerface name on remaote hosk: Igpil:ulil

Test connection |

W auto-discover instruments connected ko this interface

Ik I Cancel Help

d. Click OK.

Connection Expert will automatically configure the interface and instruments and will
assign names and other default configuration settings.

7. Toverify that the computer recognized the instrument, expand Remote (GPIB1) in the
Instrument 1/O on this PC section. Connection Expert will list al instruments and their

addresses.
Refresh Al |
=148, LKSUNSET

S Com1 (ASRLL)

- 0;;? COMZ (ASRELZ)

L AN (TCPIPO)

Note Agilent Connection Expert will not find the Infiniium scope if the scope application is not
running.
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Note When the 89601 software locates an instrument, it locks onto the instrument so only the
89601 software can communicate with it. Thiswill prevent Agilent 10 Libraries from any
commuincation with these instruments and cause the green checkmark to become ared X
in Connection Expert. You can disconnect the instrument by selecting Control >

Disconnect in the 89601 software, then Refresh in Connection Expert and the green
checkmark will be shown.
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Configuring the USB/GPIB Interface

For details on setting up the 82357A USB/GPIB Interface, see the 82357A USB/GPIB
User’s Guide in the Agilent 10 Libraries Suite Documentation. Click the Agilent 1O
Conral icon in thetask bar. Click Documentation and then select 82357A USB/GPIB
User's Guide. ( Or click Start > (All) Programs > Agilent 1O Libraries Suite >
Documentation > 82357A USB/GPIB User’s Guide.)

To configure the USB/GPI B interface:

1. Plugthe 82357A USB cableinto a USB port on your PC. Do not connect to your GPIB
instrument at thistime.

2. Observethe 3 LEDson the E8237A. Initidly, only the red FAIL LED should be on.
After the Found New Hardware Wizard runs, all 3 LEDs should be ON. If any LED is
off after 20 seconds, stop and refer to the 82357A USB/GPIB User’s Guide in the
Agilent 10 Libraries Suite Documentation for information.

3. If the Agilent 82357A USB/GPIB Interface Detected dialog box appears, click OK
or Accept. (If you want to change any of the settings, refer to the 82357A
documentation for instructions.)

Agilent 82357A USB/GPIB Interface Detected |

Agilent 823574 USB/GPIB Interface Serial Mumber: S42060230

r— Programming Infarmation [for YISA/SICL):

WS4 Interface Mame: IGPIBD
SICL Interface Mame: IgpibD

Click “Accept' ta configure the interface with theze Interface Mames.

Click “Edit" to change these settings or ta view additional interface settings.

Accept NJ Edit... | Help |

4, Connect one or more instruments to the GPIB connector on the 82357A.
5. Run Connection Expert.

a. ClickthelO Control icon in thetask bar or click Start > (All) Programs >
Agilent 1O Libraries Suite> Agilent Connection Expert.

Connection Expert will automatically detect and configure the interface and
instruments and will assign names and other default configuration settings.
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6. To verify that the computer recognized the instrument, expand USB/GPIB (GPIB1) in
the Instrument 1/0 on this PC section. Connection Expert will list all instruments and
their addresses. If problems, refer to the Troubleshooting chapter in the 82357A User’'s
Guide.

Refresh all I

...... g&_ LESUMSET
S Comi (ASRLL)

S COMz (ASRLZ)
S| AN (TCPIPOD)
= ‘_'ﬂ' LISEi,l'GF'IEi {GF‘IBEI]I

Agilent Connection Expert will not find the Infiniium scope if the scope application is not
running.

When the 89601 software locates an instrument, it locks onto the instrument so only the
89601 software can communicate with it. Thiswill prevent Agilent 10 Libraries from any
commuincation with these instruments and cause the green checkmark to become ared X
in Connection Expert. You can disconnect the instrument by selecting Control >
Disconnect in the 89601 software, then Refresh in Connection Expert and the green
checkmark will be shown.
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Installing 89601 Software in Agilent Infinilum XP Scopes
Introduction

I ntroduction

This chapter includesinformation for installing 89601 software in Agilent Infiniium scopes
running Windows XP.

ManyInfiniium oscilloscopes provide an open Microsoft Windows® XP* Pro operating
system that allows you to install other applications. You can install and operate the 89601A
Vector Signal Analyzer software on these scopes.

If you areinstalling 89600 software on a PC connected to your Infiniium scope, skip this
chapter and see: Chapter 7, "Configuring I nfiniium Windows 98 and Windows X P Scopes'

(page 117).

1. Windows is aregistered trademark of Microsoft Corporation.
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I nstalling the 89600 software

This section provides information on installing the 89600 software in your scope.

Toinstall the 89600 software embedded in your scope:
1. Increase the scope's virtual memory to at least 1 GByte as follows:
a.  Minimize the scope application.

b. Navigateto: Start > Control Panel > Administrative Tools (double-click) >
Computer Management (double-click) > Computer Management (L ocal)
(right-click) > Properties > Advanced (tab)> Performance Settings (button) >
Virtual Memory - Change (button) to display the Virtual Memory dialog screen.

c. SetlInitial Size (MB) and Maximum Size (M B) to 1000 MB (or moreif you have
sufficient Space Available), then click Set > OK > OK (reboot message) > OK
(reboot message - no) > OK and close remaining screens. Remember, this change
does not take effect until you reboot.

2. Install the 89601A software as follows:

a. Insert the Agilent Technologies 89600 Series Software CD into the scope's CD
drive.

b. When the Installation Manager window opens, select I nstall Agilent 89600 VSA.

Caution Only the 89601 software s currently supported in your Infiniium scope.

c. Click Next until the Installation Options window opens.
d. Follow the Installation Wizard instructions to complete the software installation.

3. Start the 89600 V SA. Double-click the Vector Signal Analyzer icon or click Start >
Programs > Agilent 89600 VSA > Vector Signal Analyzer.
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Verifying correct operation

If a“Simulated Hardware” watermark does not appear in the trace area of the VSA, the
mstal lation is complete and the V SA is operating properly. If the watermark

= does appear in the 89600 display, follow these steps to solve the

To verify correct operation:

1
2.

Exit the 89600 V SA application.

If the Infiniium application is not running, start the Infiniium application and restart the
89600 V SA application (click Start > Programs > Agilent 89600 V SA > Vector
Signal Analyzer).

If the “Simulated Hardware” water mark still appears, check the hardware
configuration as follows:

a inthe 89600 VSA window click Utilities> Hardware.
b. Check the Default Har dware check box and click OK .

If the Infiniium application is running, then thereisaVISA configuration problem,
which you can fix as follows:

a. Stopthe VSA application

b. Minimize the Infiniium application

c. Start thelO Config application by clicking Start > All Programs> Agilent 1O
Libraries> Connection Expert.

d. Makesurethat the GPIBO (VISA Name), hipb7 (SICL Name) interface appears
in the Configured Interfaceslist.

e. If it does not appear then highlight “Internal Instrument” in the Available
Interface Typelist and click Configure then OK until the configuration is
complete.

f. Restart the VSA application.

Continuew ith Step 5 Page 21).
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Linking Logic Analyzers to the Agilent 89600 VSA
Introduction

I ntroduction

Overview

This chapter includes information related to the Agilent 89600 series Vector Signal
Analyzer’slink to selected Agilent Logic Analyzers. This capability is available with
89601A V SA software revision 6.00 and higher.

The 89600 V SA can be used to capture and analyze time series data on a digital bus by
using either an Agilent 16900, 1680, or 1690 series Logic Analyzer as a data source. The
same Logic Analyzer software is used for the Agilent 16900, 1680, and 1690 series Logic
Analyzers. The Logic Analyzer link to the 89600 V SA is available with Logic Analyzer
software revision 3.20 and higher.

The Distortion Suite application (89604A) supports the Logic Analyzer as acquisition
hardware as long as Use 89600 V SA Application and Show 89600 VSA are selected. To
select Use 89600 V SA Application and Show 89600 V SA, start the Distortion Suite
application and click M easSetup > Connection and select Use 89600 VSA Application
and select Show 89600 VSA.

The Wireless LAN test application (option B7R or 89607A) does not support the Logic
Analyzer as acquisition hardware.

The 89601A software’s Swept Spectrum Analyzer application does not support the Logic
Analyzer Link.
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Contents

For 16900 configuration infor mation, see “ 16900 Series L ogic Analyzers’ on page 148

For supported Logic Analyzer measurement modules, see “ L ogic Analyzer
M easurement M odule Support” on page 150

For 1680 configuration information, see “1680 Series Logic Analyzers’ on page 151
For 1690 configuration information, see “1690 Series Logic Analyzers’ on page 152
For software installation information, see “ Software I nstallation” on page 153

For Network connection information, see“ Connecting to a Network” on page 154

For 89600 1/0 Connections utility information, see “89600 I/O Connections’ on page
155
For Logic Analyzer link examples, see:

* “Logic Analyzer application and 89600 V SA application running on the same PC” on
page 156

* “Logic Analyzer application and 89600 V SA application running on the Logic Ana-
lyzer mainframe.” on page 159

*  “Logic Analyzer application running on the Logic Analyzer mainframe. 89600 V SA
application running on a separate PC.” on page 162
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Note

Note

Configurations

16900 SeriesLogic Analyzers

The 16900 series Logic Analyzer application runs on any PC running Windows XP
Professional or Windows 2000 Professional. The PC can be embedded in the 16900 series
Logic Analyzer mainframe, or the PC can be connected to the Logic Analyzer mainframe
viaaLAN.

Version 3.20 or higher of the Logic Analyzer application requires Windows 2000
Professional platformsto be at Service Pack 3 or higher.

Version 3.20 or higher of the Logic Analyzer application supports Windows XP
Professional Service Pack 1 or Windows XP Professional Service Pack 2.

The 16900 series Logic Analyzer application can be configured to run online or offline.
The online configuration acquires data from a digital device using the measurement
hardware in the Logic Analyzer mainframe. The offline configuration uses data previously
recorded and saved by the Logic Analyzer. Offline analysis does not require a connection
to the Logic Analyzer mainframe.

The 89600 V SA application runs on any PC running Windows XP Professional or
Windows 2000 Professional. The 89600 V SA application runs on either the 16900 series
Logic Analyzer mainframe or on a separate PC. The 89600 V SA works with the 16900
series Logic Analyzer whether the 16900 series Logic Analyzer is online or offline.

Configurations for linking the Agilent 16900 series Logic Analyzer to the Agilent 89600
VSA are:

e Logic Analyzer application and VSA application both running on the Logic Analyzer
mainframe. From a speed standpoint, thisis generally the highest performance config-
uration.

¢ Logic Analyzer application running on the Logic Analyzer mainframe. V SA applica-
tion running on a separate PC. The V SA application communicates with the Logic
Analyzer viathe LAN interface.

The PC and the Logic Analyzer mainframe must both be members of the same domain or
workgroup. If the PC and the Logic Analyzer are members of the same workgroup, you
must log on to both the PC and the Logic Analyzer using the same user name. If the Logic
Analyzer isamember of aworkgroup, and uses Windows X P Professional, make sure that
it does not use simplefile sharing. Chick start > My Computer > Tools> Folder Options
> View and clear Use simplefile sharing (Recommended) if currently selected.

e Logic Analyzer application and VSA application both running on the same PC. The
Logic Analyzer application communicates with the Logic Analyzer mainframe viathe
LAN interface.
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Note The Logic Analyzer “Acquisition” mode must be set to State (Synchronous Sampling). It
is highly recommended that you set the “ Trigger Position” to 100% poststore. Inthe Logic
Analyzer application, click Setup > Timing/State (Sampling)... to select these settings.
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Linking Logic Analyzers to the Agilent 89600 VSA

Configurations

L ogic Analyzer Measurement Module Support

The 89600 V SA application will support the 16900 series Logic Analyzer mainframes and
the following Logic Analyzer measurement modules. See Table 9-1.

Supported Logic Analyzer Measurement Modules.

State/Timing Maximum Clock RACZ)SEE?”SF@; Maximum Memory
Cards Speed (MH2) (Mb/s) (MB)
16950A 600 800 64
16910A/11A 450 500 32
16740A/41A/42A 200 200 2/8/32
16750B/51B/52B 400 400 2/8/32/128
16753A/54A/55A/56 | 600 600 2/8/32/128
A
16760A 800 1500 128
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1680 Series L ogic Analyzers

The 1680 series Logic Analyzer application runs on any PC running Windows XP
Professional or Windows 2000 Professional. The PC can be embedded in the 1680 series
Logic Analyzer mainframe, or the PC can be connected to the Logic Anayzer mainframe
viaaLAN.

Version 3.20 or higher of the Logic Analyzer application requires Windows 2000
Professional platformsto be at Service Pack 3 or higher.

Version 3.20 or higher of the Logic Analyzer application supports Windows XP
Professional Service Pack 1 or Windows XP Professional Service Pack 2.

The 1680 series Logic Analyzer application can be configured to run online or offline. The
online configuration acquires datafrom adigital device using the measurement hardwarein
the Logic Analyzer mainframe. The offline configuration uses data previously recorded
and saved by the Logic Analyzer. Offline analysis does hot require a connection to the
Logic Analyzer mainframe.

The 89600 V SA application runs on any PC running Windows XP Professional or
Windows 2000 Professional. The 89600 V SA application runs on either the 1680 series
Logic Analyzer mainframe or on a separate PC. The 89600 V SA works with the 1680
series Logic Analyzer whether the 1680 series Logic Analyzer is online or offline.

Configurations for linking the Agilent 1680 series Logic Analyzer to the Agilent 89600
VSA are:

* Logic Analyzer application and V SA application both running on the Logic Analyzer
mainframe. From a speed standpoint, thisis generally the highest performance config-
uration.

* Logic Analyzer application running on the Logic Anayzer mainframe. VSA applica-
tion running on a separate PC. The VSA application communicates with the Logic
Analyzer viathe LAN interface.

The PC and the Logic Analyzer mainframe must both be members of the same domain or
workgroup. If the PC and the Logic Analyzer are members of the same workgroup, you
must log on to both the PC and the Logic Analyzer using the same user name. If the Logic
Analyzer isamember of aworkgroup, and uses Windows X P Professional, make sure that
it does not use simplefile sharing. Chick start > My Computer > Tools > Folder Options
> View and clear Use simple file sharing (Recommended) if currently selected.

* Logic Analyzer application and V SA application both running on the same PC. The
Logic Analyzer application communicates with the Logic Analyzer mainframe viathe
LAN interface.

The Logic Analyzer “Acquisition” mode must be set to State (Synchronous Sampling). It
is highly recommended that you set the “ Trigger Position” to 100% poststore. Inthe Logic
Analyzer application, click Setup > Timing/State (Sampling)... to select these settings.
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Linking Logic Analyzers to the Agilent 89600 VSA
Configurations

1690 SeriesLogic Analyzers

The 1690 series Logic Anayzer application runs on any PC running Windows XP
Professional or Windows 2000 Professional .

Version 3.20 or higher of the Logic Analyzer application requires Windows 2000
Professional platformsto be at Service Pack 3 or higher.

Version 3.20 or higher of the Logic Analyzer application supports Windows XP
Professional Service Pack 1 or Windows XP Professional Service Pack 2.

Unlike the 16900 and 1680 series Logic Analyzers, the 1690 series Logic Analyzer does
not have an embedded PC in the Logic Analyzer mainframe.

The 1690 series Logic Analyzer mainframe must be connected to a PC viaan |IEEE 1394
Firewire interface. Refer to the instructions that came with the IEEE 1394 Connection Kit
for IEEE 1394 installation help.

The 1690 series Logic Analyzer application can be configured to run online or offline. The
online configuration acquires datafrom adigital device using the measurement hardwarein
the Logic Analyzer mainframe. The offline configuration uses data previously recorded
and saved by the Logic Anayzer. Offline analysis does not require a connection to the
Logic Anayzer mainframe.

The 89600 V SA application runs on any PC running Windows X P Professional or
Windows 2000 Professional. The 89600 V SA application workswith the 1690 series Logic
Analyzer whether it is online or offline.

Configurations for linking an Agilent 1690 series Logic Analyzer to an Agilent 89600
VSA are:

e Logic Analyzer application and VSA application both running on the same PC. The
Logic Analyzer application communicates with the Logic Analyzer mainframe viathe
|EEE 1394 interface. From a speed standpoint, thisis generally the highest perfor-
mance configuration.

e Logic Analyzer application and VSA application running on separate PCs. The Logic
Analyzer application communicates with the Logic Analyzer mainframe viathe IEEE
1394 interface. The VSA application communicates with the Logic Analyzer applica-
tion viathe LAN interface.

The two PC’'s must be members of the same domain or workgroup. If the PC's are
members of the same workgroup, you must log on to both PC’s using the same user name.

The Logic Analyzer “Acquisition” mode must be set to State (Synchronous Sampling). It
is highly recommended that you set the “ Trigger Position” to 100% poststore. IntheLogic
Analyzer application, click Setup > Timing/State (Sampling)... to select these settings.
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Linking Logic Analyzers to the Agilent 89600 VSA
Software Installation

Note

Software I nstallation

Thefirst step isto decide where you want to install the Logic Analyzer software and the
89600 Vector Signal Analyzer software. See* Configurations” on page 148 for information
on configurations.

Logic Analyzer Software Installation.

The Logic Analyzer software comes installed on the Agilent 16900 and 1680 series Logic
Analyzer mainframes. The 1690 series Logic Analyzers require the Logic Analyzer
software to be installed on a PC. The Logic Analyzer software is available as afree
download at http://www.agilent.com/find/logic. For Logic Analyzer software installation
assistance, refer to the Logic Analyzer Installation Guide.

89600 Vector Signal Analyzer Software Installation.

To install the 89600 Vector Signal Analyzer software on a PC, follow the instructionsin
Chapter 2, "Installing 89600 software" (page 26).

To install the 89600 Vector Signal Analyzer software on an Agilent 16900 or 1680 series
Logic Analyzer mainframe, log on with administrator privileges, insert the Agilent 89600
VSA instalation disk into the Logic Analyzer CD drive and follow the instructionsin
Chapter 2, "Installing 89600 software" (page 26).

Itisuseful to have an external keyboard and mouse connected to the Logic Analyzer
mainframe on which you intend to install and run the V SA software.

The first time you run the 89600 Vector Signal Analyzer application, you will need to
license the 89600 V SA software. You must accept atrial license or install a permanent
license in order to link the 89600 V SA application to aLogic Analyzer. A demo license
will not allow the 89600 V SA application to link to a Logic Analyzer. For instructions on
licensing the 89600 V SA software, see “Licensing your software” on page 170
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Linking Logic Analyzers to the Agilent 89600 VSA
Connecting to a Network

Note

Connecting to a Networ k

If either the Logic Analyzer application or the Vector Signal Analyzer application requires
accessto the Logic Analyzer mainframe viaa LAN, you must:

e Configure the Logic Analyzer mainframe firewall to allow applicationsto accessiit.

e Setupadirect LAN connection between the host computer and the Logic Analyzer
mainframe using a CAT5 crossover LAN cable or set up the Logic Anayzer main-
frame to communicate via your intranet using a standard CAT5 LAN cable.

e Install the Logic Analyzer COM Automation client software on your remote computer.

The PC and the Logic Analyzer mainframe must both be members of the same domain or
workgroup. If the PC and the Logic Analyzer are members of the same workgroup, you
must log on to both the PC and the Logic Analyzer using the same user name. If the Logic
Analyzer isamember of aworkgroup, and uses Windows X P Professional, make sure that
it does not use simplefile sharing. Chick start > My Computer > Tools > Folder Options
> View and clear Use simplefile sharing (Recommended) if currently selected

Follow the instructions in the Logic Analyzer help topic Setting Up for COM
Automation to properly set up your network connection and configure the firewall. To
access the Setting Up for COM Automation information, start the Logic Analyzer
application and click Help > Help Topics > COM Automation > Setting Up for COM
Automation.

The preferred method for installing the Logic Analyzer COM Automation client software
istoinstall the Logic Analyzer software on the remote computer. Installing the Logic
Analyzer software automatically installs the COM Automation client. This gives you the
benefit of having Logic Analyzer offline analysis capability and the COM Automation
client set up on each computer you useto link to the Logic Analyzer. For afree copy of the
latest Logic Analyzer software, go to http://www.agilent.com/find/logic.

If you would prefer to not install the Logic Analyzer software on your remote compulter,
you can install just the Logic Analyzer COM Automation client software. The Logic
Analyzer COM Automation client software is available on any system that has the Logic
Analyzer software installed. The file name is SetupLACOM .exe. Thefileislocated at
“c:\Program Files\Agilent Technologies\L ogic Analyzer\SetupL ACOM .exe.” For
additional information on installing the LA COM Automation client software, refer to
Setting Up for COM Automation in the Logic Analyzer online help.

For information on configuring the 89600 VSA LAN interface, see “Configuring the LAN
interface” on page 101.
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Linking Logic Analyzers to the Agilent 89600 VSA
89600 1/0 Connections

89600 I/0 Connections

O verwiew

Agilent 89600 I/O Connections is a software utility that helps you to quickly connect and
configure your LAN-connected Logic Analyzer instruments, verify operation, and
troubleshoot connectivity problems. The 89600 I/O Connections software is installed with
the 89600 Vector Signal Analyzer software. To start the 89600 I/O Connections utility,
click Start > (All) Programs> Agilent 89600 VSA > L ogic Analyzer > 10 Connections.

An explorer pane will appear when you start the 89600 1/O Connections utility. The
explorer paneisagraphical representation of your test system and its status. The following
screen shot is of an 89600 1/O Connections explorer pane that has four Logic Analyzers
configured.

-t Agilent 89600 I/O Connections
File Edit IfQ Configuration Help
S Refresh Al Y Unda ] Properties BE AddInstument € Delete

- H= Agilent Logic Analpzer [TCPIP: localhost)

" E Agilent Logic Analvzer [TCPIP: kedual3. k2. agilent. com)

f E Agilent Logic Analyzer [TCPIP:: k169004, k= agilent. com)
B 5 . oilent Lonic Analyzer (TCPIP::Iks16900b ks agilent, com)

Addng an hstrum ent

You can use the Agilent 1/0O Connections utility to add an instrument in any of the
following ways.

e Click Add Instrument on the toolbar.
* Right-click anywhere in the Explorer Pane, then click Add I nstrument.
e From the menu bar, click I/O Configuration > Add I nstrument.

When the “Add LAN Instrument” dialog box appears, configure your Logic Analyzer in
one of the following ways.

« If you know the hostname of the Logic Analyzer, select Hosthame and enter the Logic
Analyzer hostname.

e If you know the IP address of the Logic analyzer, select | P address and enter the IP
address of the Logic analyzer.

Click Test Connection, verify the connection works and click OK .

For additional information on the Agilent I/O Connections utility, refer to the 89600 Vector
Signal Analyzer online help.
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Step 1.
Step 2.

Step 3.

Step 4.

Step 5.

Linking Logic Analyzers to the Agilent 89600 VSA
Logic Analyzer Link Examples

Logic Analyzer Link Examples

L ogic Analyzer application and 89600 VSA application run-
ning on the same PC

This example will guide you through the 89600 V SA and Logic Analyzer setups required
to display a North American Digital Cellular (NADC) signal acquired by the Logic
Analyzer. This example is valid when both the Logic Analyzer application and the VSA
application are running on the same PC.

Close the 89600 Vector Signal Analyzer application.

Start the Logic Analyzer application.

Select Open File when the following dialog box appears.

'ou have started the application in offline mode. [F thiz iz not what you expected, select
"Help' for some roubleshooting ideas.

There are several features available in offline mode. Select one from the list below.

GoOnline.. | - Connecttolocal or remote hardware to work online.

Open File... ~--»  [pen a configuration file to analyze previouzly acquired data,
=> |mport data acquired on a 16700 for analysis.

Continue Offline... =-»  [Create a new offling zetup.

When the “Open” dialog box appears, click the “Look in” drop down menu and open
“C:\Program Files\Agilent\89600 V SA\L ogi cAnalyzer\demo nadc statedata.ala.” Thefile
“demo nadc statedata.ala’ is a configuration and data file of an NADC signal that was
installed with the 89601A software.

Click Start > (All) Programs > Agilent 89600 VSA > Logic Analyzer > 10
Connections. When the “Agilent 89600 I/O Connections” dialog box appears, click Add
Instrument and type localhost in the “Hostname” text box. Click Test Connection to
make sure the connection works. Click OK.
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Step 6.

Step 7.

Note

Step 8.

Step 9.

Step 10.

Linking Logic Analyzers to the Agilent 89600 VSA
Logic Analyzer Link Examples

Start the 89600 Vector Signal Analyzer application.

Click Utilities> Hardware. Clear Default Hardwareif currently selected. Clear
Simulate Hardware if currently selected. Select TCPIP::localhost as ADC 1 and click
OK.

Selecting TCPIP::localhost as ADC 1 can create a hardware configuration that is not
supported. A “red X” on a hardware tab in the “ Select Hardware” dialog box indicates a
hardware configuration that is not supported. Click hardware tabs that have a“red X” and
clear the current hardware selection. Refer to the*ADC Tab” section of the 89600 V SA
online help for more information on hardware configurations.

Click Input > Digital. Type 97.2 kSa/Sec in the “Frequency Sample Rate” text box. Your
Input Properties dialog box “Digital” settings should now be the same as the settingsin the
following Input Properties dial og box.

ﬂ Input Properties

IrEhannel 1 L-I
Freguency
Sample Rate: Center:
|97.2 k5a/Sec I0Hz
Composzitioh
Module Mame:
My 1675541 e P
Parts: mn J
&0 o =
: o:le =l
Da.ta Scale:
Sign; e
i f :
| Twa's Complement j :
o:11
Swap Scalez J

Cloze I Keep Open Help i

Click Close.

Click the Play button on the 89600 V SA.
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Note

Step 11.

Step 12.

Linking Logic Analyzers to the Agilent 89600 VSA
Logic Analyzer Link Examples

Your 89600 V SA display should look similar to the following screen shot.

File Edit Control Source Input MeasSetup Display  Trace Markers Utilities Help

» I & [ BE © D E B Stacked2 -

dBm
Loghag
10

dEMpk
Loghdag
10

Stream Measurement INT REF CAL: Mone

If your 89600 V SA does not have option AYA, Vector Modulation Analysis, thisisthe end
of the example. If your 89600 V SA does have option AYA, you can now digitally
demodulate this signal.

Click M easSetup > Demodulator > Digital Demod.

Click M easSetup > Demod Properties. In the “Format Tab” dialog box, click Preset to
Standard > Cellular > NADC. In the “Search Tab” dialog box, clear the Pulse Search
selection. Click Close.

Your 89600 V SA display should now look similar to the following screen shot.

File Edit Control Source Input MeasSetup Display  Trace Markers Utilities Help

3 E © D E (B Stackedz

10
dBm

Loghdag

10
dB

Stream Measurement Dhgital IMT REF CAL: Mone

158 Chapter9



Step 1.
Step 2.
Step 3.

Step 4.

Step 5.

Step 6.

Step 7.

Step 8.

Note

Linking Logic Analyzers to the Agilent 89600 VSA
Logic Analyzer Link Examples

Logic Analyzer application and 89600 V SA application
running on the Logic Analyzer mainframe.

This example will guide you through the 89600 V SA and Logic Analyzer setups required
to display a North American Digital Cellular (NADC) signal acquired by the Logic

Analyzer. This example is valid when both the Logic Analyzer application and the VSA
application are running on the Logic Analyzer mainframe.

Close the 89600 Vector Signal Analyzer application.

Start the Logic Analyzer application.

Click File> Open.

When the “Open” dialog box appears, click the“Look in” drop down menu and open
“C:\Program Files\Agilent\89600 V SA\L ogicAnalyzer\demo nadc statedata.ala.” Thefile
“demo nadc statedata.ala’ is a configuration and data file of an NADC signal that was
installed with the 89601A software.

Select “Switch to * Offline’ mode and load the configuration as-is’ when the following
“Module Mapping” dialog box appears.

Module Mapping

Specify how to load the specified configuration file into this frame:
") se a "hest fit” algorithm to automatically map modules in configuration file into this frame.

) Manually specify module mapping.

%) 5witch to "Offline” mode and load the configuration as-is,:

L 0K J [ Cancel ] [ Help ]

Click Start > (All) Programs > Agilent 89600 VSA > Logic Analyzer > 10
Connections. When the “Agilent 89600 1/0 Connections” dialog box appears, click Add
Instrument and type localhost in the “Hostname” text box. Click Test Connection to
make sure the connection works. Click OK.

Start the 89600 Vector Signal Analyzer application.

Click Utilities> Hardware. Clear Default Hardwareif currently selected. Clear
Simulate Hardwareif currently selected. Select TCPIP::localhost as ADC 1 and click
OK.

Selecting TCPIP::localhost as ADC 1 can create a hardware configuration that is not
supported. A “red X” on a hardware tab in the “ Select Hardware” dialog box indicates a
hardware configuration that is not supported. Click hardware tabs that have a“red X” and
clear the current hardware selection. Refer to the*ADC Tab” section of the 89600 V SA
online help for more information on hardware configurations.
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Logic Analyzer Link Examples

Step 9. Click Input > Digital. Type 97.2 kSa/Sec in the “ Frequency Sample Rate” text box. Your
Input Properties dialog box “Digital” settings should now be the same as the settingsin the
following Input Properties dialog box.

£t Input Properties

[Charnel 1 |
R ange/Coupling ]
Frequency
Sample Rate: Center;
|97 2 k5a/Sec {0 Hz
Compozition
rodule Mame:
|y 1675541 -l i
Parts: o '
o =] -
: o:id =
Da_ta Scale:
Sign; i
ETWD'S Complement ﬂ o
;{1
Swap Scales
Cloze | EeepOpen Help

Step 10. Click Close.

Step 11. Click the Play button on the 89600 V SA.

The 89600 V SA display on the Logic Analyzer should look similar to the following screen
shot.

= Agilent B9600 Vector Signal Analyzer
Eile Edit Control Source Input MeasSetup Display Trace Markers Utilities Help

» Il & | & (B @D (E () Stacked2 -
Fange: 10 dB

Stream Measurement INT REF CAL: Mone
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Linking Logic Analyzers to the Agilent 89600 VSA
Logic Analyzer Link Examples

Note If your 89600 V SA does not have option AYA, Vector Modulation Analysis, thisisthe end
of the example. If your 89600 V SA does have option AYA, you can now digitally
demodulate this signal.

Step 12. Click M easSetup > Demodulator > Digital Demod.

Step 13. Click M easSetup > Demod Properties. In the “Format Tab” dialog box, click Preset to
Standard > Cellular > NADC. In the “Search Tab” dialog box, clear the Pulse Search
selection. Click Close.

Your 89600 V SA display should now look similar to the following screen shot.

Eile Edit Control Source Input MeasSetup Display Trace Markers Utilities Help

£ E © @ E ) Stacked 2

Chl P14 Meas Tim

i Stream Measurement Digital IMT REF Cal: Mone
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Step 1.

Step 2.
Step 3.
Step 4.

Step 5.

Step 6.

Note

Linking Logic Analyzers to the Agilent 89600 VSA
Logic Analyzer Link Examples

L ogic Analyzer application running on the Logic
Analyzer mainframe. 89600 V SA application running on a
separ ate PC.

This example will guide you through the 89600 VSA and Logic Analyzer setups required
to display a North American Digital Cellular (NADC) signal acquired by the Logic Ana-
lyzer. This exampleisvalid when the Logic Analyzer application is running in the Logic
Analyzer mainframe and the VSA application is running on a separate PC.

The connection from the PC to the Logic Analyzer mainframe is made with aLAN cable.
The PC and the Logic Anayzer mainframe can be connected to your intranet, or you can
connect acrossover LAN cable directly between the PC and the Logic Analyzer main-
frame.

The PC and the Logic Analyzer mainframe must both be members of the same domain or
workgroup. If the PC and the Logic Analyzer are members of the same workgroup, you
must log on to both the PC and the Logic Analyzer using the same user name. If the Logic
Analyzer isamember of aworkgroup, and uses Windows X P Professional, make sure that
it does not use simplefile sharing. Chick start > My Computer > Tools> Folder Options
> View and clear Use simple file sharing (Recommended) if currently selected

Locate the file “ demo nadc statedata.ald’ on the PC that has the 89600 Vector Signal
Analyzer application installed on it. Thefileislocated at “ C:\Program Files\Agilent\89600
V SA\LogicAnalyzer\demo nadc statedata.ala.” The file “demo nadc statedata.ala’ isa
configuration and data file of an NADC signal that wasinstalled with the 89601A software.
You need to copy this file onto your Logic Analyzer mainframe.

Close the 89600 Vector Signal Analyzer application.

Start the Logic Analyzer application on the Logic Analyzer mainframe.

Click File> Open.

When the “Open” dialog box appears, click the“Look in” drop down menu and browse to
the location where you copied the “demo nadc statedata.ala’ filein step 1 and open thefile.

Select “Switch to ‘Offline mode and load the configuration as-is’ when the following

Module Mapping

Specify how to load the specified configuration file into this frame:;
{7} Use a best fit” algorithm to automatically map modules in configuration file into this frame.

) Manually specify module mapping.

%) Switch to "Offline” mode and load the configuration as-s.}

L 0K J [ Cancel ] [ Help ]

The remaining steps are performed on the PC that has the 89600 Vector Signal Analyzer
application installed on it.
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Note
Step 8.
Step 9.

Note
Step 10.
Step 11.

Linking Logic Analyzers to the Agilent 89600 VSA
Logic Analyzer Link Examples

Click Start > (All) Programs > Agilent 89600 VSA > L ogic Analyzer > 10
Connections. When the “Agilent 89600 1/0O Connections’ dialog box appears, click Add
Instrument and type the Logic Analyzer <Host Name> in the “Hostname” text box or
type the Logic Analyzer <IP address> in the “IP address’ text boxes. Click Test
Connection to make sure the connection works. Click OK.

The“Host Name” of your Logic Analyzer mainframe can befound by clicking Start > My
Computer > View System Information > Computer Name. The “Full computer name”
isthe “Host Name.”

Start the 89600 Vector Signal Analyzer application.

Click Utilities> Hardware. Clear Default Hardwareif currently selected. Clear
Simulate Hardwareif currently selected. Select TCPIP::<Host Name> or TCPIP::<IP
address> asADC 1 and click OK.

Selecting TCPIP::<Host Name> or TCPIP::<IP address> as ADC 1 can create a
hardware configuration that is not supported. A “red X” on a hardware tab in the “ Select
Hardware” dialog box indicates a hardware configuration that is not supported. Click
hardware tabs that have a“red X” and clear the current hardware selection. Refer to the
“ADC Tab” section of the 89600 V SA online help for more information on hardware
configurations.

Click Input > Digital. Type 97.2 kSa/Sec in the “Frequency Sample Rate” text box. Your
Input Properties dialog box “Digital” settings should now be the same as the settingsin the
following Input Properties dial og box.

0 Input Properties

l Triggerl

Frequency

Sample Fate: Center;

|97.2 kSa/Sec {0 Hz
Composzition

Module Marme:

| My 1675541 -

L J Bus Mame:

Farts: mr =

&0 e

: o:e =l
Da_ta Scale:

Sign; o

ETWD'S Complement j o

o: |1
Swap Scales

Close | KeepOpen Help :

Click Close.
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Step 12. Click the Play button on the 89600 V SA.
Your 89600 V SA display should now look similar to the following screen shot.

Stream Measurement INT REF CAL: Mone

Note If your 89600 V SA does not have option AYA, Vector Modulation Analysis, thisisthe end
of the example. If your 89600 V SA does have option AYA, you can now digitally
demodulate this signal.

Step 13. Click M easSetup > Demodulator > Digital Demod.

Step 14. Click M easSetup > Demod Properties. In the “Format Tab” dialog box, click Preset to
Standard > Cellular > NADC. In the “Search Tab” dialog box, clear the Pulse Search
selection. Click Close.
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Your 89600 V SA display should now look similar to the following screen shot.

File Edit Control Source Input MeasSetup  Display  Trace Markers Utilities Help

» I ® | BB © D E F) Stackedz -

Shieam Measurement Drigital IMT REF CAL: Hone
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Installing a Node-Locked License
Introduction

I ntroduction

This chapter documentsinstalling and setting up a hode-locked license for your 89600
analyzer. This alows you to run the 89601 software only on this PC. You can move the
license to another PC, but then you cannot run the software on this PC.

If you purchased afloating license for your 89601 software, see installation instructionsin
Chapter 11, "Setting Up a Floating License Server" (page 179) or Chapter 12, "Setting Up
aFloating License Client" (page 197).

If you are using ademo license, start the 89601 software and follow the instructions for
accepting ademo license.
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Note

Installing a Node-Locked License
Starting the analyzer

Starting the analyzer

Start the analyzer by double-clicking the appropriate icon on your desktop or by clicking:
Start > Programs > Agilent 89600 VSA > Spectrum Analyzer

Start > Programs > Agilent 89600 VSA > Vector Signal Analyzer,

Start > Programs > Agilent Distortion Suite > Distortion Suite

Start > Programs > Agilent WLAN Test > WLAN Test

You must accept atrial or demo license, or install a permanent license (authorization)
before you can run the applications. See instructions that follow. You can aso transfer a
license from another computer (" Transferring alicense from another computer" (page
175)).

If your analyzer includes measurement hardware and the analyzer does not find it, see:
Chapter 13, "Troubleshooting a VX1 10 configuration problem" (page 209).
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Licensing your software

Caution

Licensing your software

When you first run your application, you will be prompted to license (or authorize) your
software. You must obtain and install a valid software Site Key (a unique hexadecimal
code) to permanently enable the 89600-series software on your computer.

¢ Thelicense for the 89600 software includes both the Vector Signal Analyzer and the
Spectrum Analyzer applications, aswell asthe 89607 WLAN Test application.

e Thelicense for 89604 includes only the Distortion Suite application. If you did not
purchase the 89600 software, you cannot access the Vector Signal Analyzer or
Spectrum Analyzer applications independent of Distortion Suite.

e Thelicensefor 89607 includes only the WLAN application. If you did not purchase the
89600 software, you cannot access the Vector Signal Analyzer or Spectrum Analyzer
applications independent of WLAN Test.

« If you purchased both 89604 Distortion Suite and an 89600 analyzer, you must license
both applications.

The Trial License enables al software options for the analyzer for fourteen days. When
you install the permanent Site Key (license), only the options you purchased will be
enabled.

The Demo License lets you run the software with limited functionality. You cannot use
measurement hardware, and you can analyze only the recordings provided with the
software. You must accept ademo license each time you start the 89600 software, but there
isnot limit to the number of times you can use a demo license.

When you accept thetrial license, you can run your analyzer without the Site Key for
fourteen days. You must install the Site Key before the trial license expires, or you will
have to obtain anew Site Key and the analyzer will stop working.

You do not need to accept thetrial license if you will be transferring in alicense from
another computer rather than obtaining anew license. For instructions on transferring in a
license, see "Transferring a license from another computer” (page 175).

Continue with "Obtaining a site key (license)" (page 171).
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Note

Obtaining a site key (license)

Follow these steps to obtain your software Site Key:

Tofind the materials and infor mation you need:

1. Locatethe Site Key Request Form in one of these ways:

a

(Preferred) Go to the 89600Web page at www.agilent.com/find/89600 and click
Request Site Key. You can paste or type in your Site Code, complete the rest of the
form, and submit your request.

Locate the printed Site Key Request Form. This sheet of paper isin the Installation
Materials envel ope shipped with your analyzer. You can fill in the requested
information and return the form by fax to (707) 577-5043.

2. Coallect the License Certificates for all copies of the 89600 software and each software
option that you purchased. The License Certificates are printed on gray parchment and
are shipped in the Installation Materials envel ope.

If you areinstalling a software update, you need an Update Certificate rather than aLicense
Certificate. One Upgrade Certificate covers all the software and optionsinstalled on one
computer.

3. Obtain the site code for your computer. The site code is a 30-character hexadecimal
code created by the 89600 installation process to identify your computer. Each
computer has a different site code. There are two waysto find the site code:

If you are starting the analyzer for the first time and have not already accepted atrial
license, follow these steps:

a

Start the analyzer by double clicking the icon or by clicking:

Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer | Vector
Signal Analyzer
_Or_

Start > (All) Programs > Agilent Distortion Suite > Distortion Suite

If you get an error message saying that the analyzer “ cannot find VXI hardware,”
see: Chapter 13, "Introduction to Diagnostics' (page 204).

When adialog box asksif you want to obtain authorization, click Yes.
Click the New License tab in the Authorization dialog box.

Click Generate Site Code. The Site Code appears in the Site Code box. This aso
accepts atrial license, so that you can operate the analyzer for 14 days while you
obtain and install your permanent license.

Be sureto obtain and install your Site Key within 14 days. At the end of the 14-day
trial period, the trial license expires, and your Site Code changes. If you have not
installed your Site Key before this happens, you must obtain a new Site Key.

If you previously accepted atrial license, follow these steps:
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a. Start the analyzer by double clicking the icon or by clicking
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer or Vector
Signal Analyzer
or Start > (All) Programs > Agilent Distortion Suite > Distortion Suite.

b. Click Utilities > License > M odify.
The Site Code is displayed in the Site Code box.

Note that you cannot use the site code displayed in the following figure; you must
enter the site code for your computer, which is unique.

Status I Options Transfer InI Transfer Dutl Direct Out I

1) Copy the following Site Code ta the Site Key Request Form.
Complete the rest of the form and fax it to [425]335-2386. For
detailed instructions, refer to the "Installation and Service
Guide".

Site Code: |E2BE 07DE ADE4 D263 GA9F 3053 7D4F AD

2) You will be given a new Site Key. Enter it here:

Site Key: |

3) Mow click on Update belaw ta verify and install the new Site Key.

I pdate |
Cloze | Help |

Caution Be sure to obtain and install your Site Key within 14 days. At the end of the 14-day trial
period, thetrial license expires, and your Site Code changes. If you have not installed your
Site Key before this happens, you must obtain a new Site Key. When thetrial license
expires, you cannot run the software until you install the correct Site Key.
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To completethe Site Key Request Form:

1

Copy the site code onto the Site Key Request Form. The site code contains 30
hexadecimal characters (digits O through 9 and letters A through F). The code is not
case sensitive, and spaces are optional. (You can copy and paste the site code into the
Web or ASCI| text version of the Site Key Request Form.)

(optional) Fill inthe Customer’s Computer ID. Thisisthe name or code that you use to
identify the computer. It might be the name of the person who uses the computer (such
as“John Doe's PC"), or it might be an identifier that your company has assigned to the
computer (such as “lab214").

The Customer’s Computer Name is optional and is included for your convenience. If
you provide the information, we include it in any correspondence we send to you. This
isuseful for you if you are installing licenses on more than one computer, so you can
identify which license file goes on which computer.

Below the Site Code, list the License Certificate Number for each piece of software and
software option you installed on that computer. You can get this number from the gray
parchment License Certificate that was shipped with the analyzer.

If you areinstalling a software update, list one Update Certificate Number. It covers all
software options enabled on the computer.

If you ordered software for more than one computer, use separate tables to list the site
code and license certificate numbers for each computer. You can photocopy the form or
copy the e-mail form.

Fill in the customer name and address information on the Ste Key Request Form. The
fields marked with an asterisk (*) must be completed.

Return the Ste Key Request Form to Agilent Technol ogies using one of these methods:
a.  Submit the form from the Web page.

b. Send the Site Key Request Form viafax to (707) 577-5043. Your Site Key will be
returned by fax to the number you provided on the form.

Close the Authorization or License window.
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Caution

Caution

Installing a site key
When you receive your Site Key, install it on the computer.

Be suretoinstall your Site Key before your trial license expires. If thetrial license expires,
the Site Code for your computer changes and you must obtain a new Site Key.

Toinstall asitekey (if your Trial Licenseis still active):
1. Start the analyzer by double-clicking the desktop icon or by clicking:

Start > (All) Programs > Agilent 89600 V SA > Spectrum Analyzer | Vector Signal
Analyzer

_Or_
Start > (All) Programs > Agilent Distortion Suite > Distortion Suite.
2. Click Utilities> License > M odify.

3. Copy and pastethe Site Key in the space provided and click Update. (The Site Key isa
hexadecimal number, containing only the numerals 0 through 9 and letters A through F.
The Site Key is hot case sensitive, and spaces are optional.) If you received your Site
Key viafax, you must type the 26-character Site Key in the space.

If your trial license has expired, the Site Code for your computer has changed and you must
obtain anew Site Key. The Site Key you just received will not work.

You can now run your Agilent 89600-series software permanently on this computer only. If
you want to move the software to another computer, see “ Transferring a license from
another computer” on page 175.

When you install the Site Key, the site code for your computer changes. In addition to
identifying your computer, the site code also identifies which Agilent 89600-series
softwareisinstalled and enabled on your computer.
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Note

Caution

Transferring a license from another computer

Viafloppy disk

The Transfer In and Transfer Out tabs of the License dialog box provide the mechanism to
transfer asingle license from one computer to another, using afloppy disk. To begin such a
transfer, the software must be installed on two different computers, and at least one valid
license installed. Once these preconditions exist, take the following steps to transfer the
license.

Totransfer alicense from another computer:

1. Perform the following steps on the target computer (the computer to which you want to
move the license):

a. Start the analyzer by double clicking on the icon or by clicking
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer or Vector
Signal Analyzer
or Start > (All) Programs > Agilent Distortion Suite > Distortion Suite.

b. During startup, no license is detected, so the software asksif you wish to obtain a
license. Click Yes.

c. Inthe Authorization dialog box, click Transfer In and Register Transfer.

Theinstructions in the dialog boxes say to specify afloppy disk drive, but you can use any
drive that both computers can access.

d. Enter the path to your floppy disk drive and click OK. The register transfer function
writes alicense imprint file to the drive whose path you supply.

2. Remove the floppy disk and insert it in the source computer (the computer that
currently has the license).

3. Perform the following steps at the source computer:
a. Start the analyzer.
b. Click Utilities> License > Transfer Out.

c. Providethe path to the location of the floppy disk and click OK. Thelicensing
software moves the license to the imprint file on the floppy disk. At thistime, the
license on the source computer is discontinued, or decremented by one in the case
of multiple licenses.

Do not lose the floppy disk--it now contains your license for the 89600 analyzer. If you lose
the disk you lose your license.

4. Return the floppy disk to the target computer.

5. Perform the following steps at the target computer:

a. If the Authorization dialog box is still open, go to the next step. Otherwise, start the
analyzer. In the Invalid Authorization question box, click Yes.

b. Inthe Authorization dialog box, click the Transfer In tab, then the Transfer In
button.

c. Provide the path to the location of the license (the floppy disk) and click OK.
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6. The softwareis now enabled on the target computer.
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Vianetwork drive

A license can never be shared - that is, it must always be assigned to a particular computer.
In those rare cases when two computers on the same network need to run the software
sequentially or alternately, the Direct Out license transfer can provide a kind of sharing
without the need to carry floppy disks from one system to another.

To sharealicense:

1
2.
3.

Install the software on both computers
Obtain alicense for one of the computersin the usua way and install the license.

When you want to run the application on the other computer, click
Utilities> License on the licensed (source) computer and click Direct Out.

A dialog box will open asking you for the path to the license destination directory on
shared network drive. Type or browse to it and click OK. This transfers the license to
the destination computer and disables the license on the source compulter.

Now when you open the application on the destination computer, the licensing software
recognizes that the license has been transferred. The application will no longer open on the
source computer.
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I ntroduction

This chapter documentsinstalling and setting up a floating license server for your 89600
analyzer. If you purchased a node-locked license for your 89600 software, installation
instructions are in Chapter 10, "Installing a Node-L ocked License" (page 167). If you are
using ademo license, start the software and follow the instructions for accepting a demo
license.
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Note

Floating License Overview

Use the information in this chapter to set up afloating license server for the 89600
software. You must set up the license server and your 89600 license (.lic) file before you
can run any of the 89600 Series Software that require floating licenses. The FLEXIm
floating licenses require a server computer (to manage license control) and client
computers (to obtain a license from the server computer) for running the 89600-series
software. Note that the server computer and client computer can be the same PC.

If you will not be running 89600 application software on this PC, install only the 89600
License Support and no other part of the 89600 software.

These are the basic steps for setting up your FLEXIm server, which are described in detail
in the rest of this chapter.

1. "Installing Floating License Support” (page 182).
2. "Obtaining your Floating License File" (page 185)
a ReadHost ID
b. Submit request form
3. "Installing your Floating License File" (page 187)
a. Place Floating License File
b. Enter hostname (optional)
4, "Starting Your License Server" (page 188)

Redundant license servers

If you will be setting up redundant license servers, see: " Setting up Redundant License
Servers' (page 190).

Setting up client PCs

To set up FLEXIm on your client PC (the computer where you will run the 89600
software), see: Chapter 12, "Setting Up a Floating License Client" (page 197).

Adding license files

If you are adding licenses to an existing server, see: "Adding License (.lic) Files' (page
192).
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I nstalling Floating License Support

The 89600 Series Software uses Macrovision's Flexible License Manager (FLEXIm)
softwarefor all floating software security configurations. The 89600 setup program installs
the FLEXIm software at %SystemRoot%\vsallicenses\bin, where %SystemRoot% is
typicaly c:\WINDOWS.

Installing floating license support does the following:
¢ Creates the %SystemRoot%\vsallicenses folder to contain your License File(s).
Installs the FLEXIm libraries in the %SystemRoot%o\vsallicenses\bin folder.

Installs the license daemon in the %SystemRoot%\vsallicenses\vendors folder.

Installs help files in the %SystemRoot%\vsallicenses\util folder

Installs tools and batch files in the %SystemRoot%\vsallicenses\hel p folder

Toingtall floating license support:

1. Insert the Agilent 89600 Series Software installation CD-ROM.

2. If theinstallation utility does not start automatically, click Start > Run, and type:
drive: \autoplay.exe
...where drive represents the drive with the installation CD-ROM. Click OK.

3. Inthelnstallation Manager Window, click Install Agilent 89600 VSA.

Agilent 89600 Installation Manager

* View Readme

* Install Agilent 89600 VSA,

* Install Agilent 89604 Distortion Suite
* Install Agilent 89607 WLAM Test
* Install ADS Add-on Package

* Install Calibration Files

* Install Adobe Acrobat

* View Product Yideos

* View Product Information

* Connect to 89600 Website

* Exit

. Agilent Technologies

4. When the Welcome window opens, click Next.

182 Chapter 11



7.

Read the license agreement and warranty terms. Click Yesto accept the terms and

Setting Up a Floating License Server
Installing Floating License Support

continue installation. Click No if you do not accept the terms. If you click No, you will
not be able to install the license support.

In the Installation Options window, select Custom I nstallation. Click Next.

42 Installation Options

89600 Vector
Signal Analyzers

Select an inztallation type. See the Agilent 83600 WS4 Installation and Service
Guide or press the Help button for details.

" Full Installation [supports hardware with external computer)

~

" Software-only Installation [no hardware suppart]

i 3

Description

Enable custom selection of installation components.

Drestination Directary

C:\Program Fileshagilent 89600 WS4 Browsze...

Ok

Space required on C:
TETEE28 k

Space available on C:

Help | < Back | Mest » | Cancel |

In the Custom I nstallation window, check the 89600 L icense Support check box. Click

Next.

42 Custom Installation

89600 Vector
Signal Analyzers

Select components using checkboxes. For additional information, press Help.

Components

[ 89600 Yectar Signal Analyzer 189683 k
[1140 Libraries 104060 k
[TIE8491 Support for IEEE1334 ta V3 10 Ok
[~ E1433 Digitizer Driver 14176k
[~ E1439 Digitizer Driver 14180k

[ B9E00 Lic:

Agilent 83600 Licensze Support. Includes FLEXIm license manager, tools,

client support and server.
Select All

Space required on C: 3500 k
Space available on C:: TER0820 k
Help < Back Mest » Cancel

Chapter 11

183



Setting Up a Floating License Server
Installing Floating License Support

8 |

n the Installation Settings window, click Install.

22 Installation Settings

Fleaze review the following zettings. To begin installation, press Install

89600 Vector
Signal Analyzers

Custom Installation

Install Agilent 83600 License Support

Beadme < Back T nstall Cancel

9. Reboot if requested.

10. After installation is complete, click Finish, OK, or Exit to close all the installation
windows.

11. Continue to: "Obtaining your Floating License File" (page 185).
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Obtaining your Floating License File

Before performing these steps, you must have installed the 89600 License Support as
described in "Installing Floating License Support” (page 182).

Find the materials and infor mation you need:
1. Locate the Floating License File Request Formin one of these ways:

a. (Preferred) Go to the 89600 Web page at www.agilent.com/find/89600 and click
Request Floating License File. You can paste or type in your Host ID, complete
the rest of the form, and submit your request.

b. Locate the printed Floating License File Request Form. This sheet of paper isin the
Read Me First envel ope shipped with your software. You can fill in the requested
information and return the form by fax to (707) 577-5043.

2. Coallect the License Certificates for all copies of the 89600 software and each software
option that you purchased. The License Certificates are printed on gray parchment and
are shipped in the Read Me First envelope.

Note If you areinstalling a software update, you need Update Certificates rather than License
Certificates.

3. Obtain the Host ID for your computer.

a. Click Start > (All) Programs > Agilent 89600 L icense Support > Server > Host
ID.

Note If more than one Host ID is listed, use the first one from the list.

b. Copy theline displayed in the Notepad window or print thefile. Thisisthe Host ID
that you will need to obtain aLicense File.

c. Paste or writethe Host ID in the space provided in the License File Reguest Form.
d. Closethe Notepad window.

Chapter 11 185



Note

Note

Setting Up a Floating License Server
Obtaining your Floating License File

To completethe License File Request Form:

1. Copy the Host ID (from step 3 on the previous page) onto the Floating License File
Request Form. (You can copy and paste the Host I D into the Web version of the License
File Request Form.)

2. (optional) Fill in the Customer’s Computer Name. Thisisthe name or code that you use
to identify the computer. It might be the name of the person who uses the computer
(such as “John Doe's PC"), or it might be an identifier that your company has assigned
to the computer (such as“lab214").

The Customer’s Computer Name is optional and isincluded for your convenience. If
you provide the information, we include it in any correspondence we send to you. This
isuseful for you if you are installing licenses on more than one computer, so you can
identify which license file goes on which computer.

3. Below the Host ID, list the License Certificate Number for each piece of software you
installed on that computer. You can get this number from the gray parchment License
Certificate that was shipped with the software.

If you areinstalling a software update, list your Update Certificate Numbers rather than
your License Certificate Numbers.

If you are running 89600 software using several independent license servers, submit a
separate License File Request for each license server. Each License Certificate can only be
used once, and is intended to provide alicense file for asingle server. If you need to
allocate the licenses within a License Certificate across multiple servers, please make a
special note of thisin your request.

4. Fill inthe customer name and addressinformation on the Floating License File Request
Form.

5. Return the Floating License File Request Formto Agilent Technologies using one of
the following methods. Your License File will be sent to you by e-mail or fax,
depending on whether you provided a fax number or e-mail address on the request
form.

a. Submit the form from the Web page (www.agilent.com/find/89600).
b. Send the Floating License File Request Form viafax to (707) 577-5043.

The floating license files issued for 89601AN and 89604AN contain license keys
(codewords) that Agilent will automatically renew every 18 months. To facilitate this,
please keep the contact information you send to us current. If your software notifies you
that arenewal is needed, and you have not received arenewal from Agilent Technologies,
please contact us immediately using one of the methods outlined above. Failure to do so
will lead to loss of access to the software until the license keys are renewed.
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Installing your Floating License File

When you receive your license (.lic) file, you must install it on the server PC. If your
licenses will be served by a central server, have your system administrator install the
license (.lic) file on the license server computer.

Toinstall your floating license file:
1. If you receive your license file via e-mail, open the message in e-mail.

a. Click Start > (All) Programs > Agilent 89600 License Support > Server >
License Files Directory. This opens an Explorer window in the
%SystemRoot%\vsallicenses directory.

b. Drag the license file from the e-mail message and drop it in the licenses directory.

2. If you receive your license file viafax, you must type the file and save it under the
name specified in the fax. The file must go in the directory described in the previous

step.

3. If you are adding alicense file to a previously-installed license server, go to: "Adding
License (.lic) Files' (page 192).

If you are setting up a redundant license server, go to: "Setting up Redundant License
Servers' (page 190).

Otherwise, continue to: "Starting Your License Server" (page 188).
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Starting Your License Server

The information in this section shows you how to start your license server.

To start your license server:

1. Start FLEXIm by clicking Start > (All) Programs > Agilent 89600 L icense Support
> Server > License Server Install.

a. When the Install License Server window appears, press any key on the keyboard.

Install License Server

. on this computer as service "FLEX1m License Manager 8%9688'".
ﬁress any key to continue . . .
: Install service "“FLEX1m License Manager 8%688".

FLEX1m License Manager is successfully installed
as one of your Windows Services. Some handy tips:

# The FLEX1m License Manager will be automatically started
every time your system is booted.

# The FLER1m service log file iz lmgrd.log in your NI system
directory.

# To remove FLEX1m License Manager. type ‘installs —-»’
0630303030030 - -3 J0E- 0303030030 o030 -0 30 o030 -0 3o o030 JuE- oo e JuE- o oo o oo
The permissions of one of the files that you just installed seems
to have the correct settings.
: Start service "FLEX1m License Manager 8%688".
ihe FLEX1m License Manager 89688 service is starting.
The FLEX1m License Manager 89688 service was started successfully.
. Finished.

Press any key to continue . . .

. Install and start the FLEXIm license server for the 89688 Series Software I

When the installation is finished and reads “ Finished. Press any key to continue. .

", press any key on the keyboard.

2. Verify that the license server is working.

a Click Start > (All) Programs> Agilent 89600 L icense Support > Server >

License Server Status.
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The window appears in something like this.

=13

B Status of B9600 license server [agilevsa) - Notepad

File Edit Format ‘iew Helo

Tmutil - Copyright (C) 1989-2002 Macrowision Corporation
Flexible License Manager status on Thu 6/5/2003 15:14

[Detecting Imgrd processes...]
DaEMONS in configuration file: agilevsa
users of features served by agilevsa:

Users
Users
Users
Users
Users

of
of
of
of
of

89601a_pemod_Dig:  (Total of 1 Ticense issued;
896014 _pemod_3G: (Total of 1 Ticense issued;
89601a_pemod_wLan:  (Total of 1 license issued;
896014 _Link_Hardware: (Total of 1 Ticense issu

go604a_software: (Total of 1 Ticense dssued:

Total of 0 Ticenses in use)
Total of 0 Ticenses in use)
Total of 0 Ticenses in use)
ed; Total of 0 licenses in use)
Total of 0 Ticenses in use)

3.

When you install the server, if no license files are found, then the file empty.licis
installed in the vsallicense directory. This file does not enable any licenses. It
merely allows the FLEXIm license program to work properly.

b. Close the window.

Inform your clients of the computer name or names and port number (if required) for
the server PC.

To find the computer name, click Start > (All) Programs > Agilent 89600 License
Support > LMTOOL S > System Settings. The computer name s listed in the
Computer/Hostname box.

Clients must add an environment variable called AGTLEVSA LICENSE FILE. The
value for the variable is the computer name and, optionally, the port number, in this
form:

emike (if the computer nameis“mike” and no port number is required).
2110emike (if the computer nameis“mike” and a port number of 2110 is required).

You need to specify a port only if it is specified on the SERVER line of the licensefile
or filesand it is not in the range of 27000 to 27009.The following table shows the
possible formats for the variable value.

Single server - no port number assigned | @mike
Single server - port number assigned 2100@mike
Redundant server - no port number @mike; @mike2; @mike3

assigned
Redundant server - port number assigned

2100@mike2110; @mike2;2120@mike3

You must install the 89600 Series Software on each client PC. Rather than installing the
software from individual CDs, you can copy the CD to a shared drive. Then clients can run
autoplay.exe from the shared drive to install the software on their PCs.
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Note

Note

Setting up Redundant License Servers

FLEXIm letsyou set up aredundant license server configuration. Thisinvolves configuring
three license servers with one of the three servers functioning as the master server. If the
master server goes down, one of the other two servers becomes the new master server, and
the licenses remain available on the network.

Setting up redundant servers requires extra system administration and is not recommended
unless you absolutely need it.

To set up redundant license servers, use the same FLEXIm procedures on all three servers.
All three servers must be up and running before your licenses are available.

To setup redundant license servers:

1. Install the 89600 License Support on all three computers (see: "Installing Floating
License Support" (page 182)).

2. Obtain your floating license file (see: "Obtaining your Floating License File" (page
185)). You must provide the host ID for all three computers.

3. Instal your licensefile (see: "Installing your Floating License File" (page 187)) with
the following exceptions:

a. Using an ASCII editor, change the default hostname settings in your license (.lic)
file to the actual hostnames of your license servers. The license servers are the
machines that will serve the licenses on the network, and whose ethernet addresses
appears on the SERVER lines:

SERVER <hostnamel> <hostid1> <tcp_port>
SERVER <hostname2> <hostid2> <tcp_port>
SERVER <hostname3> <hostid3> <tcp_port>

To find the hostname and hostid, click Start > (All) Programs > Agilent 89600
License Support > LMTOOLS > System Settings. The computer nameis listed
in the Computer/Hostname box. The hostid is listed in the Ethernet Address box.

<tcp_port> isthe port number for the server, such as*2100"
For these examples, one SERVER line would read:

SERVER mikel 0060b05768ee 2100

Be surethe hostname and hostid in the same line (such as“hostnamel” and
“hostid1") are for the same computer.

You must also specify a TCP port number for licenserequests. Thelicensefile
includes a default port number. If this conflicts with other FL EXIm licenses on your
server, change the port number.
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b. Savethelicensefile.
c. Copy the licensefile to the licenses directory on each of the other two server PCs.

4, Start the license server on each of the PCs. See: "Starting Your License Server” (page
188).

5. Verify that the license servers are installed properly. Click Start > (All) Programs >
Agilent 89600 License Support >LMTOOLS > Server Status > Perform Status
Enquiry.

The status should include 3 lines similar to these:

wsa: license server UP wi_ 3
wsaZ: license server UP (MARTER) wi.3
w=saxp: license serwver UP wd_ 3

In this example, the hostnames of the three servers are vsa, vsa2, and vsaxp. All three
servers should be listed as UR, and only one server should be indicated as MASTER.
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Adding License (.lic) Files

If you have been running FL EXIm and receive updated License Filesfrom Agilent, you can
add the new licenses to the FLEXIm environment as below.

To add license (.lic) files:

1

Install the new file, following the instructionsin "Installing your Floating License File"
(page 187).

On the server, click Start > (All) Programs > Agilent 89600 License Support >
Server > License Server Refresh. This causes the Imgrd on the primary server to re-
read the license (.lic) files and update all of the other Imgrd processes on the network.

After you have done this, you can verify that the license servers have received the new
license information by clicking Start > (All) Programs > Agilent 89600 License
Support > Server > License Server Status.

If this does not work, you may need to stop and restart the license servers on your network.

To stop and restart the license servers:

1

Click Start > (All) Programs > Agilent 89600 License Support > Server > License
Server Uningtall.

When instructed to “Press any key to continue,” do so.

Click Start > (All) Programs > Agilent 89600 License Support > Server > License
Server Install.

When instructed to “Press any key to continue,” do so.
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Managing M ultiple Application License Serverson
One Computer

When you are running multiple FLEXIm-licensed applications, the recommended
configuration is to run multiple license servers, each running one Imgrd and accessing one
or more license (.lic) files. This allows you to keep the other application’s licensing
Separate from the 89600 licensing.

To manage multiple application license servers on one computer:

1. EachImgrd uses adifferent TCP/IP port. If you specify port numbersin your License
File(s), then each license server (Imgrd) must use a different port number as specified
on the SERVER lines of the license (.lic) files. You can use a standard text editor to
change the port number in each license (.lic) file.

2. You must make sure that you are using a compatible version of Imgrd when you start it
up for aparticular license (.lic) file.

When you have license (.lic) files for two different FLEXIm-licensed products, the
products may ship with the different versions of FLEXIm. FLEXIm is designed to
handle this situation.

If you install an application that provides a newer version of FLEXIm than was
installed for your 89600 program, the easiest way to ensure compatibility isto copy
three files from the newer version into the directory %SystemRoot%\vsallicenses\bin.
The files you should copy are Imgrd.exe, Imtools.exe, and Imutil.exe.

To determine the version of FLEXIm currently in use by the 89600 license, click Start >
(All) Programs > Agilent 89600 License Support > Server > FLEXIm Version.

If the version of FLEXIm you install with your 89600 program is newer than FLEXIm
versionsinstalled for other applications, see the documentation for those applicationsto
determine what you need to do.
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Removing 89600 License Support

If you have a node-locked 89600 license installed or have accepted atrial 89600 license,
then you install 89600 License Support on that PC, you “hide” the other licenses. To use
either the trial license or node-locked license, you must remove 89600 License Support.

To remove 89600 license support:

1. Click Start > Control Panel > Add or Remove Programs.

2. Select 89600 License Support and click Change/Remove.
3.
4
5

Select Automatic and click Next.

. Click Finish.
. When the removal isfinished, close al the Control Panel dialog boxes and windows.

You can now run your 89600 software with the node-locked or trial license. When your
trial license expires, you must reinstall 89600 License Support and install your licensefile
before you can run the 89600 software.
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Tools and Batch Files

The FLEXIm support includes several batch filesto simplify setting up and checking your
licenses. You can run these batch files by clicking Start > (All) Programs> Agilent 89600
License Support and either Server or LMTOOLS.

Run this file to check which versions of FLEXIm and 89600 License Support are used for
the 89600 license manager.

Run thisfile to display the host ID of this computer. If the list includes more than one line,
use the host ID from thefirst line.

If you are setting up redundant servers (see page 190), you must provide the host ID of all
three servers. If more than one host ID islisted for a server, use the first host ID listed.

Run this file to open an explorer window in the licenses directory.
Runthisfiletoinstall FLEXIm as a service and start FLEXIm.

Run this file after you have installed a new license file or modified an existing licensefile.
Thisforces a currently running FLEXIm server to reread the license files.

Run thisfile to display the number of licenses available and used.
Run this file to shut down FLEXIm and remove FLEXIm as a service.

Thisfile provides a shortcut to the LMTOOLS utility. LMTOOLS is a graphical user
interface to the FLEXIm license manager tools. For details on using the tools, see the
FLEXIm end user document, click Start > (All) Programs > Agilent 89600 License
Support > Help > FLEXIm Ed Users Guide.
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Introduction

I ntroduction

This chapter documentsinstalling and setting up afloating license client for your 89600
analyzer. If you purchased a node-locked license for your 89600 software, see: Chapter 10,
"Installing a Node-Locked License" (page 167). If you are using ademo license, start the
software and follow the instructions for accepting a demo license.
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Note

Floating License Overview

The 89600 Series Software uses Macrovision's Flexible License Manager (FLEXIm)
software for floating (network) software security configurations. When you run the 89600
Series Software setup program, the FLEXIm software isinstalled at
%SystemRoot%\vsallicenses\bin where %SystemRoot% is typically cA\WINDOWS.

The FLEXIm floating licenses require a server computer, to manage license control, and
client computers, those on which you obtain alicense from the server and run the 89600
series software.

This chapter covers setting up FLEXIm licensing on aclient PC:

1. Install 89600 Series Software on your client PC asinstructed in Chapter 2, "Installing
89600 Software" (page 25).

2. Install 89600 license support on your client PC asinstructed in "Installing 89600
license support" (page 33)

3. Set system environment variables. " Setting the System Environment Variables' (page
200).

4. Start the 89600 software: " Starting the 89600 software" (page 202).
If you install 89600 License Support on a PC that also has a node-locked or trial license,

you will not be able to use the node-locked or trial license unless you use Add/Remove
Programs to remove 89600 License Support.
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Setting the System Environment Variables

To run 89600 Series Software and check out a license from the license server, you must set
the AGILEVSA_LICENSE_FILE environment variable.

The environment variabl e specifies the name of the license server computer (or computers)
from which you will get alicense to run 89600 software. You specify a name for the
environment variable (AGILEVSA_LICENSE _FILE) and assign avalue. The value isthe
license computer name and, optionally, the TCP port humber assigned. Your license
administrator will provide you with the computer name and, if required, the port number.

To set the system environment variables:
1. Get the name of the server computer (or computers) from your license administrator.

2. For Windows XP, click Start > Control Pandl > System > Advanced > Environment
Variables.

For Windows 2000, click Start > Settings > Control Panel > System > Advanced >
Environment Variables.

3. Addanew variable named AGILEVSA LICENSE_FILE that pointsto the license
server computer.

a. Click New under the User variables or System variables list.

Note You can enter the AGILEVSA LICENSE_FILE environment variable either as a user
variable or asasystem variable. The user variable affects only the currently logged-in user;
the system variable affects all users.

200 Chapter 12



Setting Up a Floating License Client
Setting the System Environment Variables

b. Inthe Variable name box, type AGILEVSA LICENSE FILE

c. Inthe Variable value box, type @ and the name of the server computer (mike, in this
example). Your license administrator can provide you with this information.

Yariable name: | AGILEYSA_LICENSE_FILE |

Yariable value: | @mike |

Ok H Cancel ]

d. Click OK, OK, OK, and close the Control Panel window.

Important The AGILEVSA_LICENSE_FILE environment variable takes precedence over any LM _
LICENSE_FILE settings you might have set up for other applications that use FLEXIm
licensing. AGILEVSA_LICENSE FILE issearched first for avalid license before LM _
LICENSE_FILE. Asaresult, using the AGILEVSA_LICENSE_FILE variable will isolate
your 89600 Series Software license configurations from other applications that use the
LM_LICENSE_FILE variable.
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Note

Starting the 89600 software

Start the application by double-clicking the appropriate icon on your desktop or by using
the Start menu:

Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer | Vector Signal
Analyzer

Start > (All) Programs > Agilent Distortion Suite > Distortion Suite
Start > (All) Programs > Agilent WLAN Test > WLAN Test.

If two to three minutes after starting the 89600 V SA software, a License Warning message
window appears that says “Lost connection to network license server for the following,”
you may have afirewall incompatibility. Every two to three minutes, the 89600 V SA
software will connect to the license server to check the floating license status. Some third
party firewall applications treat this as a port scan attack and will lock out the client. This
problem can be fixed by turning off any third party firewall software that resides on the
server. Thisis not an issue with the Windows firewall.
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Introduction to Diagnostics

Note

Table 13-1

Table 13-2

I ntroduction to Diagnostics

This chapter includes procedures for troubleshooting and isolating hardware problems.

For additional troubleshooting information, in the Agilent 89600 window, click Help >
Roadmap > Troubleshooting.

Before you run diagnostics on VX1 analyzers, check the front-panel cable connections
described in Chapter 3 (Table 13-1).

Front-Panel Cable Connectionsfor VXI Analyzers

Analyzer configuration

Cable connections

1-channel 89610A

"Cable connections, 89610" (page 62)

2-channel 89610A

"Cable connections, two-channel 89610" (page 63)

1-channel 89611A

"Cable connections, 89611" (page 65)

2-channel 89611A

"Cable connections, two-channel 83611" (page 68)

1-channel 89640A

"Cable connections, 89640" (page 69)

89640A, second IF/BB channel

"Cable connections, 89640 with second IF/baseband channel” (page 70)

2-RF-channel 89640A

"Cable connections, 89640 with second RF channel” (page 71)

1-channel 89641A

"Cable connections, 89641" (page 73)

89641A second IF/BB channel

"Cable connections, 89641 with second IF/baseband channel” (page 74)

2-RF-channel 89641A

"Cable connections, 89641 with second RF channel” (page 75)

Refer to Table 13-2 for a summary of diagnostic proceduresin this chapter.

Summary of Diagnostic Procedures

Issue

Discussion

on the trace grid)

a message saying the hardware wasn't
found (or “Simulated Hardware” is displayed

Your analyzer includes VXI hardware and Troubleshoot Installation problems: "Troubleshooting a VXI
when you start the 89600 software you get | installation problem" (page 208).

Troubleshoot a VXI 10 problem: "Troubleshooting a VXI 10
configuration problem" (page 209).

Troubleshoot an IEEE-1394 interface problem: "Troubleshooting an
IEEE-1394 interface failure" (page 210).

defective module

Problem is VXI hardware and you suspect a | E1438 ADC module: "Troubleshooting an E1438 ADC module”

(page 217)

E1439 ADC module: "Troubleshooting an E1439 ADC module”
(page 218)

E2730 or E2731 RF Tuner module: "Troubleshooting the
E2730/E2731 module" (page 219)
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Issue

Discussion

Problem is in signal path and you suspect a
defective module

2.7 GHz RF signal path: "Troubleshooting the 2.7 GHz RF signal
path" (page 220)

6.0 GHz RF signal path: "Troubleshooting the 6.0 GHz RF signal
path" (page 222)

0 to 36 MHz baseband signal path: "Troubleshooting the 0 to 36
MHz baseband signal path” (page 224)

70 MHz IF signal path: "Troubleshooting the 70 MHz IF signal path"
(page 225)

0 to 40 MHz signal path: "Troubleshooting the 0-to-40 MHz
baseband signal path" (page 226)

Your analyzer uses non-VXI| measurement
hardware and when you start the 89600
software you get a message saying the
hardware wasn’t found (or “Simulated
Hardware” appears on the trace grid,”)

"Troubleshooting a LAN interface problem” (page 212)

Other instruments or devices connected to
the same computer reset or experience
errors when you start an 89600 analyzer

"Troubleshooting interference with other devices or instruments”
(page 214)
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Recommended Test Equipment

Table 13-3 shows you the recommended test equipment.

Table 13-3

Recommended Test Equipment

Amplitude Range: -30 to +20 dBm
SWR (varies): <1.1 10 MHz to 2 GHz
<1.15 2GHz to 6 GHz

I nstrument Specifications (50 Q In/Out I mpedance) M odel
Digital Signal Generator Frequency: 500 kHz to 3 GHz E4433B
Amplitude range: -40 to +16 dBm
Amplitude resolution: 0.1 dB
Harmonic level: <-30 dBc
Spurious: <-90 dBc, <40 MHz
Spurious: <-78 dBe, < 2.56 GHz
SWR: <1.5
Frequency Reference Out: 10 MHz
Amplitude: ~7 dBm
SSB Phase Noise: <-140 dBc/Hz at 100,1 k, 10MHz offsets
RF: 1 GHz SSB Phase Noise:
<-109 dBc/Hz at 20 kHz
<-122 dBc/Hz at 100 kHz offset
External Reference Input
Spectrum Analyzer Frequency 3 to 7 GHz E4407B
Amplitude Range —20 to +15 dBm
Power Meter Dual Channel E4419B
Absolute Accuracy: £0.5% Alternate:
Power Reference Accuracy: +0.9% E4419A
Power Sensor (2) Frequency Range: 10 MHz to 6 GHz E9301A
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Troubleshooting a VXI mainframefailure

Using the mainframe service guide, verify that al power supplies and fan(s) are
operational.

Chapter 13 207



Diagnostics
Troubleshooting a VXI installation problem

Troubleshooting a VX1 installation problem

If you get a message saying that the analyzer cannot find VV XI hardware when you start
either the Vector Signal Analyzer or the Spectrum Analyzer application, there may have
been a problem during the installation of the PCI card in your computer.

To troubleshoot a VXI installation problem:

1. Itisvery important that you upgrade the PC BIOS to the latest version your PC
manufacturer provides whether your PC is new or old. Upgrading to the latest version
of BIOS will eliminate those bugs fixed by the new BIOS. A BIOS upgrade and avideo
driver upgrade may be required to fix PCI-related problems even on a new PC.

2. You may aso need to upgrade the drivers for other PCI devicesin the PC (video, IDE,
LAN, SCSI, sound, modem, etc.).

3. Verify that the power supply splitter cable is connected between the PC power supply
and the PCI card.

4. The E8491B requiresinstallation of the PCI-to-1EEE 1394 host adapter in a bus-
mastering PCI slot. Consult your PC's user manual to determine which slots are bus-
mastering (it is possible that al slots are bus-mastering).

5. Inaddition to the above, you may need to move the PCI-to-| EEE 1394 host adapter to a
separate IRQ linein the PC. PCI alows up to four devices sharing an IRQ line.
However, this doesn’t always work, and you may need to have one IRQ per card.
Moving the IRQ is not easy, and whether it can be done will depend on the details of
the BIOS implementation of your PC.

6. Go to Control Panel, Devices and change the Startup mode for the wn1394 to
“System.” This starts the 1394 PCI card driver sooner and prevent problems.

If you suspect such a problem, refer to PDF: HP E8491B |EEE 1394 PC Link to VXI
Configuration and User’s Guide. Locate this PDF as follows:

PDF: http://we.home.agilent.com/upload/cmc_upload/All/EPSG084330.pdf
HTML.: http://ftp.agilent.com/pub/mpusup/pc/iop/E8491B _Troubleshooting.html
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Troubleshooting a VXI 10 configuration problem

Theinformation in this section shows you how to troubleshoot aVV X1 10 configuration
problem when the 89600 software cannot find V XI measurement hardware.

If you replace the E8491 card in the mainframe or connect a different VXI mainframe to
your computer, the 89600 software will not be able to find the hardware. The PCI interface
in the computer looks for the specific E8491 card that was previously connected and cannot
findit.

To troubleshoot a VXI 10 configuration problem:

1. If you are running Vector Signal Analyzer or Spectrum Analyzer, close the application.

2. Click Start > (All) Programs > Agilent 10 Libraries Suite> Agilent Connection
Expert.

In the right column, select VX1 inlist and click Delete.

4. Click Add Interface and then select VXI: Agilent E8491 IEEE 1394 to V XI
Controller, then click Add.

5. If E8491 IEEE to VXI isnhot listed, you may need to install adriver for the E8491. See
instructions on the next page. The 89600 software should find the hardware. If not, you
can find E8491 troubleshooting information in PDF and HTML asfollows:

PDF http://www.tm.agilent.com. Click on Technical Support and Search for E8491B.
Select E8491B Configuration and User’s Guide from the search results.

HTML http://ftp.agilent.com/pub/mpusup/pc/iop/E8491B _Troubleshooting.html
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Troubleshooting an |EEE-1394 interface failure

If you are running Vector Signal Analyzer or Spectrum Analyzer, close the application
before troubleshooting this problem.

To troubleshoot an |EEE-1394 interface failure:

1. Veify that Agilent 1O Libraries Suite Control is running.

If this program is running, the icon shown to the right will appear in the task
bar. If theiconisthere, go to step 2.

If theicon is not there, reinstall the 1O Libraries Suite from the 89600
Installation CD as follows:

a. Insert the 89600 Installation CD ROM.

b. If theinstallation utility does not start automatically, click Start > Run, and type:
drive:\setup.exe
...where drive represents the drive containing the setup CD-ROM.

c. When the Installation Manager window opens, select I nstall Agilent 89600 V SA.

d. Click Next in the Welcome window and Yes in the Software License and Warranty
window.

e. Inthelnstalation Options window, select Custom I nstallation and click Next.

f. Inthe Custom Installation Window, select 1O Libraries Suite 14.0 from the list.
Click Next.

g. Inthelnstalation Settings Window, click Install.

2. If the Agilent IO Libraries Suite Control is running, verify that the version is 14.0 or
greater.
a. Click the 10 Control icon (shown above).

b.

Click About Agilent 1O Control.

If theversionislower than 14.0, reinstall the 1O Libraries Suite 14.0 asinstructed in
step 1.

3. Verify that the IEEE-1394 drivers are loaded and running.

a. Click Start > Settings > Control Panel > System > Hardware > Device
Manager.
b. If “IEEE 1394 Bus host controllers’ is not present then the IEEE-1394 driverswere
not loaded properly. Reload the 10 Libraries Suite as instructed in step 1.
If “IEEE 1394 Bus host controllers’ is on the list, then the PCI interface card is
most likely faulty.
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4. Verify the E8491B slot zero VXI controller card.

a. Click onthe Agilent 1O Control icon and click VXI Resource Manager > Edit
Resour ces, then click the Run button.

b. If anerror isreported, click Start > (All) Programs> Agilent 10 Libraries Suite
> Agilent Connection Expert.

If 10 config is unable to find the E8491B, then the E8491B is most likely faulty.
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Troubleshooting a LAN interface problem

If the 89600 software cannot find your measurement hardware, the problem may be in the
LAN interface.

To verify the correct ADC.

1. Click Utilities> Hardware.

2. If your measurement hardwareis not included in the list for ADC1, continue with
“Troubleshoot the LAN interface.”

3. If your measurement hardwareisincluded inthelist for ADC1, click to highlight it.

4. Make sure that the Default Har dwar e and Simulate Har dwar e checkboxes are
cleared.

o O

Click OK.

If the analyzer still does not use your hardware, continue with “Troubleshoot the LAN

interface.”

To troubleshoot the LAN interface:

1. Closeall 89600 applications. To verify that all applications are closed, run Task
Manager.

a
b.

C.

Right click an empty space in the task bar, or press Alt-Ctrl-Delete.
Click Task Manager ... > Applications.

If there are any “AgtV SAVector” or “AgtV SAScaar” applications listed, highlight
them and click End Task.

Click the Processes tab.

If thereare any “VSAVEC* .EXE” or “VSASCA*.EXE" processesin thelist,
highlight them and click End Task.

2. Confirmthat your PC can communicate with the instrument.

a

Open a Command Prompt window: for Windows2000, click Start > (All)
Programs> Accessories> Command Prompt; for Windows XP, click Start > All
Programs > Accessories > Command Prompt.

Type ping hostname and press Enter, where hosthame is the | P address or
hostname for the instrument. (For instructions on finding the | P address or
hostname, see Chapter 6, "Instrument | P address for a crossover cable
configuration” (page 103).)

If you are successful, continue with step 3. If you are not successful, continue with
the next sub-step.

212

Chapter 13



Diagnostics
Troubleshooting a LAN interface problem

Make sure that the PC ison and the LAN cable is connected to the PC and the
instrument.

If you are connecting directly from the PC to the instrument, verify that you are
using a crossover LAN cable.

Cycle power on the instrument.

Verify that the subnet mask is set appropriately. For detailed instructions, see:
Chapter 6, "Instrument | P address for a crossover cable configuration” (page 103).

3. Confirmthat VISA Assistant can find and communicate with the LAN instrument.
Follow the instructions in: step 7 in Chapter 6, "Configuring the Agilent E5810
LAN/GPIB Gateway interface”" (page 107).

4. After you have confirmed that Interactive 10 can find the instrument, verify that
Interactive |O can send a SCPI query (if the instrument supports SCPI).

a
b.

C.

d.

Restart Interactive 1O if necessary.
Click Connect and check the resource name.
Click Send & Read.

If thereisan error or an incorrect response, try sending a device clear first. Click
Device Clear. If this does not help, cycle power on the instrument and try step ¢

again.

5. Start an 89600 application. Look for any error dialog boxes at startup stating that the
instrument does not have the proper options or firmware.

6. Verify that theinstrument isin the ADC 1 list under Utilities > Har dware.
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Troubleshooting inter ference with other devicesor
instruments

When you start an 89600 analyzer, the software attempts to identify other instruments and
devices connected to the computer. This can cause the following problems:

¢ Instruments and devices get reset when you start the 89600 analyzer even if the
instrument/deviceis not controlled by 89600.

e Errorsoccur on instruments or devices not controlled by 89600 when you start the
89600 analyzer.

To eliminate these problems, you can instruct the 89600 software to exclude specific
devices from the identification process. To do this, edit thefile:

C:/Program Files/Agilent/89600 V SA/V saVisaTemplate.txt
List the addresses of the devices you want to exclude, then save thefile as:
C:/Program Files/Agilent/89600 V SA/V saVisaConfig.txt
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Troubleshooting a licenseinitialization error

When starting up any 89600 software application, the following error message may be
generated by the Crypkey licensing software.

Licenseinitialization error
Network driver appears to not be serving this directory
Re-install product

Use this procedureto uninstall and re-install the licensing software.
1. Stop the CrypKey service viathe Windows Services tool.

For aWindows XP system, click Start > Control Panel > Administrative Tools >
Services. For a Windows 2000 system, click Start > Settings > Control Panel >
Administrative Tools > Services.

2. Ddletethefollowing filesin <WINNT>/system32:
— Ckldrv.sys
— Crypserv.exe
— esnecil.ind

3. Execute <WINNT>/vsa/setupex.exe.

4. Start 89600 software. Once the softwareis able to start, you may need to request a new
site key.
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Troubleshooting alost connection to the networ k
license server

Thisinformation only applies to systems that use a floating license server and afloating
license client.

If two to three minutes after starting the 89600 V SA software, a License Warning message
window appears that says “Lost connection to network license server for the following,”
you may have afirewall incompatibility. Every two to three minutes, the 89600 V SA
software will connect to the license server to check the floating license status. Some third
party firewall applications treat this as a port scan attack and will lock out the client. This
problem can be fixed by turning off any third party firewall software that resides on the
server. Thisis not an issue with the Windows firewall.
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Troubleshooting an E1438 ADC module

This section provides information on troubleshooting an E1438 ADC module.

To verify the E1438 module using the self test:

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, close the
application.

2. Click Start > (All) Programs > Vxipnp > Agel438 > E1438 Front Panel.

3. If thefactory default address has been changed you must enter it into the dialog box
that will be presented.

There are two ways to find the E1438 address:

a. Click onthe Agilent IO Libraries Suite Control icon and click VXI Resource
Manager > Edit Resour ces, highlight Add/delete symbolic names of VX1 devices,
and click RM Output. The LADD column in the V X1 device table lists the logical
address for each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities >
Har dwar e, and the ADC tab for the module. Thelogical addressislisted inthefirst
column with the VX1 mainframe number.

c.  Onthe menu bar of the front panel program select Control > Self Test.
If errors are reported, then the E1438 module is faulty.
4. Repeat this procedure for a second E1438 if necessary.

The E1438 front panel test always looks for amodule at logical address 192. If it finds
one, it automatically opens the soft front panel for that module. To test another E1438
module, power-off the mainframe and pull the module with address 192 out of the
mainframe (you don’t have to remove the module completely--just slide it forward an
inch or so). Repeat steps 1-3 above.
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Troubleshooting an E1439 ADC module

This section provides troubleshooting information for an E1439 ADC module.

To verify the E1439 module using the self test:

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, close the
application.

2. Click Start > (All) Programs > Vxipnp > Agel439 > E1439 Front Panel.

3. If thefactory default address has been changed you must enter it into the dialog box
that will be presented.

There are two ways to find the E1439 address:

a. Click onthe Agilent IO Libraries Suite Control icon and click VX1 Resource
Manager > Edit Resour ces, highlight Add/delete symbolic names of VXI devices,
and click RM Output. The LADD column in the V XI device table liststhe logical
address for each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities, Har dware,
and the ADC tab for the module. The logical addressis listed in the first column
with the VX1 mainframe number.

4. Onthe menu bar of the front panel program select Control > Self Test.
If errors are reported, then the E1439 module is faulty.
5. Repeat this procedure for a second E1439 if necessary.

The E1439 front panel test always looks for amodule at logical address 194. If it finds
one, it automatically opens the soft front panel for that module. To test another E1439
module, power-off the mainframe and pull the module with address 194 out of the
mainframe (you don’t have to remove the module completely--just slide it forward an
inch or so). Repeat steps 1-3 above.

218 Chapter 13



Diagnostics
Troubleshooting the E2730/E2731 module

Troubleshooting the E2730/E2731 module

You can use VISA Assistant to isolate problems to the E2730/E2731 module.

To troubleshoot the E2730/E2731 module:

1. Start Agilent Connection Expert by clicking Start > (All) Programs > Agilent |O
Libraries Suite> Agilent Connection Expert.

2. Under VXIO, highlight the E273xA module.
3. Click InteractivelO.

a. If thered LED on the E273xA front panel islit, type CDE? in the command box
and click Send & Read. (CDE? reads the modul€’s current device Error Register
contents.) If the response endsin 32768, the 10 MHz Reference signal is probably
not connected properly. Check the semi-rigid cable from the 10 MHz Ref Out
connector on the 89605 module to the 10 MHz Ext Ref connector on the E273xA
module. Tighten the connectors, and the red LED should turn off. If the query
returns any number other than 32768 or 00000, the E273xA module is most likely
faulty.

b. If thered LED on the E273xA front panel flickers or turns on and off, type DDE?
in the command box and click Send & Read. (DDE? reads the modul€’s latched
error status. Reading thisregister clearsit until the fault reoccurs.) If the query
returns 32768, check the 10 MHz Ref connections as described in the previous
paragraph. If the query returns any number other than 32768 or 00000, the E273xA
module is most likely faulty.

4. Repeat for asecond E2730/E2731 module if necessary.
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Troubleshooting the 2.7 GHz RF signal path

The following procedures direct you through inserting asignal at various pointsin the
analyzer's signal path to isolate problems to a specific module. Perform the stepsin the
order listed.

Thistest requires asignal generator. See, "Recommended Test Equipment" (page 206).

To troubleshoot the 2.7 GHz RF signal path:

1. Set uptheanalyzer asfollows:

a

If it is not already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Click File> Preset > Preset Setup.
Click Utilities> Calibration, and clear the Apply Correctionsto Data checkbox.
Click M easSetup > Frequency Bands> 36 MHz —2.7 GHz.

Disconnect the BNC cable from the E1439 “Analog In” connector and connect a
signal generator to E1439 Analog Input.

Set the signal generator for 70 MHz, =10 dBm output.

Set the analyzer’s marker to peak by right clicking on the spectrum trace and
clicking TPeak.

The marker reading should be 20 dBm + 1.5 dB.
Verify the other settingsin the following table.

Input Range |Signal Generator Level Marker Level
+20 dBm -10 dBm +20dBm + 1.5dB
-35 dBm -20 dBm -40 dBm + 1.5dB
-40 dBm -20 dBm -40 dBm + 1.5dB
-45 dBm -20 dBm -40 dBm + 1.5dB

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In” and disconnect the SMA cable
from the 89605 “From 70 MHz IF Out” connector. Connect the signal generator output
to 89605 “From 70 MHz IF Out”.

a Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.

b.

The marker reading should be —40 dBm £ 1.5 dB. If thisreading is incorrect, the
89605 module is most likely faulty.

3. Set the signal generator to 1 GHz, 40 dBm.
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a.  Reconnect the SMA cable to the 89605 “From 70 MHz IF Out” connector.
Disconnect the SMA cable from the E2730 “RF IN” connector. Connect the signal
generator output to the E2730 “RF In” connector.

o

Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.
The marker reading should be <40 dBm + 3.5 dB

Change the signal generator and 89600 center frequency to 950 MHz.

Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.
The marker reading should be <40 dBm + 3.5 dB.

-~ o o 0

If either reading is incorrect, the E2730 moduleis most likely faulty. If this module
ischannel 2 in a 2-channel analyzer, see “Verifying Channel 1 LO outputsin a 2-
channel RF system” on page 228.

4. Set the signal generator to 1 GHz, —30 dBm. Set the 89600 center frequency to 16 Hz.

a.  Reconnect the SMA cable to E2730 “RF In” connector. Connect the signal
generator output to the 89605 Chl Input connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.

c. Changethe analyzer input range and the signal generator output level in 5 dB steps,
verifying the marker readings in the following table.

Input Range Signal Generator Level Marker Leve
-30 dBm -30 dBm -30dBm + 3.5dB
-25 dBm -25 dBm -25dBm + 3.5dB
-20 dBm -20 dBm -20dBm + 3.5dB
-15dBm -15 dBm -15dBm + 3.5dB
-10 dBm -10 dBm -10dBm+35dB
-5 dBm -5dBm -5dBm+ 3.5dB
0 dBm 0 dBm 0dBm + 3.5dB
+5 dBm +5 dBm +5dBm + 3.5dB
+10 dBm +10 dBm +10 dBm + 3.5dB
+15 dBm +15 dBm +15dBm + 3.5dB
+20 dBm +20 dBm +20dBm + 3.5dB

If any of these readings are incorrect, the 89605 module is most likely faulty.
5. Repeat steps 1 through 4 for a second channel if required.
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Troubleshooting the 6.0 GHz RF signal path

The following procedures direct you through inserting asignal at various pointsin the
analyzer's signal path to isolate problems to a specific module. Perform the stepsin the
order listed. Thistest requires asignal generator. See "Recommended Test Equipment”

(page 206).

To troubleshoot the 6.0 GHz RF signal path:

1. Set uptheanalyzer asfollows:

a

If it is not already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Click File> Preset > Preset Setup.
Click Utilities> Calibration, and clear the Apply Correctionsto Data checkbox.
Click M easSetup > Frequency Bands> 36 MHz -6 GHz.

Disconnect the BNC cable from the E1439 “Analog In” connector and connect a
signal generator to E1439 Analog Input.

Set the signal generator for 70 MHz, =10 dBm output.

Set the analyzer’s marker to peak by right clicking on the spectrum trace and
clicking TPeak. The marker reading should be 20 dBm + 1.5 dB

Verify the other settingsin the following table.

Input Range |Signal Generator Level Marker Level
+20 dBm -10 dBm +20dBm + 1.5dB
-35 dBm -20 dBm -40 dBm + 1.5dB
-40 dBm -20 dBm -40dBm + 1.5dB
-45 dBm -20 dBm -40 dBm + 1.5dB

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In” and disconnect the SMA cable
from the 89605 “From 70 MHz IF Out” connector. Connect the signal generator output
to 89605 “From 70 MHz |F Out”.

a  Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.

b.

The marker reading should be 40 dBm = 1.5 dB.
If thisreading is incorrect, the 89605 module is most likely faulty.

3. Set the signal generator to 1 GHz, 40 dBm.
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a  Reconnect the SMA cable to the 89605 “From 70 MHz |F Out” connector.
Disconnect the SMA cable from the E2731 “6 GHz IN” connector. Connect the
signal generator output to the E2731 “6 GHz IN” connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.
c. Themarker reading should be 40 dBm + 4.5 dB

d. Change the signal generator and 89600 center frequency to the frequenciesin the
table and repeat steps b and c.

Frequency
950 MHz
3.5 GHz
4.0 Ghz
4.5 Ghz
5.5 Ghz

If any of these readings areincorrect, the E2731 module is most likely faulty. If this
module is channel 2 in a 2-channel anayzer, see “Verifying Channel 1 LO outputs
in a 2-channel RF system” on page 228.

4. Set the signal generator to 1 GHz, —30 dBm. Set the 89600 center frequency to 16 Hz.

a. Reconnect the SMA cable to E2731 “6 GHz In” connector. Connect the signal
generator output to the 89605 Chl Input connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.

c. Changethe analyzer input range and the signal generator output level in 5 dB steps,
verifying the marker readingsin the following table.

Input Range | Signal Generator Level Marker Level
-30 dBm -30 dBm -30dBm + 5dB
-25 dBm -25 dBm -25dBm+ 5dB
-20 dBm -20 dBm -20dBm + 5dB
-15dBm -15 dBm -15dBm+ 5dB
-10 dBm -10 dBm -10dBm+5dB
-5 dBm -5 dBm -5dBm+5dB
0 dBm 0 dBm 0dBm+5dB
+5dBm +5dBm +5dBm+5dB
+10 dBm +10 dBm +10dBm £ 5dB
+15 dBm +15 dBm +15dBm + 5dB
+20 dBm +20 dBm +20dBm + 5 dB

If any of these readings are incorrect, the 89605 module is most likely faulty.
5. Repeat steps 1-4 for channel 2 if required.
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Troubleshooting the 0 to 36 MHz baseband signal

path

Perform the following procedures in the order listed to troubleshoot the 89640 baseband
signal path.

Thistest requires asignal generator. See "Recommended Test Equipment" (page 206).

1. Set upthe 896xxA asfollows:

a

If it is not already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Click File> Preset > Preset Setup.
Click Utilities> Calibration, and clear the Apply Correctionsto Data checkbox.
Click M easSetup > Frequency Bands>0- 36 MHz.

Disconnect the BNC cable from the E1439 “Analog In” connector and connect a
signal generator to E1439 “Analog In.”

Set the signal generator for 20 MHz, -30 dBm output.

. Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.

The marker reading should be 20 dBm + 1.7 dB.
If this reading isincorrect, the E1439 module is most likely faulty.

2. Connect the signal generator output to 89605 “Ch 1 Input”.

a
b.

C.

Reconnect the BNC cable from 89605 “To ADC” to E1439 “Analog In.”

Set the center frequency to 20 MHz and the frequency span to 100 kHz.

Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.
The marker reading should be -30 dBm + 3.5 dB.

Change the 89640A input rangein 5 dB steps while verifying that the marker
reading at each step is-30 dBm + 3.5 dB.

If any of these readings are incorrect, the 89605 module is most likely faulty.

3. Repeat steps 1 and 2 for a second channel if required.

224

Chapter 13



Diagnostics
Troubleshooting the 70 MHz IF signal path

Troubleshooting the 70 MHz | F signal path

The following procedures direct you through inserting asignal at various points in the
analyzer's signal path to isolate problemsto a specific module. Perform the stepsin the
order listed. Thistest requires asignal generator. See "Recommended Test Equipment”

(page 206).
1. Set uptheanayzer asfollows:

a Ifitisnot already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Click File> Preset > Preset Setup.

=}

Click Utilities > Calibration, and clear the Apply Correctionsto Data checkbox.
Click MeasSetup > Frequency Bands> 52 MHz —88 MHz.
Click MeasSetup > Freg > Span, and enter 100kHz.

-~ o a ©

Click Input > Range, and enter -45 dBm.
Click Control > Restart.

> @

Disconnect the BNC cable from the E1439 “Analog In” connector and connect a
signal generator to E1439 Analog | nput.

Set the signal generator for 70 MHz, —45 dBm output.

j. Setthe 89600 marker to peak: right click on the spectrum trace and click TPeak.
The marker reading should be -39 dBm + 1.5 dB

k. Click Markers> Copy Marker to > Move Offset to Mkr.

[.  Changethe Input Rangein 5 dB increments from -45 dBm to -25 dBm. The Marker
Level for all ranges should read 0 dB + 0.5 dB.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In.” Connect the signal generator
output to 89605 “Ch 1 Input”.

a  Set the marker to peak: right click on the spectrum trace and click TPeak.
b. Click Input > Range, and enter -25 dBm.
c. Click Markers> Copy Marker to > Move Offset to Mkr.

d. Change the Input Rangein 5 dB increments from -25 dBm to +20 dBm. The
Marker Level for all ranges should read 0 dB + 0.5 dB.

If any of these readingsis incorrect, the 89605 module is most likely faulty.

3. For atwo-channel IF analyzer, repeat this procedure for the second channel.
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Troubleshooting the 0-to-40 M Hz baseband signal

path

Perform the following procedures in the order listed to troubleshoot the 89610A signal
path. Thistest requires asignal generator. See "Recommended Test Equipment” (page

206).

To troubleshoot the 0-to-40M Hz baseband signal path:

1. Set uptheanalyzer asfollows:

a If itisnot already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

b. Click File> Preset > Preset Setup.

c. Click Utilities> Calibration, and clear the Apply Correctionsto Data checkbox.

d. Disconnect the BNC cable from the E1438 “Analog In” connector and connect a
signal generator to E1438 “Analog In.”

e. Setthesignal generator for 20 MHz, -31 dBm output.

f. Set the analyzer input rangeto -31 dBm.

g. Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.

h. The marker reading should be -31 dBm + 1.7 dB.

If thisreading isincorrect, the E1438 module is most likely faulty.
226 Chapter 13



2. For atwo-channel 89610A, repeat this procedure for the second E1438.
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Change the analyzer input range and the signal generator output level in 3 dB steps,
verifying the marker readings in the table on the next page.

Input Range |Signal Generator Level Marker Level
-31 dBm -31 dBm -31dBm + 1.7 dB
-28 dBm -28 dBm -28 dBm + 1.7 dB
-25 dBm -25 dBm -25dBm £ 1.7 dB
-22 dBm -22 dBm -22 dBm + 1.7 dB
-19 dBm -19 dBm -19.dBm + 1.7 dB
-16 dBm -16 dBm -16 dBm + 1.7 dB
-13 dBm -13 dBm -13 dBm £ 1.7 dB
-10 dBm -10 dBm -10dBm + 1.7 dB
-7 dBm -7 dBm -7dBm £ 1.7dB

-4 dBm -4 dBm -4 dBm + 1.7dB

-1 dBm -1dBm -1dBm £ 1.7dB

+ 2 dBm + 2 dBm +2dBm + 1.7 dB
+5dBm +5 dBm +5dBm £ 1.7dB

+8 dBm +8 dBm +8dBm + 1.7dB

+11 dBm +11 dBm +11dBm £ 1.7 dB
+14 dBm +14 dBm +14 dBm + 1.7 dB
+17 dBm +17 dBm +17 dBm £ 1.7 dB
+20 dBm +20 dBm +20dBm + 1.7dB

If any readings are incorrect, the E1438 module is most likely faulty.

3. Connect the signal generator output to 89606/B “Ch 1 Input”.
Reconnect the BNC cable from 89606/B “To ADC” to E1438 “Analog In.”

a
b.

C.

Set the signal generator to -31 dBm output level.

Set the analyzer center frequency to 20 MHz, frequency span to 100 kHz, and input
range to -31 dBm.

Set the marker to peak by right clicking on the spectrum trace and clicking TPeak.

The marker reading should be -31 dBm + 1.7 dB.

Change the analyzer input range and the signal generator output level in 3 dB steps,
verifying the marker readings in the table in above.

If any of these readings are incorrect the 89606/B module is most likely faulty.
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Verifying Channel 1 L O outputsin a 2-channel RF
system

Perform the following procedures to verify the channel 1 LO output on an E2730 or E2731
module in a 2-channel analyzer. Thistest requires a spectrum analyzer and a power meter.
See "Recommended Test Equipment” (page 206).

Toverify Channel 1 LO outputsin a 2-channel RF system, 1st LO:
1. Disconnect the cable connected to E273x 1st LO In/Out.
2. Connect Channel 1 1st LO In/Out to the spectrum analyzer RF Input.

3. Ifitisnot already running, start the Vector Signal Analyzer by double clicking theicon
or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal Analyzer.

4. Set up the 89600 Vector Signal Analyzer:
a. Click File> Preset > Preset Setup.
b. Click Input > Channels> 2 Channels.
5. Set up the spectrum analyzer:
a. Preset.
b. Setthereferencelevel to 12 dBm.
c. Setthe spanto 100 MHz.

6. For each frequency listed below verify that the amplitude is <6.5 dBm. If the signal
level is marginal, verify with a power meter.

89600 center frequency Spectrum analyzer center frequency
36 MHz 3.8175 GHz
1 GHz 4.7825 GHz
2.7 GHz 6.4825 GHz

If any reading isincorrect then the E273x ismost likely faulty.

To verify Channel 1 L O outputsin a 2-channel RF system, 2nd LO
1. Disconnect the cable connected to E273x 2nd LO In/Out.
2. Connect Channel 1 2nd LO In/Out to the spectrum analyzer RF Input.

3. Ifitisnot aready running, start the Vector Signal Analyzer by double clicking theicon
or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal Analyzer.

4. Set up the 89600 Vector Signal Analyzer:
a Click File> Preset > Preset Setup.
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b. Click Input > Channels> 2 Channels.
5. Set up the spectrum analyzer:

a Preset.

b. Set thereference level to 15 dBm.

c. Set the center frequency to 3.711 GHz.

d. Setthespanto5MHz.

6. For each frequency listed below verify that the amplitude is <10.0 dBm. If the signal
level is marginal, verify with a power meter.

89600 center frequency Spectrum analyzer center frequency
252.4 MHz 3710 MHz

252.5 MHz 3712.5 MHz

254 MHz 3711 MHz

If any reading isincorrect then the E273x is most likely faulty.
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Circuit Descriptions
Introduction

I ntroduction

This chapter contains block diagrams and circuit descriptions of the 89600 series VXI
measurement hardware. Thisinformation is provided to help you understand system
operation and identify and isolate problems to a specific module.

These products consist of V XI measurement hardware and Vector Signal Analysis (VSA)
software running on a standard Windows 2000 or Windows X P workstation. The 89600
seriesincludes three analyzer configurations with VX1 measurement hardware:

e 89611 70 MHz IF Analyzer, see: "Agilent 89611 70 MHz IF Analyzer circuit descrip-
tion" (page 241)

e 89610 DC - 40 MHz Analyzer (with optional second input channel), see: "Adgilent
89610 circuit description” (page 233)

e 89640 DC - 2.7 GHz Analyzer and 89641 DC - 6.0GHz Analyzer, see: "Agilent
89640/89641 circuit description” (page 237)
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Agilent 89610 circuit description

The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following V XI
modules:

* Agilent E8491 Option 001 |IEEE 1394 PC Link to VXI (Firewire)

* Agilent 89606 Input module

* Agilent E1438 ADC module

e Option 002, 102, 145, and 289 include a second E1438 module.

For module descriptions in this section, refer to Figure 14-1 on page 234.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VX1 measurement
hardware. No signal acquisition or processing happens in this module. For detailed
information on this module and the |EEE 1394 interface, refer to the PDF document: HP
E8491B IEEE 1394 PC Link to VXI Configuration and User’s Guide. Locate this PDF as
follows:

PDF: http://we.home.agilent.com/upload/cmc_upload/All/EPSG084330.pdf
HTML.: http://ftp.agilent.com/pub/mpusup/pc/iop/E8491B_ Troubleshooting.html

89606/B I nput Module

The 89606 Input module accepts the input signal and passes it to the E1438 ADC module.
During calibration, the input signal path is interrupted. The calibrator in the 89606 module
inserts a calibration signal into the signal path to the E1438 ADC module. The calibration
signal istaken from the 10 MHz reference and multiplied by 10 to match the E1438
sampling rate of 100 M Sa per second. The E1438 ADC uses the same 10 MHz reference,
so the calibration source is phase locked to the sample clock.

The 89606 also provides a 10 MHz reference signal to the Agilent E1438 module. An
additional 10 MHz Ref output is available on the module front panel to connect to other
instruments in your measurement setup. For the 89606B only, you can connect a 10MHz or
13 MHz reference signal to the Ext Reference In connector.

Use of this module outside the 89600-series of analyzersis not supported.
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E1438 Channel 1

! Ext trigger
>, P Trigger detection
Ch1 Input
I BNC - . Zoom and
BNC >\q>ﬂ 7 T ADC 1 » >——p Attenuators P> Anti-alias > Sampling decimation ik
, filtering ADC filterin memory
Analog In 9
L , L
|
Calibrator ,
[
% Ext |  Ext
ref clock
out | Clock
X10 | > generation
BNC
BNC % ,
Clock
Dl — : out Sync
External ALEN Injout
Ref In 10 MHz Lo - - - o - o o o o Sy -
(896068 only) oven ref , E1438 Channel 2
, (option 102) Clock Sync
In Infout

Ch2 Input

ToADC 1 Analog In

BNC

89610 block diagram

Figure14-1

Chapter 14

234



Circuit Descriptions
Agilent 89610 circuit description

E1438 ADC Module

All signal processing happensin the Agilent E1438A 100 MSa/s ADC + Filter + FIFO
(attenuation, anti-alias filtering, etc.). Detailed information about this module is available
in a PDF file: Agilent E1438 VXI 100 MSa/s ADC with filters and memory User’s Guide.
Thisguideisinstalled on your computer, however, you may have to use the Search function
to find the exact location. Typical locations include the following:

C:/VxilVxipnp/Winnt/agel438/help/el438_Users Guide.pdf
C:/Program Files/Visa/Winnt/agel438\help/e1438 Users Guide.pdf

Triggering

For external trigger mode, atrigger signal must be supplied at the “ Ext Trigger” connector
on the front panel. Thisinput is AC coupled with an impedance of 1 K ohm so any signal
with a sharp rising or falling transition greater than 100 mV (for example, TTL or ECL
logic) can be used as an external trigger source. Minimum pulse width is 300 ns.

If your system includes two E1438 modules, you can use the external trigger connector on
either module. The bi-directional Intermodule Sync connectors on the modul e front panels
connect the trigger signal between the modules. This synchronizes the two modul es so that
they receive the trigger signal simultaneously.

Coupling

Theinput can be either AC or DC coupled. AC coupling alows the system to measure low
level AC signalsin the presence of alarge DC offset.

Ranging

Attenuation isthefirst step in the E1438 module. The module provides 0 to 51 dB of
attenuation in 3 dB steps, resulting in analyzer input ranges between -31 dBm and 20 dBm
in 3 dB steps.

Anti-aliasfiltering

Since the normal ADC sample rate is 100 MHz, a complete representation of the input
signal can be achieved only for bandwidths up to 50 MHz. Frequency components above
50 MHz can cause ambiguous results (aliasing).

The anti-alias filter attenuates these high frequency components to reduce aliasing. The
anti-aliasfilter in the Agilent E1438 isflat to 40 MHz and rejects signals above 60 MHz by
at least 90 dB. Thus the 0-40 MHz frequency range of the sasmpled signal is—90 dB alias
free. Thefilter'stransition band from 40 MHz to 60 MHz affects flathess and alow some
aliasing in the sampled signal frequency range of 40 MHz to 50 MHz.

Analog-to-digital (ADC) signal conversion

The central part of the E1438 isaprecision sampling ADC. The ADC samplesthe signal at
arates up to 100 M Sa/sec and converts the analog signal to a digital signal.
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Zoom and decimation filtering

This section uses digital circuitry to allow programmabl e changes in the center frequency
and signal bandwidth of the 89610 analyzer (zoom). Bandwidth is controlled by a chain of
digital low-passfilters. Each of the filters reduces the bandwidth by a factor of 2
(decimation).

Memory

Digitized datais stored in memory in the E1438 module and read out after a block of data
has been taken. The digitized data passes through the E8491 interface to the measurement
software in the computer.

For information on how the signal is processed by the measurement software, see the
89600 online help for” System Block Diagram” under Tutorial, Theory of Operation.
Typically, thishelp fileisin location:

C:/Program Files/Agilent/89600 V SA/Help/tasks.hlp
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Agilent 89640/89641 circuit description

The Agilent 89640 Vector Signal Analyzer VXI hardware includes the following V XI1
modules:

* Agilent E8491 Option 001 |EEE 1394 PC Link to VXI
e Agilent 89605 Input module

e Agilent E1439 ADC module

e Agilent E2730 RF Tuner module

« optional second |F/baseband channel, including an additional E1439 and E2730 mod-
ules

The Agilent 89641 Vector Signal Analyzer VXI hardware includes the following VX1
modules:

* Agilent E8491 Option 001 |EEE 1394 PC Link to VXI
e Agilent 89605 Input module

e Agilent E1439 ADC module

e Agilent E2731 RF Tuner module

« optional second |F/baseband channel, including an additional E1439 and E2731 mod-
ules

The module descriptions in this section apply to the 89640/889641 block diagram:
""89640/89641 block diagram” (page 238). Your analyzer may include a second
| F/baseband channel, which is not shown in the block diagram.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VX1 measurement
hardware. No signal acquisition or processing happens in this module. For detailed
information on this module and the |EEE 1394 interface, refer to the PDF document: HP
E8491B IEEE 1394 PC Link to VXI Configuration and User’s Guide. Locate this PDF as
follows:

PDF: http://we.home.agilent.com/upload/cmc_upload/All/EPSG084330.pdf
HTML.: http://ftp.agilent.com/pub/mpusup/pc/iop/E8491B_ Troubleshooting.html
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89605 I nput Module

The 89605 Input module accepts the input signal and passes it through a 0-to-50 dB
attenuator (5 dB steps). In baseband mode (0 to 36 MHz), the signal is routed directly to
the E1439 module, by-passing the E2730/E2731 module. In RF mode (36 MHz to 2.7 GHz
or 6 GHz), the signal is routed to the E2730/E2731 RF Tuner. The down-converted signal
from the E2730/E2731 comes back to the 89605 and is routed to the E1439 module.

During calibration, the input signal path is interrupted. The calibrator in the 89605 module
inserts a calibration signal into the signal path to the E1439 ADC module. The calibration
signal istaken from the 10 MHz reference and multiplied by 19/2 to match the E1439
sampling rate of 95 M Sa per second. The E1439 ADC uses the same 10 MHz reference, so
the calibration source is phase locked to the sample clock.

The 89605 aso provides a 10 MHz reference signal to the E2730/E2731 and E1439
modules. An additional 10 MHz Ref output is available on the module front panel to
connect to other instruments in your measurement setup. For the 89605B only, you can
connect a10MHz or 13 MHz reference signal to the Ext Reference In connector.

Use of this module outside the 89600-series of analyzersis not supported.

E2730/E2731 RF Tuner module

The E2730 RF Tuner has a frequency tuning range of 20 to 2700 MHz in 1 kHz steps. The
E2731 RF Tuner has afrequency tuning range of 20 to 6000 MHz. Each tuner convertsthe
input signal in multiple stages of local oscillators, amplifiers, attenuators, and filters. The
70 MHz output has a bandwidth of 36 MHz, resulting in an output signal to the ADC
between 52 MHz and 88 MHz.

Use of this module outside the 89600-series of analyzersis not supported.

E1439 ADC module

The input signal passes to the E1439 ADC module in one of two ways. If the input
frequency band is 0 Hz to 36 MHz, the signal goes directly to the E1439 module. If the
input frequency band is 36 MHz to 2.7 GHz or 6 GHz, the signal goes to the RF Tuner
modul e to be down converted. From the RF Tuner module, the signal goes back through the
89605 module to the Agilent E1439 95 MSa/s ADC + Filter + FIFO + 70 MHz IF Input
module.

Detailed information about this moduleis available in a PDF file: Agilent E1439 VXI 70
MHz IF ADC with filters and memory User’s Guide. This guide isinstalled on your
computer, however, you may have to use the Search function to find the exact location.
Typica locations include the following:

C:/Vxi/Vxipnp/Winnt/agel439/help/e1439_Users Guide.pdf
C:/Program Files/Visa/Winnt/agel439/hel p/e1439 Users Guide.pdf

Triggering
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For external trigger mode, a trigger signal must be supplied at the “Ext Trigger” connector
on the front panel. Thisinput is AC-coupled with an impedance of 1K ohm so any signal
with a sharp rising or falling transition greater than 100 mV (for example, TTL or ECL
logic) can be used as an external trigger source. Minimum pulse width is 300 ns.

Coupling

Theinput can be either AC or DC coupled. AC coupling allows the system to measure low
level AC signalsin the presence of alarge DC offset.

Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block diagram. In
this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz (or 6 GHz) mode, the input signal goes through the upper path in the
block diagram. This path includes 0 to 32 dB of attenuation in 1 dB steps. The signdl is
band-pass filtered, mixed with 95 MHz, and low-pass filtered. Thisinverts and translates
the frequency spectrum from 52-88 MHz at the input to 43-7 MHz at the ADC. The ADC
samplesthe signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The central part of the E1439 isaprecision sampling ADC. The ADC samplesthe signal at
arate of up to 95 M Sa/sec and converts the analog signal to a digital signal.

Memory

Digitized datais stored in memory in the E1439 module and read out after a block of data
has been taken. The digitized data passes through the E8491 interface to the measurement
software in the computer.

For information on how the signal is processed by the measurement software, see the
89600 online help for “ System Block Diagram” under Tutorial, Theory of Operation.
Typically, thishelp fileisin location:

C:/Program Files/Agilent/89600 V SA/Hel p/tasks.hip
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Agilent 89611 70 MHz | F Analyzer circuit
description

The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following V XI
modules:

* Agilent E8491 Option 001 |EEE 1394 PC Link to VXI

e Agilent 89605 Input module

e Agilent E1439 ADC module

e anoptional second channel, including an additional 89605 and E1439 module

In addition, the 89611 requires an external down converter that providesa 70 MHz IF out
signal. If you use an Agilent PSA option H70 as the down converter, the 89600 software
controls the down converter. Otherwise, you must control the down converter separately
from the 89600 interface.

The module descriptions in this section apply to: "89611 block diagram” (page 242). This
block diagram does not include the optional second channel.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VX1 measurement
hardware. No signal acquisition or processing happens in this module. For detailed
information on this module and the |EEE 1394 interface, refer to the PDF document: HP
E8491B |EEE 1394 PC Link to VXI Configuration and User’s Guide. Your 89600 software
installation includes this PDF manual. Locate this PDF as follows:

PDF: http://we.home.agilent.com/upload/cmc_upload/All/EPSG084330.pdf
HTML.: http://ftp.agilent.com/pub/mpusup/pc/iop/E8491B_ Troubleshooting.html

Chapter 14 241


http://we.home.agilent.com/upload/cmc_upload/All/EPSG084330.pdf
http://ftp.agilent.com/pub/mpusup/pc/iop/E8491B_Troubleshooting.html

Agilent 89611 70 MHz IF Analyzer circuit description

Circuit Descriptions

89611 Analyzer
89605 Module

External Down Converter nput 0-55 dB

RF input — 70 z__._N\va_.l j Attenuator
IF Qut i

Chapter 14

E1439 module

T: . ,
— trigger J Trigger detection

in 5 dB steps
Baseband input L

Attenuator

Calibrator [
116 dB
Amplifer BPF

12 08 5288 MHz
ﬁ’ Amifer L 7 Sampling domton FIF0

ADC filtering memory
HPF N
External 52 MHz
Ref In
AP Attenuator | LPF
BNC RF % 116 dB 043MHz [ T~
(For 896058 only) path
L v|\
10 Mhz Analog
oven Ref In ﬁ

LPF {
baseband 0-36 MHz
path @

BNC Clock
L > ¢
Ext Ext
ref clock
out

89611 block diagram

242

Figure 14-3



Circuit Descriptions
Agilent 89611 70 MHz IF Analyzer circuit description

89605 I nput Module

The 89605 Input modul e accepts the baseband input signal and passesit through a O-to-
50 dB attenuator (5 dB steps). In baseband mode (0 to 36 MHZz), the signal from the Ch 1
Input connector is routed to the E1439 module. For the upper frequency band (frequencies
determined by the down converter used), the signal is routed from the “From 70 MHz IF
Out” connector to the E1439 module (viathe“To ADC Analog In” connector).

During calibration, the input signal path is interrupted. The calibrator in the 89605 module
inserts a calibration signal into the signal path to the E1439 ADC module. The calibration
signal istaken from the 10 MHz reference and multiplied by 19/2 to match the E1439
sampling rate of 95 M Sa per second. The E1439 ADC uses the same 10 MHz reference, so
the calibration source is phase locked to the sample clock.

The 89605 also provides a 10 MHz reference signal to the E1439 module. An additional
10 MHz Ref output is available on the module front panel to connect to other instruments
in your measurement setup. For the 89605B only, you can connect a 10MHz or 13 MHz
reference signal to the Ext Reference In connector.

Use of this module outside the 89600 series analyzers is not supported.

E1439 ADC Module

The input signal passesto the E1439 ADC module in one of two ways. If the input
frequency band is 0 Hz to 36 MHz, the signal at the 89605 input is passed directly to the
E1439 module. If the input frequency band is 20 MHz to 2.7 GHz, the signal comes from
the external down converter through the 89605 module to the E1439 95 MSa/s ADC +
Filter + FIFO + 70 MHz IF Input module.

Detailed information about this moduleis available in a PDF file: Agilent E1439 VXI 70
MHz IF ADC with filters and memory User’s Guide. This guide isinstalled on your
computer, however, you may have to use the Search function to find the exact location.
Typica locations include the following:

C:/Vxi/Vxipnp/Winnt/agel439/help/e1439_Users Guide.pdf
C:/Program Files/Visa/Winnt/agel439/hel p/e1439 Users Guide.pdf

Triggering

For external trigger mode, atrigger signal must be supplied at the “Ext Trigger” connector
on the front panel. Thisinput is AC coupled with an impedance of 1 K ohm so any signal
with asharp rising or falling transition greater than 100 mV (for example, TTL or ECL
logic) can be used as an external trigger source. Minimum pulse width is 300 ns.

Coupling

Theinput can be either AC or DC coupled. AC coupling allows the system to measure low
level AC signalsin the presence of alarge DC offset.
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Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block diagram. In
this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz mode, the input signal goes through the upper path in the block
diagram. This path includes 0 to 32 dB of attenuation in 1 dB steps. The signal is band-pass
filtered, mixed with 95 MHz, and low-pass filtered. This inverts and translates the
frequency spectrum from 52-88 MHz at the input to 43-7 MHz at the ADC. The ADC
samplesthe signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The central part of the E1439 isa precision sampling ADC. The ADC samplesthe signal at
arate of up to 95 M Sa/sec and converts the analog signal to adigital signal.

Memory

Digitized datais stored in memory in the E1439 module and read out after a block of data
has been taken. The digitized data passes through the E8491 interface to the measurement
software in the computer.

For information on how the signal is processed by the measurement software, see the
89600 online help for “ System Block Diagram” under Tutorial, Theory of Operation.
Typically, thishelp fileisin location:

C:/Program Files/Agilent/89600 V SA/Hel p/tasks.hip
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15 Replacing VXI Hardware

This section provides information on obtaining replaceable parts for the Agilent 89600-
series VXI modules.
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Note

Replaceable partsfor VXI hardware

This chapter contains information only for VXI measurement hardware modules. If your
analyzer uses other measurement hardware, such as an Agilent E4406 or Agilent E4440,
refer to the service document shipped with that product.

For VXI mainframes, refer to the mainframe documentation on replaceable parts.

For information on upgrading your analyzer or replacing parts, contact your local Agilent
Technologies sales and service office. See the list of office locations and addressesin the
back of this manual.

Ordering Information

To order Agilent partsin the U.S., call Agilent Technologies Support Parts at (877) 447-
7278. Outside the U.S.,, please contact your local Agilent Technologies parts center.

See the following pages for replaceable partslists:

System cables and connector s
e "Agilent 89610A parts' (page 247)

e "Agilent 89611A parts' (page 247)
e "Agilent 89640A parts' (page 248)
e "Agilent 89641A parts' (page 248)

Modules
e "89605 parts' (page 249)

e "89606 parts' (page 249)
e "E1438 parts’ (page 250)
e "E1439 parts’ (page 250)
e "E2730 parts’ (page 250)
e "E2731 parts’ (page 251)
e "EB491B parts' (page 251)
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Agilent 89610A parts

Cables, connectors, and terminations. References for illustrations showing cable
connections:

e Chapter 3, "Cable connections, 89610" (page 62)

e Chapter 3, "Cable connections, two-channel 89610" (page 63)

Part Number Description Qty
8121-0133 flex BNC (m) to BNC (m) cable 267 mm, black 1
8120-6237 flex BNC (m) to BNC (m) cable 172 mm, black 1

Additional cables and connectors for second input channel

Part Number Description Qty
8121-0132 BNC (m) to BNC (m) cable 215 mm, black

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange

1250-0676 50 ohm SMB termination 4

Agilent 89611A parts

Cables, connectors, and terminations (double the quantities for 2-channel configurations).
References for illustrations showing cable connections:

e Chapter 3, "Cable connections, 89611" (page 65)

e Chapter 3, "Cable connections, 89611 with PSA Option H70" (page 66)

e Chapter 3, "Cable connections, two-channel 89611" (page 68)

Part Number Description Qty
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2
1250-0780 N (m) to BNC (f) Adapter 1
8121-0790 SMA(m) to SMA(m) cable 1,219 mm 1
1250-1250 Type N(m) to SMA(f) adapter 1
1250-1700 BNC(m) to SMA(f) adapter 1
1250-0590 coax SMA cap 2

Additional cables and connectors for second input channel:

Part Number Description Qty
03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1
1250-0676 50 ohm SMB termination 4
1250-0590 coax SMA cap 2
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Adgilent 89640A parts

Cables, connectors, and terminations. (Double the quantities for 2-channel configurations.)
References for illustrations showing cable connections:

e Chapter 3, "Cable connections, 89640" (page 69)

e Chapter 3, "Cable connections, 89640 with second | F/baseband channel" (page 70)

*  Chapter 3, "Cable connections, 89640 with second RF channel” (page 71)

¢ Chapter 3, "Cable connections, 89640 with external down converter” (page 72)

Part Number Description Qty
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2
1250-0780 N (m) to BNC (f) Adapter 1
89605-61691 SMA (m) to SMA (m) Semi-rigid cable 1-2*
89605-61692 SMA (m) to SMA (m) Semi-rigid cable with toroid 1
89605-61693 SMA (m) to SMA (m) Semi-rigid cable 0-1*
1250-0590 coax SMA cap 2

* With an 89605A, you need two 89605-61691 cables. With an 89605B, you need one
89605-61691 cable and one 89605-61693 cable.

Additional cables and connectors for second |F channel:

Part Number Description Qty
03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange

1250-0676 50 ohm SMB termination

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

Additional cables and connectors for second RF channel:

Part Number Description Qty
03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2
1250-0676 50 ohm SMB termination 4
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1
89605-61696 semi-rigid SMA cable 2
1250-0590 coax SMA cap 2

Agilent 89641A parts

Cables, connectors, and terminations. References for illustrations showing cable
connections:

¢ Chapter 3, "Cable connections, 89641" (page 73)

e Chapter 3, “Cable connections, 89641 with second | F/baseband channel,”

e Chapter 3, "Cable connections, 89641 with second RF channel" (page 75)
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Part Number Description Qty
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2
1250-0780 N (m) to BNC (f) Adapter 1
89605-61691 SMA (m) to SMA (m) Semi-rigid cable 1-2*
89605-61694 SMA (m) to SMA (m) Semi-rigid cable with toroid 1
89605-61693 SMA (m) to SMA (m) Semi-rigid cable 0-1*
1250-0590 coax SMA cap 2

* With an 89605A, you need two 89605-61691 cables; with an 89605B, you need one

89605-61691 cable and one 89605-61693 cable.

Additional cables and connectors for second |F channel:

Part Number Description Qty
03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2
1250-0676 50 ohm SMB termination 4
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black
Additional cables and connectors for second RF channel:

Part Number Description Qty
03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2
1250-0676 50 ohm SMB termination 4
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1
89605-61696 semi-rigid SMA cable 2
1250-0590 coax SMA cap 2
89605 parts

The following lists 89605 parts.

Part Number Description Qty
89605-69201 Exchange 89605A module 1
89605-69211 Exchange 89605B module 1
89606 parts

The following lists 89606 parts.

Part Number Description Qty
89606-69201 Exchange 89606A module 1
89606-69211 Exchange 89606B module 1
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E1438 parts

For information in installing SDRAM, see the Replacing Assemblies chapter in the Agilent
E1438 VXI 100 MSa/s ADC with filters and memory User’s Guide. This guideisinstalled
in your computer, however, you may have to use the Search function to find the exact
location. Typical locations include the following:

C:/IVXilIV xipnp/Winnt/agel438/help/e1438 Users Guide.pdf
C:./Program Files/Visa/Winnt/agel438\help/e1438 Users Guide.pdf

Part Number Description Qty
E1438-69202 Exchange E1438 module 1-2
1818-7901 ICM SDRAM 128 MB 0-2
1818-7889 ICM SDIMM 16 MB 0-2
1818-8606 IC SDRAM 64MX7 0-2
E1439 parts

For information in installing SDRAM, see the Replacing Assemblies chapter in the Agilent
E1439 VXI 70 MHz IF ADC with filters and memory User’s Guide. Thisguideisinstalled
in your computer, however, you may have to use the Search function to find the exact
location. Typical locations include the following:

C:/IVXilIV xipnp/Winnt/agel439/help/e1439 Users Guide.pdf
C:/Program Files/Visa/Winnt/agel439/help/e1439 Users Guide.pdf.

Part Number Description Qty
E1439-69202 Exchange E1439 module 1-2
1818-7901 ICM SDRAM 128 MB 0-2
1818-8606 IC SDRAM 64M X7 0-2
1818-7889 IC SDIMM 16 MB 0-2
E2730 parts

The following lists E2730 parts.

Part Number Description Qty
E2730-69201 Exchange E2730A module 1
E2730-69211 Exchange E2730B module 1-2
1250-0590 coax SMA cap 2
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E2731 parts

The followings lists E2731 parts.

Part Number Description Qty

E2731-69201 Exchange E2731A module 1
E2731-69211 Exchange E2731B module 1

E2731-61601 SMA (m) to SMA (m) Semi-rigid cable 1
1250-0590 coax SMA cap 2
E8491B parts

See E8941B service manual for installation instructions. You can also find this PDF guide
using: http://www.tm.agilent.com. Click on Technical Support and Search for E8491B.
Select E8491B Configuration and User’s Guide from the results. You can view this guide
as HTML using the link: http://ftp.agilent.com/pub/mpusup/pc/iop/ES491B
Troubleshooting.html.

Part Number Description Qty
EB8491-66202 Module, Service Replaceable E8491B 1
8121-0078 E8491B to |EEE-1394/PCI card cable 1
E8491-61613 IEEE-1394/PCI card power adapter cable 1
E8491-66204 |EEE-1394/PCI Card 1
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Transporting VXI modules

Caution The VX1 modules are static sensitive; use appropriate precautions when removing,
handling, and installing to avoid damage.

«  Package the module using the original factory packaging or packaging identical to the
factory packaging.

« If returning the module to Agilent Technologies for service, attach atag describing the
following:

Type of service required
Return address
Model number

Full serial number

In any correspondence, refer to the module by model number and full serial number.

¢ Mark the container FRAGILE to ensure careful handling.

« |If necessary to package the module in a container other than original packaging,
observe the following (use of other packaging is not recommended):

Wrap the module in heavy paper or anti-static plastic.
Protect the front panel with cardboard.
Use adouble-wall carton made of at least 200-pound test (32 ECT) material.

Cushion the module to prevent damage. For example, several layers of plastic
bubble wrap is usually sufficient.

Caution Do not use pelletsin any shape as packing material for the module. The pellets do not
adequately cushion the module and do not prevent the module from shifting in the carton.
In addition, some pellets create static electricity which can damage el ectronic components.
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Storing VXI modules

Store modulesin a clean, dry, and static free environment.
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Contact Agilent

By internet, phone, or fax, get assistance with all your test and measurement needs
Contacting Agilent

Online assistance:  www.agilent.com/find/assist

United States Latin America Canada Europe

(tel) 1 800 452 4844 (tel) (305) 269 7500 (tel) 1877 894 4414 (tel) (+31) 20 547 2323
(fax) (305) 269 7599 (fax) (905) 282-6495 (fax) (+31) 20 547 2390

New Zealand Japan Australia

(tel) 0 800 738 378 (tel) (+81) 426 56 7832 (tel) 1 800 629 485

(fax) (+64) 4 495 8950 (fax) (+81) 42656 7840 (fax) (+61) 3 9210 5947

Asia Call Center Numbers

Country Telephone Number FAX Number
Singapore 1-800-375-8100 (65) 836-0252
Malaysia 1-800-828-848 1-800-801664
(632) 8426802 (632) 8426809
Philippines 1-800-16510170 (PLDT Subscriber | 1-800-16510288 (PLDT
Only) Subscriber Only)

(088) 226-008 (outside Bangkok)

Thailand (662) 661-3999 (within Bangkok) | (68) 1:661-3714
Hong Kong 800-930-871 (852) 2506 9233
Taiwan 0800-047-866 (886) 2 25456723

800-810-0189 (preferred)

10800-650-0021 10800-650-0121

People’'s Republic of China

India 1-600-11-2929 000-800-650-1101
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